WordPress.org

Profiles

  • Member Since: August 18th, 2015
  • Find me on:
  • Created a topic, Cannot use object of type WP_Error as array, on the site WordPress.org Forums:
    Hi, I am getting a critical error on my website where…

    1 month ago

  • Created a topic, add id or class to body to each language?, on the site WordPress.org Forums:
    Hi, Is it possible to add a language class or id to t…

    2 months ago

  • Posted a reply to New version of Responsive Menu plugin makes menu disappear, on the site WordPress.org Forums:
    The same thing happened to me also so it would be good to share the…

    2 months ago

  • Created a topic, Was the best now doesn’t work with the update, on the site WordPress.org Forums:
    Pants lads you've fluffed it. Change it back.

    2 months ago

  • Posted a reply to Plugins settings woocommerce store country to Afghanistan, on the site WordPress.org Forums:
    Had the plugin deleted since my first post so over 6 hours and the address…

    2 months ago

  • Posted a reply to Plugins settings woocommerce store country to Afghanistan, on the site WordPress.org Forums:
    I debugged it to this plugin that was doing it. I disabled plugin, changed to…

    2 months ago

  • Created a topic, Plugins settings woocommerce store country to Afghanistan, on the site WordPress.org Forums:
    Hi, This plugin is changing my woocommerce store loca…

    3 months ago

  • Created a topic, Contact form 7 radio pipes not sending, on the site WordPress.org Forums:
    Hi, I am trying to get the below pipes to work but wh…

    4 months ago

  • Posted a reply to input (radio) field displaying as type=”hidden” on Mac/Safari, on the site WordPress.org Forums:
    Hi, I figured out the issue. I had a custom shipping class and didn't set…

    8 months ago

  • Created a topic, input (radio) field displaying as type=”hidden” on Mac/Safari, on the site WordPress.org Forums:
    Hi, I'm using woocommerce and on the shipping options…

    8 months ago

  • Created a topic, exclude current item, on the site WordPress.org Forums:
    Hi, If I used this shortcode to display a category "r…

    8 months ago

  • Posted a reply to Credit Card fields not showing in mobile, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.rt3group.co.uk Site address (URL): https://www.rt3group.co.uk WC Version: 4.0.0…

    12 months ago

  • Posted a reply to Stripe payment options not showing in checkout page, on the site WordPress.org Forums:
    I'm getting the same issue. Credit card fields not showing just puts <!-- a Stripe…

    12 months ago

  • Posted a reply to Credit Card fields not showing in mobile, on the site WordPress.org Forums:
    Hi, I have the same issue. The plugin is entering <!– a Stripe Element will…

    12 months ago

  • Posted a reply to Input Fields not showing, on the site WordPress.org Forums:
    thank praveen. It is putting <!– a Stripe Element will be inserted here. –> instead…

    12 months ago

  • Posted a reply to Stripe Form Fields Not Generating, on the site WordPress.org Forums:
    Hi, I'm having the same problem. I've deactivated all plugins except woocommerce and stripe but…

    1 year ago

  • Posted a reply to Form not showing in checkout, on the site WordPress.org Forums:
    Are no input fields showing? Do they show in test mode? I'm having the same…

    1 year ago

  • Posted a reply to Input Fields not showing, on the site WordPress.org Forums:
    Ah ye sorry, please delete.

    1 year ago

  • Created a topic, Input Fields not showing, on the site WordPress.org Forums:
    Hi, For some reason my input fields aren’t showing an…

    1 year ago

  • Posted a reply to Input Fields not showing, on the site WordPress.org Forums:
    In addition to this instead of an input field it just says: <!-- a Stripe…

    1 year ago

  • Created a topic, Input Fields not showing, on the site WordPress.org Forums:
    Hi, For some reason my input fields aren't showing an…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Contact Form 7 Extension For Mailchimp] API Key connects then when i click save disconnects, on the site WordPress.org Forums:
    Ah it stays if I don’t clicks save…. I guess this is the fix? Tested…

    1 year ago

  • Created a topic, API Key connects then when i click save disconnects, on the site WordPress.org Forums:
    I put in my API key and connect then pick my mailing l…

    1 year ago

  • Posted a reply to reCAPTCHA v3 integration & this plugin causing form not to work., on the site WordPress.org Forums:
    Also the details don't actually seem to be sending to mailchimp. Does the below log…

    1 year ago

  • Created a topic, reCAPTCHA v3 integration & this plugin causing form not to work., on the site WordPress.org Forums:
    I have reCAPTCHA v3 integration setup & this plugi…

    1 year ago

  • Posted a reply to Taxonomies not showing so I can’t pick to add to a taxonomy, on the site WordPress.org Forums:
    Ah fixed it. Show in REST API was set to TRUE. I've now set to…

    1 year ago

  • Posted a reply to Taxonomies not showing so I can’t pick to add to a taxonomy, on the site WordPress.org Forums:
    I've followed the exact method in the youtube video. I've created a post types called…

    1 year ago

  • Posted a reply to Taxonomies not showing so I can’t pick to add to a taxonomy, on the site WordPress.org Forums:
    Hi Michael, Thanks for the quick response. I want it like how it is on…

    1 year ago

  • Created a topic, Taxonomies not showing so I can pick to add to a taxonomy, on the site WordPress.org Forums:
    Hi, I want to be able to add an item to an already ad…

    1 year ago

  • Created a topic, Parse error: syntax error, unexpected ‘if’ (T_IF), on the site WordPress.org Forums:
    Hi guys, I'm getting the below error? Parse error: s…

    2 years ago

  • Created a topic, Featured image isn’t showing so I can’t add images to slides?, on the site WordPress.org Forums:
    Hi, Great plugin. Featured image isn't showing so I …

    2 years ago

  • Posted a reply to When I add an image the section height doesn’t adjust, on the site WordPress.org Forums:
    No negative margin. Also if you see the image there is also text in the…

    2 years ago

  • Created a topic, When I add an image the section height doesn’t adjust, on the site WordPress.org Forums:
    Hi, I've added an image box to my section in elemento…

    2 years ago

  • Posted a reply to Broken with WP 5.0, on the site WordPress.org Forums:
    I just tried it with a different website and it broke when I updated to…

    2 years ago

  • Posted a reply to Broken with WP 5.0, on the site WordPress.org Forums:
    OK it does seem to be working now. I changed the file before updating to…

    2 years ago

  • Posted a reply to Broken with WP 5.0, on the site WordPress.org Forums:
    This fix didn't work for me I still get the same error Fatal error: Cannot…

    2 years ago

  • Created a topic, A plugin has prevented updates by disabling wp_version_check()., on the site WordPress.org Forums:
    Hi, I have health Check running on my website and you…

    2 years ago

  • Posted a reply to first slide always zoomed / scaled on mobile, on the site WordPress.org Forums:
    Yes sure. Slide 1: https://imgur.com/AkdsmpM (scaled) Slide 2: https://imgur.com/TO6tYQv (normal) Slide 3: https://imgur.com/GQ0FUhl (shows the…

    2 years ago

  • Posted a reply to first slide always zoomed / scaled on mobile, on the site WordPress.org Forums:
    it's fine on desktop, seems to be phone related.

    2 years ago

  • Posted a reply to first slide always zoomed / scaled on mobile, on the site WordPress.org Forums:
    hi, yes that's right, on my phone (iphone 6 - safari) the first tab is…

    2 years ago

  • Created a topic, first slide always zoomed / scaled on mobile, on the site WordPress.org Forums:
    Hi, Why is the first item in the slide always scaled …

    2 years ago

  • Posted a reply to Hobbyist – When I Admin approve or unapprove a user it kicks me out of Admin, on the site WordPress.org Forums:
    Thanks! Just did.

    3 years ago

  • Created a topic, Hobbyist – When I Admin approve or unapprove a user it kicks me out of Admin, on the site WordPress.org Forums:
    Great plugin guys! When I'm under users in the WP adm…

    3 years ago

  • Created a topic, Enlarging content on mobiles, on the site WordPress.org Forums:
    Hi, Great plugin! I'm using the plugin for scrolling…

    3 years ago

  • Created a topic, Link to open tab, on the site WordPress.org Forums:
    Hi, Great plugin! Is it possible to link to the page…

    3 years ago

  • Posted a reply to Interest Rate %, on the site WordPress.org Forums:
    Thank you! I've done what you said does the below look like it is calculating…

    3 years ago

  • Posted a reply to Interest Rate %, on the site WordPress.org Forums:
    That's great thanks! What would the equation be on the demo without Residual Value field?

    3 years ago

  • Created a topic, Interest Rate %, on the site WordPress.org Forums:
    Hi, The demo lease calculator that is with the plugin…

    3 years ago

  • Created a topic, Calculate Buttons, on the site WordPress.org Forums:
    Hi, How do you get the calculate buttons to work? So …

    3 years ago

  • Posted a reply to Form Not Showing, on the site WordPress.org Forums:
    Yes sorry fixed.

    3 years ago