WordPress.org

Profiles

montanagrafix

Profile picture of montanagrafix
  • Member Since: April 24th, 2014
  • @montanagrafix on WordPress.org
  • Find me on:

  • Posted a reply to "Division by zero error", on the site WordPress Support Forums:
    Sorry, in customizing the products archive, I have the following set: 4 product columns 10…

    3 months ago

  • Posted a reply to "Division by zero error", on the site WordPress Support Forums:
    Hi @jameskoster, I activated the default TwentyFifteen theme and the error still occurred. I have…

    3 months ago

  • Posted a reply to "Pages no longer blocked", on the site WordPress Support Forums:
    I have this same problem as well. I did not change my theme, this happened…

    3 months ago

  • Posted a reply to "Division by zero error", on the site WordPress Support Forums:
    Any update on this?

    3 months ago

  • Posted a reply to "Division by zero error on product archives", on the site WordPress Support Forums:
    We are getting this very same issue, please advise?

    3 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    I am not able to get a system report, I get the following error: Fatal…

    6 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    I believe November 10th, 2015

    7 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    Thank you for the reply @nickyoung. It happened on the day that i posted this…

    7 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    Hi Nick, yes, I do have caching enabled, I deactivated it and the issue still…

    7 months ago

  • Posted a reply to "Issue not showing a menu item when granted access", on the site WordPress Support Forums:
    Thank you, that worked. No, the user does not have any other roles. Thank you…

    7 months ago

  • Created a topic, Issue not showing a menu item when granted access, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Map Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    I haven't changed themes and it was working before the upgrade. Any suggestions on what…

    8 months ago

  • Posted a reply to "Guestbook page is not showing messages", on the site WordPress Support Forums:
    http://www.williamsbigbud.com/guestbook/

    8 months ago

  • Posted a reply to "Grid Format giving Error: Missing arguments in default calendar grid ajax reque", on the site WordPress Support Forums:
    http://www.chinookmontana.com/calendar-of-events/

    9 months ago

  • Created a topic, Grid Format giving Error: Missing arguments in default calendar grid ajax reque, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "6.0.19 reset options", on the site WordPress Support Forums:
    Same here - I have 50+ sites that went down last night. Wow, Wordfence, I…

    10 months ago

  • Posted a reply to "Listing shows triple on the page", on the site WordPress Support Forums:
    I was able to get the layout to look properly by adding a div, but…

    10 months ago

  • Posted a reply to "Listing shows triple on the page", on the site WordPress Support Forums:
    I am having this same issue using a Cherry theme, do you have any suggestions…

    10 months ago

  • Created a topic, Disable from Dashboard, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Message since update - re Slug", on the site WordPress Support Forums:
    I am experiencing this as well. Following...

    10 months ago

  • Posted a reply to "Guestbook page is not showing messages", on the site WordPress Support Forums:
    I am having this same issue. Any information on this would be appreciated...

    11 months ago

  • Posted a reply to "InfiniteWP client plugin getting false positives", on the site WordPress Support Forums:
    I received the same notification but High Sensitivity Scanning was not enabled. Should I be…

    11 months ago

  • Posted a reply to "Googlebot Getting Blocked from CSS & JS", on the site WordPress Support Forums:
    Same for all of my websites this morning. Wordfence, please advise...

    12 months ago

  • Created a topic, Apply more than one attribute per Simple Product, on the site WordPress Support Forums

    1 year ago

  • Created a topic, DataTables warning: Cannot reinitialise DataTable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Block all IP's from accessing wp-admin/wp-login", on the site WordPress Support Forums:
    @WF Support, has there been any development on this by chance?

    1 year ago

  • Posted a reply to "number of columns", on the site WordPress Support Forums:
    Ok, thank you so much for your help, I look forward to the update, this…

    1 year ago

  • Posted a reply to "number of columns", on the site WordPress Support Forums:
    Thank you, I have located the shortcodes.php file and I am assuming this is the…

    1 year ago

  • Posted a reply to "number of columns", on the site WordPress Support Forums:
    Great plugin, has there been any development on changing the number of columns? If not,…

    1 year ago

  • Posted a reply to "Social Links not Displaying", on the site WordPress Support Forums:
    Thank you for the reply. Yes, we did add them to the team members section,…

    1 year ago

  • Created a topic, Social Links not Displaying, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Do not display wordfence activity in dashboard for Editors", on the site WordPress Support Forums:
    Ok, thank you.

    1 year ago

  • Created a topic, Do not display wordfence activity in dashboard for Editors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent Support!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Question about Layout", on the site WordPress Support Forums:
    Thank you so much lorro, that worked perfectly! I truly appreciate your advice and help…

    1 year ago

  • Posted a reply to "Question about Layout", on the site WordPress Support Forums:
    Thank you so much for your reply lorro. Everything worked perfectly, however it did not…

    1 year ago

  • Created a topic, Question about Layout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search Results Issue", on the site WordPress Support Forums:
    Ok, thank you for your help.

    2 years ago

  • Posted a reply to "Search Results Issue", on the site WordPress Support Forums:
    Thank you Pioneer Valley Web Design. I looked at my theme, and it does have…

    2 years ago

  • Created a topic, Search Results Issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Block all IP's from accessing wp-admin/wp-login", on the site WordPress Support Forums:
    Thank you - I would hope they might consider my suggestion, as it could be…

    2 years ago

  • Created a topic, Block all IP's from accessing wp-admin/wp-login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Editor", on the site WordPress Support Forums:
    Thank you so much, that worked! I appreciate your help. Have a great day.

    2 years ago

  • Created a topic, Editor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Feed URL Has not been set", on the site WordPress Support Forums:
    No, it does not. Thanks for your help. :)

    2 years ago

  • Created a topic, Feed URL Has not been set, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Photo Alignment", on the site WordPress Support Forums:
    I changed this area of my css to "top" and it seems to make no…

    2 years ago

  • Created a topic, Ordering, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Remove indent from widget output", on the site WordPress Support Forums:
    I am also showing a number in my widget area, how do I remove that?

    2 years ago