WordPress.org

Profiles

monsieurchine

Profile picture of monsieurchine
  • Member Since: April 4th, 2013
  • Find me on:

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    Thanks a lot Arne! Very curious why this plugin is not working for us.

    5 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    Hi Arne, Did you find a work around to solve this problem? I still encounter…

    6 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    I cleared the account information in Tools > Import > Tumblr and connected my Tumblr…

    8 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    I disabled WP Fastest cache and deleted all cache...but still no change. I cannot find…

    8 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    Yes, I know. It is very weird. Please check the links to see two screenshots…

    8 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    First of all many thanks for your reply (especially on this day). What if the…

    8 months ago

  • Posted a reply to "Tumblr posts imported, but don't show up under 'Posts'", on the site WordPress Support Forums:
    Hi, is this support forum still active? Hope to receive an answer from the support…

    8 months ago

  • Created a topic, Tumblr posts imported, but don't show up under 'Posts', on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Maintenance always switched ON...", on the site WordPress Support Forums:
    Strange....suddenly the plugin started working the way it should. Seems like problem solved itself.

    11 months ago

  • Posted a reply to "Maintenance always switched ON...", on the site WordPress Support Forums:
    The website we are talking about is www.wechatcursus.nl

    11 months ago

  • Created a topic, Maintenance always switched ON..., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "show one logo at the time", on the site WordPress Support Forums:
    When I turn off the ticker mode, the logo's are all static.... and still 4…

    2 years ago

  • Posted a reply to "show one logo at the time", on the site WordPress Support Forums:
    To prevent the trial to appear on my homepage, please check here: http://www.nextportchina.com/enquire-now/ instead of…

    2 years ago

  • Posted a reply to "show one logo at the time", on the site WordPress Support Forums:
    Thanks. I changed the settings like you wrote above. However, it doesn't seem to work.…

    2 years ago

  • Posted a reply to "show one logo at the time", on the site WordPress Support Forums:
    Excuse me, the links don't work it the above post. Here are the working links…

    2 years ago

  • Created a topic, show one logo at the time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Popup not showing", on the site WordPress Support Forums:
    Thanks a lot , now it works like a charm!

    2 years ago

  • Created a topic, Popup not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Pinterest RSS Widget] Increase length of descriptive text", on the site WordPress Support Forums:
    Thanks mferris77 for this modification of the plugin. Now that I've activitated it I have…

    2 years ago