WordPress.org

Profiles

Profile picture of
  • Member Since: October 1st, 2004
  • Find me on:

  • Posted a reply to "UTF-8 character encoding problem", on the site WordPress Support Forums:
    Doh. Fixed this by adding the following into wp-config.php define('DB_CHARSET', 'utf8'); // force utf8 define('DB_COLLATE',…

    6 years ago

  • Created a topic, UTF-8 character encoding problem, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Coralize all images, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Image Resizing/Thumbnail Generation Plugin", on the site WordPress Support Forums:
    OK, fixed it. It was having problems determining my path using the funtion: PixGallery_DeterminePaths() Since…

    9 years ago

  • Posted a reply to "Image Resizing/Thumbnail Generation Plugin", on the site WordPress Support Forums:
    I can't seem to get this to produce any thumbnails. I have looked at the…

    9 years ago

  • Posted a reply to "thumbnail size", on the site WordPress Support Forums:
    This is bugging me too. I want to be able to specify the true thumb…

    9 years ago

  • Posted a reply to "Exclude Category From Archives", on the site WordPress Support Forums:
    Sorry, I am not being quite clear here. I don't want to list the actual…

    10 years ago

  • Posted a reply to "Sortable Nicer Archives for 1.3", on the site WordPress Support Forums:
    <<Bump>> for a 1.5 plugin version that can exclude specific categories.

    10 years ago

  • Posted a reply to "Exclude Category From Archives", on the site WordPress Support Forums:
    Hi, I know this has been asked before, but I have not found an answer.…

    10 years ago

  • Posted a reply to "Build a link to a page", on the site WordPress Support Forums:
    Yes, I remember that method now. Dang, I ended up doing it like this: <?php…

    10 years ago

  • Posted a reply to "Build a link to a page", on the site WordPress Support Forums:
    I am sure someone can solve this one quickly. I want to build a link…

    10 years ago

  • Posted a reply to "jefte.net How is this made?", on the site WordPress Support Forums:
    Multiple Loops would do it: http://codex.wordpress.org/The_Loop#Multiple_Loops

    10 years ago

  • Posted a reply to "Disable comments", on the site WordPress Support Forums:
    Thanks, how confusing, I suppose it is logical seeing as pings are part of the…

    10 years ago

  • Posted a reply to "Disable comments", on the site WordPress Support Forums:
    <Bump> again. I am running WP 1.5.1 and still can't get the "Comments closed" to…

    10 years ago

  • Posted a reply to "Php Web Log Analizer", on the site WordPress Support Forums:
    Like the plugin but you have misspelt "analyzer"

    10 years ago

  • Posted a reply to "Disable comments", on the site WordPress Support Forums:
    <<BUMP>> I still cannot get it to display "comments closed". Any ideas? Anyone?

    10 years ago

  • Posted a reply to "Comment notification", on the site WordPress Support Forums:
    Hi, I have two WP1.5 setups - each for friends of mine. On each I…

    10 years ago

  • Posted a reply to "Disable comments", on the site WordPress Support Forums:
    I am working with WP1.5 and I am trying to get the disabled comments message…

    10 years ago

  • Posted a reply to "What happened to Codex?", on the site WordPress Support Forums:
    I tried to hit up http://codex.wordpress.org/ and I just get the WP front page. If…

    10 years ago

  • Posted a reply to "no line breaks between links and link description", on the site WordPress Support Forums:
    Any idea how to fix this with a plugin for 1.5? I don't really want…

    10 years ago

  • Posted a reply to "[ANN] WP-ContactForm for WP V1.5", on the site WordPress Support Forums:
    Don't know if this has already been pointed out but this plugin does not play…

    10 years ago

  • Posted a reply to "<!--more--> not working", on the site WordPress Support Forums:
    I have found the problem, kind of. My site is set up to only display…

    10 years ago

  • Posted a reply to "V1.5 wp_list_pages problem", on the site WordPress Support Forums:
    It appears that wp_list_pages does not like being requested after things like: <?php the_title(); ?>…

    10 years ago

  • Posted a reply to "V1.5 wp_list_pages problem", on the site WordPress Support Forums:
    I have a problem where I cannot get the page list function to work correctly.…

    10 years ago

  • Posted a reply to "<!--more--> not working", on the site WordPress Support Forums:
    Nope, it does not seem to work at all. I must have broken it somehow,…

    10 years ago

  • Posted a reply to "<!--more--> not working", on the site WordPress Support Forums:
    I must be doing something stupid because I cannot get the <!--more--> functionality to work.…

    10 years ago

  • Posted a reply to "Single categories", on the site WordPress Support Forums:
    Thanks this works great - no need for the plugin - just do this: <!--…

    10 years ago

  • Posted a reply to "Single categories", on the site WordPress Support Forums:
    Hi, I have just installed a fresh v1.5 - I have a log running on…

    10 years ago

  • Posted a reply to "URL changed, now I am pooched.", on the site WordPress Support Forums:
    Yes, just found that seconds before you replied - this seems to have fixed it.…

    10 years ago

  • Posted a reply to "URL changed, now I am pooched.", on the site WordPress Support Forums:
    OK, I lost my domain name somehow so now instead of being http://www.plasticpattern.org/plastic/ my site…

    10 years ago

  • Posted a reply to "google-hilite bugs", on the site WordPress Support Forums:
    Thanks rboren

    11 years ago

  • Posted a reply to "Exhibit 1.1d Photo Gallery Plugin", on the site WordPress Support Forums:
    Hi, this plugin solves most of my image management problems, I have customised it a…

    11 years ago

  • Posted a reply to "google-hilite bugs", on the site WordPress Support Forums:
    <bump> I am getting this error on some google search strings: Warning: Unknown modifier 'r'…

    11 years ago

  • Posted a reply to "Exhibit 1.1d Photo Gallery Plugin", on the site WordPress Support Forums:
    What browser are you using eric211c ?

    11 years ago

  • Posted a reply to "Error with exhibit", on the site WordPress Support Forums:
    Chmod your image directory to 777

    11 years ago

  • Posted a reply to "Fix WordPress RSS feeds", on the site WordPress Support Forums:
    I get a 500 server error when I add this to my .htaccess file: <files…

    11 years ago

  • Posted a reply to "Excerpt/Entire Post", on the site WordPress Support Forums:
    <bump> Hi, I am using this excerpt code on my site (http://www.plasticpattern.org/plastic/) but it does…

    11 years ago