Profiles

  • Member Since: April 16th, 2021
  • Job Title: web master
  • Employer: Tecnosol srls
  • Find me on:
  • Posted a reply to Unrecognized roles, on the site WordPress.org Forums:
    This happens: if I log in, I access the profile page, and enter the reserved…

  • Posted a reply to Unrecognized roles, on the site WordPress.org Forums:
    I think I have identified the problem but I need to do further checks: the…

  • Posted a reply to Unrecognized roles, on the site WordPress.org Forums:
    Yes, each page in wp has a checkmark on the roles allowed;While, in GENERAL area…

  • Posted a reply to Unrecognized roles, on the site WordPress.org Forums:
    What exactly are the capabilities that need to be granted so that these 4 roles…

  • Created a topic, Unrecognized roles, on the site WordPress.org Forums:
    hello,I have to manage a main page called "reserved ar…

  • Created a topic, Servizio Impeccabile !!, on the site WordPress.org Forums:
    Assistenza tecnica veloce, cortese e preparata.

  • Created a topic, davvero ottimo, on the site WordPress.org Forums:
    ben fatto e facile da configurare

  • Created a topic, Quello che mi serviva, on the site WordPress.org Forums:
    bello e funzionale. quello che mi serviva !

  • Created a topic, it works, on the site WordPress.org Forums:
    good plugin

  • Created a topic, Great support !!!, on the site WordPress.org Forums:
    I am very satisfied with how this plugin works and how…

  • Posted a reply to mail “order completed” does not start, on the site WordPress.org Forums:
    Great support !!! thanks a lot

  • Posted a reply to mail “order completed” does not start, on the site WordPress.org Forums:
    yes, order sent with attachment but if I click on "attachments" this is what I…

  • Posted a reply to mail “order completed” does not start, on the site WordPress.org Forums:
    hello, there's no logs with wpo-wcpdf or fatal-errors, just wc-services logs on shipping rate and…

  • Created a topic, mail “order completed” does not start, on the site WordPress.org Forums:
    I have set up the sending of the confirmation email wi…