WordPress.org

Profiles

Mon10egro

Profile picture of Mon10egro
  • Member Since: August 29th, 2012
  • Find me on:

  • Posted a reply to "problem with sticky menu", on the site WordPress Support Forums:
    I also wanted to ask how to increase z-index of scrollbar? is it within dewdrop-custom-scrollbar/js/jquery.nicescroll.min.js…

    9 months ago

  • Created a topic, good, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Horrible, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Can't install, destination folder already exists, can't remove it", on the site WordPress Support Forums:
    thetaminator, just go to Godaddy File Manager, you do not need any external software, except…

    11 months ago

  • Posted a reply to "Can't install, destination folder already exists, can't remove it", on the site WordPress Support Forums:
    I am also experiencing the same problem. I think the host is problem.

    11 months ago

  • Created a topic, Multi languages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Translating sliders and featured pages", on the site WordPress Support Forums:
    acub, thank you on your rapid answer. I will contact d4z_c0nf, did you used Polylang…

    1 year ago

  • Posted a reply to "Translating sliders and featured pages", on the site WordPress Support Forums:
    Actually I am using for the first time WPML, as well as this beautiful theme.…

    1 year ago

  • Created a topic, Translating sliders and featured pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "image manipulation doesn't work", on the site WordPress Support Forums:
    Dеmbошski, this topic is not 10 but 11 months old :) And we still have…

    2 years ago

  • Posted a reply to "image manipulation doesn't work", on the site WordPress Support Forums:
    SOLVED! I had the same problem on several sites and finally found the solution! The…

    2 years ago

  • Created a topic, no UNICODE, on the site WordPress Support Forums

    2 years ago

  • Created a topic, do not upgrate!!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    v. 0.6.11 seems fine on wp 3.5

    2 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    ga_ap, mine experience is that latest version of this widget does not work properly with…

    2 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    I have simply removed newer "updated" version, and installed older one manually! It works perfectly!…

    2 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    2 years ago