WordPress.org

Profiles

  • Member Since: December 25th, 2013
  • Find me on:
  • Created a topic, Is this plugin abandoned, on the site WordPress.org Forums:
    WP is saying this plugin is abandoned - just wondered …

    4 weeks ago

  • Posted a reply to When will this be compatible with the latest WP Version?, on the site WordPress.org Forums:
    wow you really do not answer - how good will you be on support if…

    2 months ago

  • Posted a reply to When will this be compatible with the latest WP Version?, on the site WordPress.org Forums:
    Still waiting for an answer - almost 5 days now..

    2 months ago

  • Created a topic, When will this be compatible with the latest WP Version?, on the site WordPress.org Forums:
    We are looking at this Plugin and the Pro version, but…

    2 months ago

  • Posted a reply to dissapearing tables on the editing of the pro version – beware, on the site WordPress.org Forums:
    Still waiting 3 requests into support at Supsystic - no support

    5 months ago

  • Posted a reply to is There a support after the sell ?, on the site WordPress.org Forums:
    same here logged in for support and no answers pro version no support smh

    5 months ago

  • Created a topic, dissapearing tables on the editing of the pro version – beware, on the site WordPress.org Forums:
    This is the second time Supsystic has deleted the edit…

    5 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    If you had looked further down the page the primary and secondary categories are showing…

    9 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    I turned off all the plugins except Yoast and Elementor the problem did not go…

    9 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    If you look on the single post pages you will see two sets of Breadcrumbs…

    9 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    I accidentally read the Yoast Duplicate Post plugin which was 3.2.5 but is now 3.2.6…

    9 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    You are absolutely right Yoast is at Version 14.9 - I must have mis-read something…

    9 months ago

  • Posted a reply to Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    Yoast is at 3.2.5 Posts (post) is set to Category

    9 months ago

  • Created a topic, Strange Inconsistencies in Archive Breadcrumb, on the site WordPress.org Forums:
    We Have Version 3.2.5 on WordPress 5.5.1 We are havin…

    9 months ago

  • Created a topic, Can this membership plugin sync with Mail Poet, on the site WordPress.org Forums:
    We are looking at this plugin but we like our members …

    9 months ago

  • Created a topic, It has a lot but, on the site WordPress.org Forums:
    I do not find this CMS easy to use. The way it pulls t…

    11 months ago

  • Created a topic, Rename and disable, on the site WordPress.org Forums:
    Can you rename media files then disable or delelte the…

    11 months ago

  • Posted a reply to Checkbox turn off for date and rating Not working, on the site WordPress.org Forums:
    I found how to remove the date with a short code - still hunting a…

    1 year ago

  • Posted a reply to Testimonials List Formatting, on the site WordPress.org Forums:
    yes i just tried show_rating=0 as well - I have also checked the box not…

    1 year ago

  • Created a topic, Checkbox turn off for date and rating Not working, on the site WordPress.org Forums:
    We used to love this plugin, but your more recent chan…

    1 year ago

  • Created a topic, API key lost in latest update, on the site WordPress.org Forums:
    All of a sudden this tool is just not working, the AP…

    2 years ago

  • Created a topic, A great improvement over what I was using, on the site WordPress.org Forums:
    I really like the thought that went into this plugin. …

    2 years ago

  • Posted a reply to icons have dissapeared on multiple sites with Firefox, on the site WordPress.org Forums:
    I have Ad Blocker add-on and it seems that is causing them to disappear, Ad…

    2 years ago

  • Posted a reply to icons have dissapeared on multiple sites with Firefox, on the site WordPress.org Forums:
    I have screen shots of 2 websites now with on Chrome and without the icons…

    2 years ago

  • Created a topic, icons have dissapeared on multiple sites with Firefox, on the site WordPress.org Forums:
    It seems all of a sudden all of my sites no longer hav…

    2 years ago

  • Posted a reply to Carousel not working in Chrome and Opera both PC and Mac, on the site WordPress.org Forums:
    Excellent thank you, much better - still need to test on a PC but on…

    2 years ago

  • Posted a reply to Carousel not working in Chrome and Opera both PC and Mac, on the site WordPress.org Forums:
    Yes that now works on Chrome but it is a different animation with one image…

    2 years ago

  • Created a topic, Carousel not working in Chrome and Opera both PC and Mac, on the site WordPress.org Forums:
    Works in Firefox but not other browsers since WordPres…

    2 years ago

  • Posted a reply to Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    I have been trying to get a screen shot from the client who is seeing…

    3 years ago

  • Posted a reply to Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    Ah but it looks like you fixed a 403 in the slider once before http://cgit.drupalcode.org/slick/tree/CHANGELOG.txt?id=1f99b02b33c2a9b2fbe9fcadd151002d7c994506…

    3 years ago

  • Posted a reply to Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    And another piece of information from the client: "Yesterday when I was on a sales…

    3 years ago

  • Posted a reply to Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    My iPhone works fine too, as does my partners Android, Win 10 laptop, my Mac…

    3 years ago

  • Posted a reply to Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    I am not seeing it either, I would not have released the website if I…

    3 years ago

  • Created a topic, Intermittent 403 Errors in the individual sliders, on the site WordPress.org Forums:
    My client is seeing 403 errors intermittently on the s…

    3 years ago

  • Posted a reply to This form is failing to work properly, on the site WordPress.org Forums:
    Actually I continually checked my spam folder. Thanks anyway but I dumped your plugin. I…

    4 years ago

  • Created a topic, This form is failing to work properly, on the site WordPress.org Forums:
    And they are not answering the problems sent from the …

    4 years ago

  • Created a topic, Does not work properly, slow support time, no resolution, on the site WordPress.org Forums:
    I paid for this plugin and am very disappointment the …

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    That is fine, but it is also false on regular browsers as well.

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    And if you don't think I clear my history when testing - well think again

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    Yes I have a vanilla slider working on everything lovely BUT it does not do…

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    This carousel is still broken for design 6 center mode variable width true

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    That is correct it is supposed to look like design 6 with centermode true -…

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    It is still not working correctly. M

    4 years ago

  • Posted a reply to short code displaying in search results, on the site WordPress.org Forums:
    Thank you yes it is fixed :) Awesome.

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    Where are we with a fix for this? I would like to turn the website…

    4 years ago

  • Posted a reply to short code displaying in search results, on the site WordPress.org Forums:
    http://wm4.co.uk/wp-content/uploads/2017/09/Searchscreenshot.jpg That should work yes?

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    Uninstalled, deleted, reinstalled, activated, cleared cache, tried a different browser No change still a vanilla…

    4 years ago

  • Posted a reply to short code displaying in search results, on the site WordPress.org Forums:
    I am not sure what you are looking for other than the screen shot that…

    4 years ago

  • Created a topic, short code displaying in search results, on the site WordPress.org Forums:
    When a search is performed and the Home page where the…

    4 years ago

  • Posted a reply to Slider broken, on the site WordPress.org Forums:
    Why would you not make a new release when I am not the only one…

    4 years ago