WordPress.org

Profiles

MoghillPat

Profile picture of MoghillPat
  • Member Since: April 17th, 2013
  • Oswestry, Shropshire, UK
  • www.moghill.co.uk
  • @moghillpat on Slack
  • Find me on:

  • Posted a reply to "Runtime error - not a valid MVC template", on the site WordPress Support Forums:
    Well pretty much... running the latest update appears to have fixed it. Thanks

    5 days ago

  • Created a topic, Runtime error - not a valid MVC template, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Incompatibility with CF7 version 4.2", on the site WordPress Support Forums:
    Same problem here, same symptoms.

    4 weeks ago

  • Created a topic, Simple and easy to use, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Really useful plugin, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great addition to User Switching, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Saves us a load of time!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Signup/Register button doesn't display the signup form.", on the site WordPress Support Forums:
    It would seem that the best answer is use another plugin. Mingle is no longer…

    9 months ago

  • Posted a reply to "Is mingle out of business ?", on the site WordPress Support Forums:
    Me neither and all the support links have been redirected. It seems it's no longer…

    9 months ago

  • Posted a reply to "Error when activating plugin", on the site WordPress Support Forums:
    Same issue for me - WooCommerce 2.2.8, WordPress 4.0 and the latest version of WooThemes…

    9 months ago

  • Posted a reply to "The HTTP response test get an error "Failure when receiving data from the peer"", on the site WordPress Support Forums:
    Great! Thanks for that. I have sites on Heart too and hit the same problem…

    10 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Fast becoming a staple for every site, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sadly, it didn't work", on the site WordPress Support Forums:
    And it's very good at that!

    11 months ago

  • Created a topic, Great plug in, brilliant support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great solution to the widgets issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great stuff, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin does not import users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plug in changes fonts in admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works with no messing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't work at all on multisite", on the site WordPress Support Forums:
    Oh yes - using WooCommerce 2.1.5 and Woo For the Cause theme

    1 year ago

  • Created a topic, Doesn't work at all on multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WooCommerce (2.1) & CardSave Payment Gateway Plugin 2.0", on the site WordPress Support Forums:
    Upload it to WordPress - now there's a thought. They are trying to push everyone…

    1 year ago

  • Posted a reply to "WooCommerce (2.1) & CardSave Payment Gateway Plugin 2.0", on the site WordPress Support Forums:
    @Forest Skills - if you ring the number I posted you get straight through to…

    1 year ago

  • Posted a reply to "WooCommerce (2.1) & CardSave Payment Gateway Plugin 2.0", on the site WordPress Support Forums:
    I believe so, though once installed it says 2.2 in the plugin display in wp…

    1 year ago

  • Posted a reply to "WooCommerce (2.1) & CardSave Payment Gateway Plugin 2.0", on the site WordPress Support Forums:
    Cardsave have issued a new version of the plugin. Speak to their support desk on…

    1 year ago

  • Posted a reply to "WooCommerce (2.1) & CardSave Payment Gateway Plugin 2.0", on the site WordPress Support Forums:
    Just done an update on a site using Cardsave and from checkout it now goes…

    1 year ago

  • Created a topic, Lovely plug in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sitemap HTML", on the site WordPress Support Forums:
    Just encountered this issue for the first time also - html in sitemap files, even…

    1 year ago

  • Posted a reply to "Widely exploited?", on the site WordPress Support Forums:
    Fair enough, I guess. Just trying to prevent others from getting infected. However, I have…

    2 years ago

  • Posted a reply to "Widely exploited?", on the site WordPress Support Forums:
    Thanks for the links though. Interesting reading ;-)

    2 years ago

  • Posted a reply to "Widely exploited?", on the site WordPress Support Forums:
    My site wasn't exploited as I wouldn't use a plug in that was this out…

    2 years ago

  • Created a topic, Compromised?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widely exploited?", on the site WordPress Support Forums:
    I agree. I'm also getting this spam and warning site owners where I can. The…

    2 years ago

  • Posted a reply to "Error message when updating multisite to 3.8", on the site WordPress Support Forums:
    I was indeed trying to do an 'upgrade network', jkhongusc. Sounds like you may have…

    2 years ago

  • Posted a reply to "Error message when updating multisite to 3.8", on the site WordPress Support Forums:
    Only using two WooThemes, Canvas and the One Pager. I'll ask my hosting company as…

    2 years ago

  • Posted a reply to "Error message when updating multisite to 3.8", on the site WordPress Support Forums:
    Well it's the first step, isn't it ;-) Done that, tried the upgrade, same error…

    2 years ago

  • Posted a reply to "Error message when updating multisite to 3.8", on the site WordPress Support Forums:
    *Mika* (sorry!) Nope. Just tried that, went back to Upgrade Network - same error message…

    2 years ago

  • Posted a reply to "Error message when updating multisite to 3.8", on the site WordPress Support Forums:
    Thanks Mike The only ones both sites have in common are: Contact Form 7 WooDojo…

    2 years ago

  • Created a topic, Error message when updating multisite to 3.8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WooCommerce Product Page Issue", on the site WordPress Support Forums:
    You need to raise a ticket with WooThemes about this

    2 years ago

  • Posted a reply to "background color", on the site WordPress Support Forums:
    You need to look at the documentation for the theme on the WooThemes website. Usually…

    2 years ago

  • Posted a reply to "My header disappears!", on the site WordPress Support Forums:
    Depending on your browser, right click on it - in Firefox (for example) it's View…

    2 years ago

  • Posted a reply to "My header disappears!", on the site WordPress Support Forums:
    Your images are huge and need to be cropped to the correct size. The one…

    2 years ago

  • Posted a reply to "Google not landing me at intented home page", on the site WordPress Support Forums:
    No problem. Please mark the thread as resolved :-)

    2 years ago

  • Posted a reply to "Facebook doesn't display my posts names (says Untitled instead)", on the site WordPress Support Forums:
    Probably a Facebook issue then. Try waiting a few hours - even a day -…

    2 years ago

  • Posted a reply to "Mouse over darken & add text on link images in galleries", on the site WordPress Support Forums:
    If you're worried about breaking the site then I suggest you hire a good web…

    2 years ago

  • Posted a reply to "Google not landing me at intented home page", on the site WordPress Support Forums:
    But you had the site set up for a little while with the default page,…

    2 years ago

  • Posted a reply to "Facebook doesn't display my posts names (says Untitled instead)", on the site WordPress Support Forums:
    This may be a Facebook issue rather than a WordPress one. Are the page titles…

    2 years ago

  • Posted a reply to "Making Columns", on the site WordPress Support Forums:
    Try this: http://www.youtube.com/watch?v=nECRZxhGODQ

    2 years ago

Plugins

  • EWWW Image Optimizer

    User rating

  • Sucuri Security - Auditing, Malware Scanner and Security Hardening

  • WP-SpamShield Anti-Spam

  • Theater for WordPress

  • Better Search Replace

    User rating

  • ScrapeBreaker

  • WP-Lister Lite for eBay

  • WordPress-to-lead for Salesforce CRM

  • Participants Database

  • Import any XML or CSV File to WordPress

  • Projects by WooThemes

  • Our Team by WooThemes

  • Flat Rate per State/Country/Region for WooCommerce

  • WooCommerce My Account Widget

  • WooCommerce - Gift Cards

  • WooCommerce Email Inquiry & Cart Options

  • Advanced Custom Fields

  • White Label CMS

  • User Session Control

  • Editorial Calendar

  • Icons for Features

  • Advanced AJAX Page Loader

  • WooCommerce DYMO Print

  • Send email only on Reply to My Comment

  • WP Meetup

  • WooCommerce Customizer

  • Role Scoper

  • Spots

    User rating

  • WooCommerce Product Gift Wrap

  • WP Post Series

  • Better Admin Pointers

  • Drop Shadow Boxes

    User rating