WordPress.org

Profiles

mobilewebexpert

Profile picture of mobilewebexpert
  • Member Since: February 21st, 2013
  • Find me on:

  • Posted a reply to "How to only show the number of days?", on the site WordPress Support Forums:
    Thanks for the quick reply. It dawned on me that, as a quick fix, I…

    3 weeks ago

  • Created a topic, How to only show the number of days?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, How to add existing media images to Photo Gallery?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    I have solved this issue with the help of this article: http://docs.sendpress.com/article/63-emails-and-links-404-page-not-found I think the…

    3 months ago

  • Created a topic, Links not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Disappointed, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Miles better than AddThis - but is there a shortcode??, on the site WordPress Support Forums

    5 months ago

  • Created a topic, W3C Validation error, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Far far better than YOP Poll", on the site WordPress Support Forums:
    Hiya Lester, Thanks for such a good plugin, first of all. Yes, I found the…

    5 months ago

  • Created a topic, Far far better than YOP Poll, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Poorly developed. Usually messes up between plugin updates, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Works!", on the site WordPress Support Forums:
    It possibly happens so often from a combination of disappointment and annoyance. But also convenience…

    5 months ago

  • Posted a reply to "Woocommerce Store Notice Covering Top Bar in Mystile", on the site WordPress Support Forums:
    I had the same problem (using the Canvas theme from WooThemes). My code to solve:…

    5 months ago

  • Created a topic, Seems like a bit of a con, on the site WordPress Support Forums

    5 months ago

  • Created a topic, BUG: Prevents you from adding images to pages/posts, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to change colour of the blue elements?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Works!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, MailChimp and WooCommerce subscribers, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Wrong language shown in UI, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Very slow backend when plugin activated", on the site WordPress Support Forums:
    Hiya, It is fine now since I upgraded from MailPoet Newsletters v2.6.8 to v2.6.11. :)…

    1 year ago

  • Posted a reply to "W3 validation error: update / workaround?", on the site WordPress Support Forums:
    I was having this same problem. If you install and activate the 'W3 Total Cache'…

    1 year ago

  • Created a topic, Installed plugin but it doesn't show up in my wp admin menus!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Looks good, but not able to specify 100% width for slider, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very slow backend when plugin activated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Buttons not showing when page includes a shortcode with custom post type loop", on the site WordPress Support Forums:
    OK, thanks for the reply. I have added that line of code just before my…

    1 year ago

  • Posted a reply to "Buttons not showing when page includes a shortcode with custom post type loop", on the site WordPress Support Forums:
    Something has just dawned on me, but I'm not sure if it would/should be an…

    1 year ago

  • Posted a reply to "Buttons not showing when page includes a shortcode with custom post type loop", on the site WordPress Support Forums:
    Hiya Srijith, Thanks for your reply. I know it is not a recommended solution. I…

    1 year ago

  • Posted a reply to "Buttons not showing when page includes a shortcode with custom post type loop", on the site WordPress Support Forums:
    Can also confirm that my shortcode script doesn't override $post - see my code snippet,…

    1 year ago

  • Created a topic, Good but issue/conflict with some shortcodes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Buttons not showing when page includes a shortcode with custom post type loop", on the site WordPress Support Forums:
    Hiya Srijith, Thanks for your reply. That doesn't work, but when I change that line…

    1 year ago

  • Created a topic, STILL doesn't validate, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Buttons not showing when page includes a shortcode with custom post type loop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    Turns out the problem in the end was the W3 Total Cache plugin that we…

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    I've got an older version of MailPoet (v2.6.1) running on another site and that version…

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    The operation of the plugin seems to be slow also - takes hours to send…

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    Incidentally, the slowness seems to have occurred since we recently updated the MailPoet plugin to…

    1 year ago

  • Created a topic, MailPoet Newsletter plugin (v2.6.6) slowing down site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to disable comments on WordPress FAQ Manager plugin?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Modify admin query so that keyword is searched for in title AND custom field", on the site WordPress Support Forums:
    Sorry, I don't seem to have the code on my computer now, but the solution…

    1 year ago

  • Created a topic, Could be better!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to get Twenty Fourteen to show full width with breaking footer widget layout, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Malware detected in the Pro version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Space in attribute name?", on the site WordPress Support Forums:
    Contrary to the documentation for this plugin, you can work out the required name and…

    1 year ago

  • Posted a reply to "Spinning arrow gif looks bad on some backgrounds", on the site WordPress Support Forums:
    The solution is to add this to your functions file: /* * Customise Contact Form…

    1 year ago

  • Posted a reply to "Spinning arrow gif looks bad on some backgrounds", on the site WordPress Support Forums:
    I have exactly the same problem. What's the correct (upgrade-proof) way of specifying a custom…

    1 year ago

  • Posted a reply to "Plugin has stopped working", on the site WordPress Support Forums:
    False alarm. The problem was due to my custom CSS.

    1 year ago

  • Created a topic, Plugin has stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Space in attribute name?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Basic but very good. Could do with better documentation, though..., on the site WordPress Support Forums

    1 year ago