WordPress.org

Profiles

Profile picture of
  • Member Since: May 31st, 2007
  • Find me on:

  • Posted a reply to "The plugin does not work after an upgrade", on the site WordPress Support Forums:
    No, I was just keeping an eye on your plugin. I had this problem with…

    2 years ago

  • Posted a reply to "The plugin does not work after an upgrade", on the site WordPress Support Forums:
    (I just want to be notified about updates.)

    2 years ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    I don't want to fool around with an obsolete plugin so I am looking for…

    2 years ago

  • Created a topic, Plugin breaks dropdown menus in dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget Logic Visual breaks widget editing", on the site WordPress Support Forums:
    Here is a thread with some solutions: http://wordpress.org/support/topic/stops-working-on-35?replies=37

    2 years ago

  • Created a topic, Causes display of blank pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: cbnet Ping Optimizer] No ping log but HUGE db table for cbnet ping optimizer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: MultiPress Autoblogging Lite plugin] Auto Run", on the site WordPress Support Forums:
    twoenough, please read before replying. WPRobot gives users the choice of using either the wp-cron…

    5 years ago

  • Posted a reply to "[Plugin: MultiPress Autoblogging plugin] What advantage does this plugin offer over Caffienated Cont", on the site WordPress Support Forums:
    I started out with the free version and was relatively happy with it. It does…

    5 years ago

  • Posted a reply to "[Plugin: MultiPress Autoblogging Lite plugin] Randomly Chops RSS full feed articles", on the site WordPress Support Forums:
    I have the same problem. I have tinkered endlessly with the display and still get…

    5 years ago

  • Posted a reply to "[Plugin: MultiPress Autoblogging Lite plugin] Auto Run", on the site WordPress Support Forums:
    I have the same problem. When I contacted support they first told me that I…

    5 years ago

  • Posted a reply to ""This is a page." I create and save but no content shows", on the site WordPress Support Forums:
    Thank you! It works now! The page looks kind of funny but everything is there!…

    8 years ago

  • Posted a reply to ""This is a page." I create and save but no content shows", on the site WordPress Support Forums:
    wp-content/themes/1105/page.php http://wordpress.pastebin.ca/526399 Sorry about that! Thanks again.

    8 years ago

  • Posted a reply to ""This is a page." I create and save but no content shows", on the site WordPress Support Forums:
    http://wordpress.pastebin.ca/526358 Thanks!

    8 years ago

  • Created a topic, "This is a page." I create and save but no content shows, on the site WordPress Support Forums

    8 years ago