WordPress.org

Profiles

mmediadesign

Profile picture of mmediadesign
  • Member Since: May 2nd, 2012
  • @mmediadesign on WordPress.org
  • Find me on:

  • Created a topic, [Plugin: WordPress SEO by Yoast] when will it automaticly ping to google again?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress SEO by Yoast, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Title shows '12345' on the home page, on the site WordPress Support Forums:
    WordPress SEO Indexed my site to google and other search engines before i had time…

    4 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    i have not could you as i am trying to fix this with our in…

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    i think im going to spend sometime on my site now to try and fix…

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    it seem to be in the right placed. have you placed all the pages in…

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    right send me your site url and il take a look at it. you should…

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    hi i found out that you need to make the checkout page the parent of…

    5 years ago

  • Created a topic, [Plugin: WooCommerce – excelling eCommerce] Check out wont process orders, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] update 1.4.1, on the site WordPress Support Forums:
    dont know how to

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] Check out Not worknig, on the site WordPress Support Forums:
    i have a site which works fine but when i go on to the checkout…

    5 years ago

  • Posted a reply to [Plugin: WooCommerce] update 1.4.1, on the site WordPress Support Forums:
    i have a site which works fine but when i go on to the checkout…

    5 years ago