WordPress.org

Profiles

Profile picture of
  • Member Since: August 8th, 2006
  • @mmdl on WordPress.org
  • Find me on:

  • Posted a reply to "Postie broken in manual mode (but not in debug mode)", on the site WordPress Support Forums:
    1. The server is a Windows 2003 server (yeah). The web server is Apache. 2.…

    7 months ago

  • Posted a reply to "Postie broken in manual mode (but not in debug mode)", on the site WordPress Support Forums:
    I did set it, and ran "Process email" on two pending messages. Here is what…

    7 months ago

  • Posted a reply to "Postie broken in manual mode (but not in debug mode)", on the site WordPress Support Forums:
    I just checked: none whatsoever.

    7 months ago

  • Created a topic, Postie broken in manual mode (but not in debug mode), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Quotes in scripts are converted to entities", on the site WordPress Support Forums:
    I found the bug in the code, it is quite difficult to locate. The parentheses…

    9 years ago

  • Posted a reply to "Quotes in scripts are converted to entities", on the site WordPress Support Forums:
    The problem is with the logic of wptexturize; when I bypass its (flawed) logic by…

    9 years ago

  • Posted a reply to "Quotes in scripts are converted to entities", on the site WordPress Support Forums:
    More info. Here is a blantantly odd way in which WordPress breaks the code -…

    9 years ago

  • Created a topic, Quotes in scripts are converted to entities, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Bug in get_links tag", on the site WordPress Support Forums:

    10 years ago

  • Created a topic, Bug in get_links tag, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Categories don't "see" articles of their children in hierarchical mode, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Upgrade to 2.0.4 fails with fatal error in wp-db.php", on the site WordPress Support Forums:
    This is solved here (first response in this topic).

    10 years ago

  • Created a topic, Upgrade to 2.0.4 fails with fatal error in wp-db.php, on the site WordPress Support Forums

    10 years ago