WordPress.org

Profiles

Michelle

Profile picture of Michelle
  • Member Since: March 28th, 2005
  • @mmcginnis on WordPress.org and Slack
  • Find me on:

  • Created a topic, Menu item not hiding correctly, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Loading insecure stylesheet", on the site WordPress Support Forums:
    No, subdomains. I've been trawling through settings but can't find anywhere that it's possible to…

    1 month ago

  • Posted a reply to "Loading insecure stylesheet", on the site WordPress Support Forums:
    I figured it out - bizarrely when my installation, all under wildcard SSL, creates sub-sites,…

    1 month ago

  • Created a topic, Loading insecure stylesheet, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Featured image not being automatically set", on the site WordPress Support Forums:
    Same here, featured image is never set. :(

    8 months ago

  • Posted a reply to "Load scripts in footer?", on the site WordPress Support Forums:
    Sorry - found one more issue - I can't seem to get the responsiveslides.js to…

    9 months ago

  • Posted a reply to "Load scripts in footer?", on the site WordPress Support Forums:
    Totally my bad - sorry! Your original code works. Thank you!

    9 months ago

  • Posted a reply to "Load scripts in footer?", on the site WordPress Support Forums:
    Thanks Alexey! I get this error when I try that: Call to undefined function Fac()

    9 months ago

  • Created a topic, Load scripts in footer?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ""WordPress SEO by Yoast has been updated to version 2.2.1." won't go away", on the site WordPress Support Forums:
    I created a thread on GitHub where this is being addressed, add your comments there…

    11 months ago

  • Created a topic, "WordPress SEO by Yoast has been updated to version 2.2.1." won't go away, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Conflict with Radio Buttons for Taxonomies, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Conflict with Radio Buttons for Taxonomies, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Embed open to specific sheet / tab?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extremely useful, actively developed (pro version), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Still needs work but its a game changer", on the site WordPress Support Forums:
    I would settle for examples of how to use the fields that exist already! :)…

    1 year ago

  • Posted a reply to "Javascript error preventing display of available fields in form editor", on the site WordPress Support Forums:
    Hi - haven't been able to create an admin login for you yet, but on…

    1 year ago

  • Posted a reply to "Fatal Error on line 136 (php 559)", on the site WordPress Support Forums:
    This is happening for me too. Thanks for looking into it!

    1 year ago

  • Created a topic, Add videos to galleries too?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lightboxes on custom post types / archives?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent functionality, excellent support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pause video when slider moves?", on the site WordPress Support Forums:
    Fixed, thank you so much!!

    1 year ago

  • Posted a reply to "Pause video when slider moves?", on the site WordPress Support Forums:
    The site I was working on isn't online yet, but here's a test page so…

    1 year ago

  • Created a topic, Pause video when slider moves?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Javascript error preventing display of available fields in form editor", on the site WordPress Support Forums:
    Hi - I can't get you an admin-login to the site (the error is produced…

    1 year ago

  • Created a topic, Javascript error preventing display of available fields in form editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    Yep, I'm getting this too for any new site I try to set up. And…

    2 years ago

  • Posted a reply to "Can't add site to account Stream - Error (104).", on the site WordPress Support Forums:
    For me it's now working, but keeps logging me out of Stream so I have…

    2 years ago

  • Posted a reply to "Can't connect to Stream", on the site WordPress Support Forums:
    Thanks @Frankie! I'll close this out. (In the past I've been dinged by the forum…

    2 years ago

  • Posted a reply to "Can't connect to Stream", on the site WordPress Support Forums:
    Following up, I tried connecting again this morning and on the main Stream activity page…

    2 years ago

  • Created a topic, Can't connect to Stream, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Don't display if empty?", on the site WordPress Support Forums:
    Wow thanks Marco! I tested and as far as I can tell it works perfectly.…

    2 years ago

  • Posted a reply to "Don't display if empty?", on the site WordPress Support Forums:
    Marco, fantastic! Either way works for me - I'm a developer and have no trouble…

    2 years ago

  • Created a topic, Don't display if empty?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Certain actions result in blank screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "http error when trying to upload media", on the site WordPress Support Forums:
    ... and when I updated to PHP 5.4 / FastCGI it continues to work. So…

    2 years ago

  • Posted a reply to "http error when trying to upload media", on the site WordPress Support Forums:
    Might have something to do with the version of PHP you're running. I had this…

    2 years ago

  • Created a topic, Filter for fullcalendar shortcode / category dropdown?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error - SSL or safe mode related maybe?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ad suddenly appeared at top of page", on the site WordPress Support Forums:
    I'm not seeing an ad of any kind, nor any code that could launch one.…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Yep, if you can't save the changes that'll be a problem. :) If you have…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    It should be: <div style="margin: 4px 0px 25px 0px; font-size: 18px; color: #000;"><span style="padding-right: 18px;">Choose…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    You have to use the right link, http://bizstay.co.uk/product-category/hong-kong/ But if it's not showing at all…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Is that in your theme? you should be able to copy one of the other…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Sounds like the category list may be hard-coded in your theme? It's hard to tell…

    2 years ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Have you added any hotels to that category? Typically categories don't show up if they…

    2 years ago

  • Posted a reply to "Continuing from '[resolved] wp_list_pages Parent AND Children Pages (10 posts)'", on the site WordPress Support Forums:
    Have you tried adding another else statement? <?php if($post->post_parent) $children = wp_list_pages("title_li=&child_of=".$post->post_parent."&echo=0"); else $children =…

    2 years ago

  • Created a topic, Kills site: Fatal error: require() failed opening /vendor/twig/Loader/Filesystem, on the site WordPress Support Forums

    2 years ago

Plugins

  • Admin Collapse Subpages

  • Advanced Custom Fields Repeater & Flexible Content Fields Collapser

  • AppPresser - Mobile App Framework

  • BE Subpages Widget

  • Better Admin Pointers

  • Better Internal Link Search

  • Black Studio TinyMCE Widget

    User rating

  • Business Profile

  • Categories Images

    User rating

  • Category Order and Taxonomy Terms Order

  • Code Snippets

  • Commenter Emails

  • Comments Evolved for WordPress

  • Comments Not Replied To

  • Convert Post Types

  • Custom Field Suite

  • Custom Post Type UI

  • Disable Comments

  • Duplicate Post

  • Duplicator

  • Email Address Encoder

  • Event Organiser

    User rating

  • Favorites

  • Flexible Posts Widget

  • Foo Gallery

  • GEO my WordPress

  • Gravity Forms - Clockwork SMS

  • Hierarchy

  • Imsanity

  • Menu Social Icons

    User rating

  • MP6

  • Network Shared Media

  • Postmatic Basic - Subscribe to Comments & Posts. And simply reply.

  • Posts 2 Posts

    User rating

  • Relevanssi - A Better Search

  • Responsive Lightbox by dFactory

  • Restrict Widgets

  • RICG Responsive Images

  • Simple Page Ordering

  • TablePress

  • Upload Larger Plugins

  • upPrev

  • Velvet Blues Update URLs

  • Video Thumbnails

    User rating

  • Visual Term Description Editor

  • Wordfence Security

  • WP Help

  • WP jQuery Lightbox

  • WP Migrate DB

  • XCloner - Backup and Restore

  • XML-RPC Modernization

  • Yelp Widget Pro

  • Yoast SEO

  • ZigWidgetClass