WordPress.org

Profiles

  • Member Since: December 16th, 2005
  • Find me on:
  • Created a topic, Great Support, on the site WordPress.org Forums:
    Susan was very helpful in solving some techy issues. H…

    1 week ago

  • Posted a reply to Toolbar Menu in Firefox, on the site WordPress.org Forums:
    The only "solution" I have found thus far is to resize the window, refresh, and…

    2 months ago

  • Created a topic, Firefox Editor not “sticking” to the top, on the site WordPress.org Forums:
    The editor menu (with formatting, etc.) is suddenly no…

    2 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    The website is mess. I've had to revert to another plugin for now. Essentially, the…

    3 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    This is only occurring in Chrome. https://www.countdowntothekingdom.com/valeria-surrender-without-hesitation/

    3 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Hi there, Yes, something is indeed broken. On countdowntothekingdom.com, the footnotes are no longer appearing…

    3 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Awesome, will look for the update. And my apologies, I meant 2.04, not 2.02.

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    I don't know what happened. I had to go back to 2.04 because all the…

    4 months ago

  • Posted a reply to Auto load post compatibility [UPDATE], on the site WordPress.org Forums:
    Ack! 2.06 is a disaster. I have to roll back. Footnotes are appearing on the…

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    I'll have to revert to 2.02 quickly as this is really messed up.

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    No, this has put all footnotes on the main page at the bottom but when…

    4 months ago

  • Posted a reply to Auto load post compatibility [UPDATE], on the site WordPress.org Forums:
    Thanks Mark. I went to the Advanced page, but the two latest versions are 2.03…

    4 months ago

  • Posted a reply to 2.0.5 broken, on the site WordPress.org Forums:
    Yes, the footnotes no longer appear at the bottom of my pages. Maybe they are…

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Hi there. Whatever you have done on your end recently, the footnotes no longer appear…

    4 months ago

  • Posted a reply to Change the position, on the site WordPress.org Forums:
    Thank you for these updates!

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Hi there. Thanks for looking into all this. Yes, sorry, I turned off footnotes momentarily…

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Okay, so this is what I've found. - In Safari, the footnote looks correct: it…

    4 months ago

  • Posted a reply to Mouse-over box `continue` bug, on the site WordPress.org Forums:
    Okay, so this is what I've found. - In Safari, the footnote looks correct: it…

    4 months ago

  • Posted a reply to Mouse-over box `continue` bug, on the site WordPress.org Forums:
    Thanks for the update. It’s working on one blog but not another. On the one…

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Thanks for the update. It's working on one blog but not another. On the one…

    4 months ago

  • Posted a reply to Tooltip Hover Not Showing, on the site WordPress.org Forums:
    Thats great news, I'll look for the update, thanks.

    4 months ago

  • Posted a reply to Tooltip Hover Not Showing, on the site WordPress.org Forums:
    Not working on this page, for example: https://www.markmallett.com/blog/the-great-reset/

    4 months ago

  • Posted a reply to Tooltip Hover Not Showing, on the site WordPress.org Forums:
    Is the developer no longer supporting this plugin?

    4 months ago

  • Posted a reply to Mouse-over Broken!, on the site WordPress.org Forums:
    Is the developer no longer supporting this plugin? This basic and important feature is broken…

    4 months ago

  • Created a topic, Mouse-over Broken!, on the site WordPress.org Forums:
    I am running two separate websites. On both of them, t…

    5 months ago

  • Posted a reply to Tooltip Hover Not Showing, on the site WordPress.org Forums:
    Unfortunately, I'm not a developer/programmer, so I wouldn't have a clue how to do that.…

    5 months ago

  • Posted a reply to Tooltip Hover Not Showing, on the site WordPress.org Forums:
    Yes, hover is no longer working here either: the footnote no longer pops up.

    5 months ago

  • Created a topic, Minimalist Schminimalist, on the site WordPress.org Forums:
    Has anyone else noticed that every single blog app kee…

    2 years ago

  • Posted a reply to Plugin not displaying any search results, on the site WordPress.org Forums:
    Yes, I see he has not replied to any posts for a good while. It…

    4 years ago

  • Created a topic, Looooong loading time… if ever, on the site WordPress.org Forums:
    Dave, Love this plugin. But we recently updated my ag…

    4 years ago

  • Posted a reply to Cool but very slow, on the site WordPress.org Forums:
    I'm finding the results are taking..... forever.

    4 years ago

  • Posted a reply to Jetpack forced logout: “session expired”, on the site WordPress.org Forums:
    Thanks for the info, nikkist. My problem was solved when my blog was moved from…

    4 years ago

  • Posted a reply to Jetpack forced logout: “session expired”, on the site WordPress.org Forums:
    I have cookies enabled as well. Visiting the homepage after having been on a post…

    4 years ago

  • Created a topic, Jetpack forced logout: “session expired”, on the site WordPress.org Forums:
    Everytime I go to my homepage, I get jettisoned from W…

    4 years ago