WordPress.org

Profiles

alphonse

Profile picture of alphonse
  • Member Since: June 11th, 2012
  • @mktgmgr101 on WordPress.org
  • Find me on:

  • Posted a reply to postmeta > url field for Custom Link deleted when saving menu, on the site WordPress Support Forums:
    hi kirstan have you found a solution to this? did the deactivating of all plugins…

    1 year ago

  • Created a topic, nav-menu.php and customizer not saving urls, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thank you., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: MobileChief - Mobile Site Builder] Site goes down upon activation, on the site WordPress Support Forums:
    @pluginChief will do.. thanks..

    4 years ago

  • Posted a reply to [Plugin: MobileChief - Mobile Site Builder] SUPPORT REQUESTS, on the site WordPress Support Forums:
    Hi: I'm trying out this plugin and it seems it has lot's of possibilities.. but…

    4 years ago

  • Posted a reply to [Plugin: MobileChief - Mobile Site Builder] Site goes down upon activation, on the site WordPress Support Forums:
    Hi: I'm trying out this plugin and it seems it has lot's of possibilities.. but…

    4 years ago

  • Posted a reply to editing post/page clicking update sends page to 404, on the site WordPress Support Forums:
    restored 3.4.1 trying to fix 3.4.2 just too time consuming..

    4 years ago

  • Created a topic, editing post/page clicking update sends page to 404, on the site WordPress Support Forums

    4 years ago