WordPress.org

Profiles

Michael Soriano

Profile picture of Michael Soriano
  • Member Since: March 10th, 2008
  • @mks6804 on WordPress.org
  • Find me on:

  • Created a topic, Awesome, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "unexpected parameter 'overwrite'", on the site WordPress Support Forums:
    Actually, I tried this https://wordpress.org/plugins/backwpup/ - which is way better. You can schedule, compress, backup…

    2 months ago

  • Posted a reply to "unexpected parameter 'overwrite'", on the site WordPress Support Forums:
    @Kriztioan That makes sense. Hopefully the author updates soon. I've been using a different plugin,…

    2 months ago

  • Posted a reply to "unexpected parameter 'overwrite'", on the site WordPress Support Forums:
    Thanks Ramzii. Can you please post your findings here? I would rather not downgrade PHP.…

    4 months ago

  • Michael Soriano's profile was updated

    4 months ago

  • Posted a reply to "Uploading fails", on the site WordPress Support Forums:
    Looks like a duplicate of this: https://wordpress.org/support/topic/unexpected-parameter-overwrite?replies=4

    4 months ago

  • Posted a reply to "unexpected parameter 'overwrite'", on the site WordPress Support Forums:
    Same problem here. When I run a backup, it says that "Backup is complete", however…

    4 months ago

  • Posted a reply to ""Column 'offset' cannot be null"?", on the site WordPress Support Forums:
    Same thing happened here. Hope the next update will include @GavinBrown's fix.

    4 months ago

  • Posted a reply to "Front page not caching", on the site WordPress Support Forums:
    I have! Gave u 5 stars bro!

    8 months ago

  • Posted a reply to "Front page not caching", on the site WordPress Support Forums:
    Thank you so much!

    8 months ago

  • Posted a reply to "Front page not caching", on the site WordPress Support Forums:
    first of all, awesome plugin. question, the homepage of my site isn't getting cached. Is…

    8 months ago

  • Michael Soriano’s profile was updated

    8 months ago

  • Created a topic, Simple and it works, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "PHP Fatal error: Unknown: Cannot use output buffering ... When Using Minify", on the site WordPress Support Forums:
    Anyone experiencing the same issue? I really want to use this minify feature - but…

    1 year ago

  • Created a topic, PHP Fatal error: Unknown: Cannot use output buffering ... When Using Minify, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It works out of the box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "please help i am getting these errors when coming to http://xyz.com/blog page.", on the site WordPress Support Forums:
    Yes that's an entirely different thing. Thanks for your help though. I think I got…

    1 year ago

  • Posted a reply to "please help i am getting these errors when coming to http://xyz.com/blog page.", on the site WordPress Support Forums:
    I'm not sure but it maybe a local setup configuration. It's tough to tell. I…

    1 year ago

  • Posted a reply to "please help i am getting these errors when coming to http://xyz.com/blog page.", on the site WordPress Support Forums:
    I didn't get the errors in production but I'm almost positive that they're there. I'm…

    1 year ago

  • Posted a reply to "please help i am getting these errors when coming to http://xyz.com/blog page.", on the site WordPress Support Forums:
    Hi Peter, I am getting the same error in my single pages PHP Notice: Trying…

    1 year ago

  • Created a topic, So far so good, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Undefined variable: description", on the site WordPress Support Forums:
    i misunderstood. I added $description = ''; in header.php - right above wp_head(). adding it…

    3 years ago

  • Posted a reply to "Undefined variable: description", on the site WordPress Support Forums:
    I'm getting the same warning. but it only happens in my custom post type archive…

    3 years ago

  • Posted a reply to "Can we use the plugin's fields in our theme?", on the site WordPress Support Forums:
    f*ck yeah. this is exactly what i need. thanks bro

    3 years ago

  • Posted a reply to "Can we use the plugin's fields in our theme?", on the site WordPress Support Forums:
    Anybody know how to do this? to clarify: All in One SEO has custom titles…

    3 years ago

  • Created a topic, Can we use the plugin's fields in our theme?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CloudFlare warning won't go away", on the site WordPress Support Forums:
    @csburdick - you can't access the admin? - see this thread: http://wordpress.org/support/topic/w3tc-0928-killed-my-backend?replies=4

    3 years ago

  • Posted a reply to "Custom Session Values Disappears in WordPress", on the site WordPress Support Forums:
    i got it. I forgot session_start(). thanks though.

    3 years ago

  • Created a topic, Custom Session Values Disappears in WordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Redirection Problem - FORCE_SSL_ADMIN using Cloudflare SSL as a Page Rule, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "IO Error still causing trouble", on the site WordPress Support Forums:
    same issue. is it permissions for the uploads folder?

    5 years ago

  • Posted a reply to "W3 Total Cache - Page cache not preloading", on the site WordPress Support Forums:
    Discard my last entry - I discovered that it is flushing the cached pages. It…

    5 years ago

  • Posted a reply to "W3 Total Cache - Page cache not preloading", on the site WordPress Support Forums:
    I'm having the same issue. I have a "semi-static" home page where I have posts…

    6 years ago

  • Posted a reply to "Blue Host no multisite", on the site WordPress Support Forums:
    @bh_WP_fan. so let me get this straight - bluehost is able to run a network…

    6 years ago

  • Posted a reply to "How to move Featured Image box from side to main column", on the site WordPress Support Forums:
    thank you JLeuze. removing that postimagediv meta box almost drove me nuts

    6 years ago

  • Posted a reply to "Custom Post Types Permalinks", on the site WordPress Support Forums:
    i actually skipped wpAdm's solution for the default rewrite param (within my_custom_post_type_init) which works with…

    6 years ago

  • Posted a reply to "Custom Post Types Permalinks", on the site WordPress Support Forums:
    Thank you wpAdm. That worked for my theme. In case you want to download: http://fearlessflyer.com/2010/09/free-kick-ass-theme-built-for-wp-3-rotary/

    6 years ago

  • Posted a reply to "Custom Post Types Permalinks", on the site WordPress Support Forums:
    @digimat1 - sorry for the late response. i'm still experiencing the error when the permalink…

    6 years ago

  • Posted a reply to "Custom Post Types Permalinks", on the site WordPress Support Forums:
    I'm having the same exact issues as you guys but I don't have the option…

    6 years ago

  • Posted a reply to ".byuser class for authorcomments??? problem?", on the site WordPress Support Forums:
    I have a similar problem: http://fearlessflyer.com/2009/06/free-wp-theme-blue-rooster/#comment-618 I'm not sure why wp is assigning both classes…

    6 years ago

  • Posted a reply to "Styling multiple-page posts", on the site WordPress Support Forums:
    you can test for 1st page with if ( isset($wp_query->query_vars['page'] )) if it returns false…

    7 years ago

  • Posted a reply to "Gallery button is missing when uploading images", on the site WordPress Support Forums:
    Same issue here - seems that noone has found a fix.

    7 years ago

  • Posted a reply to "Just upgraded to 2.6.3 and all Gallery Images have vanished from posts?", on the site WordPress Support Forums:
    anyone?

    7 years ago

  • Posted a reply to "Just upgraded to 2.6.3 and all Gallery Images have vanished from posts?", on the site WordPress Support Forums:
    same issue here. uploading is fine - manually entering the shortcode [gallery] doesn't work either.…

    7 years ago

  • Created a topic, Conditional Tag for a Next Page Quick Tag, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Do I need an htaccess file in wp-admin folder?", on the site WordPress Support Forums:
    @lostgorilla - followed your instructions and everything went perfect. @rrhobbs - WP security scanner works…

    7 years ago

  • Posted a reply to "Media uploader no longer lets me choose files", on the site WordPress Support Forums:
    Good one - this is the quickest fix i've seen

    7 years ago

  • Posted a reply to "In Settings, under General, I made a change and ruined everything", on the site WordPress Support Forums:
    you have to get into the database - look into the right table and column…

    7 years ago

  • Posted a reply to "comments_popup_link - works in Archive.php but not in other pages", on the site WordPress Support Forums:
    do you have a category template? (category.php)

    7 years ago

  • Created a topic, comments_popup_link - works in Archive.php but not in other pages, on the site WordPress Support Forums

    7 years ago

Plugins

  • All in One SEO Pack

  • BackWPup - WordPress Backup Plugin

    User rating

  • W3 Total Cache