WordPress.org

Profiles

Marcus

Profile picture of Marcus
  • Member Since: October 16th, 2012
  • Find me on:

  • Posted a reply to "Remove white background", on the site WordPress Support Forums:
    I'm just using the default Twenty Fifteen theme...with the Envira gallery plugin

    6 days ago

  • Posted a reply to "Remove white background", on the site WordPress Support Forums:
    Hi Noebie, no I haven't resolved it yet. Just to clarify - once all the…

    6 days ago

  • Created a topic, Remove white background, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Ah. Sorry Andrew. I didn't realize that. I was tesing it by resizing my browser…

    1 week ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Hi Andrew, thanks again for your efforts. I really do appreciate it. I've tried the…

    1 week ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Hi Andrew. Thanks again. Getting that syntax error in the Chrome console made me think…

    1 week ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Hi Andrew, I couldn't get that one to work either. Can I manually add the…

    1 week ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Hi Andrew, thanks for the timely response. I tried all that but still not working...tried…

    1 week ago

  • Posted a reply to "Disable Envira Lightbox for Mobile Devices", on the site WordPress Support Forums:
    Thanks Andrew. Installed the plugin and added the code. Not quite sure how to implement…

    1 week ago

  • Created a topic, Disable Envira Lightbox for Mobile Devices, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Styling Mobile Menu, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Can't Edit Images", on the site WordPress Support Forums:
    In case anyone else is having this same issue - I was developing this site…

    3 weeks ago

  • Created a topic, Can't Edit Images, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Modify button styles", on the site WordPress Support Forums:
    Thanks Josh. I decided not to go with yellow in the end but those selectors…

    1 month ago

  • Posted a reply to "Responsive Header Image", on the site WordPress Support Forums:
    Thanks jc32, I appreciate the reply. Looks like an excellent solution. I'll definitely be using…

    2 months ago

  • Created a topic, Target Design Elements on Mobile Devices Only, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Background Image for header", on the site WordPress Support Forums:
    Thank you wnaderingbedou! Works perfect ;-)

    2 months ago

  • Created a topic, Background Image for header, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Responsive Header Image", on the site WordPress Support Forums:
    Hi jc32, Thanks for the reply. I tried this previously, but the header then extends…

    2 months ago

  • Created a topic, Responsive Header Image, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Header Confusion : Which selector??", on the site WordPress Support Forums:
    Oh sorry. I forgot to put a link in my original post. www.razorweb.co.uk I'm using…

    2 months ago

  • Posted a reply to "Header Confusion : Which selector??", on the site WordPress Support Forums:
    Thanks Andrew, I appreciate the reply. I'd still like to understand the purpose of each…

    2 months ago

  • Created a topic, Header Confusion : Which selector??, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Image Sliders not displaying properly", on the site WordPress Support Forums:
    Hi Tom, Many thanks again for your reply. For whatever reason it seems be working…

    1 year ago

  • Created a topic, Favicon Issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image Sliders not displaying properly", on the site WordPress Support Forums:
    Hi Tom, Many thanks for your reply. That works fine for the sliders intended to…

    1 year ago

  • Posted a reply to "Contact Form 7 Formatting", on the site WordPress Support Forums:
    Perfect! Thanks Ryan. Much appreciated ;-)

    2 years ago

  • Posted a reply to "Contact Form 7 Formatting", on the site WordPress Support Forums:
    Hi Ryan, thanks for the reply. Sorry about that - pasted in the contact form…

    2 years ago

  • Created a topic, Contact Form 7 Formatting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Border colour", on the site WordPress Support Forums:
    Thank you both. I deactivated my caching plugin and now it's working fine. I did…

    2 years ago

  • Posted a reply to "Border colour", on the site WordPress Support Forums:
    ...just for testing, you can use [email address moderated - these forums do not provide…

    2 years ago

  • Created a topic, Border colour, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    Thanks Andrew! :-) That worked a treat. For others looking at this thread - I…

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    If you click on a menu item in Firefox and move the mouse away immediately,…

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    Hi Andrew...I'm using CSS for the fade effect. Almost happy with it now, but still…

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    ..ah. The white text is working but it's using 0.3 opacity so it's not very…

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    ...and I want the menu text to fade to white when clicked on. I've added…

    2 years ago

  • Posted a reply to "Confusing button behaviour in Firefox", on the site WordPress Support Forums:
    Hi Rod, yeah I'm aware of that problem with the home button - I was…

    2 years ago

  • Created a topic, Confusing button behaviour in Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    Hi Rod. No I didn't add that border :-D ...but nevermind, it's gone now. In…

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    OK...I applied a 0px border in the image properties and it's cleared the grey border,…

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    ??? Now what happened?? There's now a grey border around the image on the home…

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    Hi Rod, thanks for your efforts. I don't understand why it's in a zero height…

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    Ah..I just noticed on the 'Web' page that the two titles lower down the page…

    2 years ago

  • Posted a reply to "Image problem in Firefox", on the site WordPress Support Forums:
    Hello again Andrew...thanks for the suggestion. I just tried it but sadly it hasn't worked.…

    2 years ago

  • Created a topic, Image problem in Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Really annoying image slider problem in Firefox", on the site WordPress Support Forums:
    Perfect :-) and many thanks for the explanation. I have a lot to learn...

    2 years ago

  • Posted a reply to "Really annoying image slider problem in Firefox", on the site WordPress Support Forums:
    Oh dear :-( It's resized the slider images on my home page too. I've cut…

    2 years ago

  • Posted a reply to "Really annoying image slider problem in Firefox", on the site WordPress Support Forums:
    Amazing! thanks Andrew, that's genius ;-) What would I do without this forum?? I did…

    2 years ago

  • Posted a reply to "Really annoying image slider problem in Firefox", on the site WordPress Support Forums:
    Thanks Andrew...I couldn't see a PAUSE option on the slider but I've stopped it from…

    2 years ago