WordPress.org

Profiles

mjoanisse

Profile picture of mjoanisse
  • Member Since: July 8th, 2009
  • Find me on:

  • Posted a reply to "search template - meta_query", on the site WordPress Support Forums:
    Hi, it turns out there was conflicting function causing the issue in my functions.php file.

    3 years ago

  • Created a topic, search template - meta_query, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Permalinks + Custom Taxonomy", on the site WordPress Support Forums:
    I did yes, and with no luck .. Thanks for your response though. Cheers

    4 years ago

  • Created a topic, Permalinks + Custom Taxonomy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Request to re-open thread", on the site WordPress Support Forums:
    Thanks for the reply Ipstenu, I appreciate that. That was in fact what I did,…

    4 years ago

  • Created a topic, Request to re-open thread, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Tweet This] manually input function anywhere in theme files", on the site WordPress Support Forums:
    I've also just experienced another issue. - I'm using custom permalinks, /%category%/%postname%/ When i 'twitter…

    5 years ago

  • Posted a reply to "[Plugin: Tweet This] manually input function anywhere in theme files", on the site WordPress Support Forums:
    Hi again, everything worked like a charm, exactly what i was looking for. I really…

    5 years ago

  • Posted a reply to "[Plugin: Tweet This] manually input function anywhere in theme files", on the site WordPress Support Forums:
    Hi Richard, thanks for the reply. That all looks great, I will give it a…

    5 years ago

  • Created a topic, [Plugin: Tweet This] manually input function anywhere in theme files, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Two quick questions on SuPHP?", on the site WordPress Support Forums:
    @UseShots - there is no problem doing that, the issue is when a user tries…

    5 years ago

  • Posted a reply to "pagination issue - caused by 'posts_per_page' parameter", on the site WordPress Support Forums:
    Thank you esmi - I have the pagination query in place already, which is working…

    5 years ago

  • Posted a reply to "Pagination in custom query for category.php not working", on the site WordPress Support Forums:
    Thank you for reply emhr. - I don;t think so, here is the what i…

    5 years ago

  • Created a topic, pagination issue - caused by 'posts_per_page' parameter, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Pagination in custom query for category.php not working", on the site WordPress Support Forums:
    Hi - I'm experiencing similar / same issue. (when removing the 'posts_per_page' parameter from query,…

    5 years ago

  • Posted a reply to "Pagination on single.php", on the site WordPress Support Forums:
    there is a typo in the query defined in your above statement - 'paged'=>$paged,)); try…

    5 years ago

  • Posted a reply to "!is_search()", on the site WordPress Support Forums:
    i've tried !is_search() on a similar if statement, which seemed to have worked; however, not…

    5 years ago

  • Created a topic, !is_search(), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "wp_list_pages", on the site WordPress Support Forums:
    *sorry, i'd tried rewing_query();. Thank you for the article reference - cheers

    5 years ago

  • Posted a reply to "wp_list_pages", on the site WordPress Support Forums:
    ahhh, that is great! I was trying to add it after a custom query (in…

    5 years ago

  • Posted a reply to "wp_list_pages", on the site WordPress Support Forums:
    also, if it's worth mentioning. (which it probably is) - The page with id '40',…

    5 years ago

  • Created a topic, wp_list_pages, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "attempt to open core files when navigating in admin interface", on the site WordPress Support Forums:
    ok - in safari, the page(s) will no longer load? 'Safari can’t open the page…

    5 years ago

  • Created a topic, attempt to open core files when navigating in admin interface, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "media 'path' issue / concern when bringing files live", on the site WordPress Support Forums:
    Anyone? Other suggestions gladly appreciated! Cheers [Mod. Search and replace your database for beta.domain.com and…

    5 years ago

  • Posted a reply to "media 'path' issue / concern when bringing files live", on the site WordPress Support Forums:
    Hi esmi, thank you for reply - ok, i see how this works, but for…

    5 years ago

  • Created a topic, media 'path' issue / concern when bringing files live, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Path Pointed to Wrong Place - Media Uploader", on the site WordPress Support Forums:
    Hi Chase, have you resolved this issue? Try manually deleting the 'uploads' directory on server…

    5 years ago

  • Posted a reply to "Media Upload 'http error'", on the site WordPress Support Forums:
    Hi all, here is a logical solution to my problem(s) described above. To summarize when…

    5 years ago

  • Posted a reply to "Media Upload 'http error'", on the site WordPress Support Forums:
    Thank you esmi, I appreciate your help. I've concluced the following.. The issue(s) around the…

    5 years ago

  • Created a topic, Media Upload 'http error', on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "previous_posts_link() - next page re-displaying same post twice", on the site WordPress Support Forums:
    ! perfect. Thank you so much, very much appreciated! (Will read more about) Cheers!

    5 years ago

  • Created a topic, previous_posts_link() - next page re-displaying same post twice, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Hi everyone, the end result to these various issues (that continuously led to one problem…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    alright, thanks samboll, I appreciate your help on this. Will keep updated and provide solution…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Hi samboll, i've also stumbled upon this solution.. http://www.anujgakhar.com/2009/01/23/wordpress-htacces-on-zeus/ -- Unfortunately, I cannot get it…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    hmmm, so it appears they're running a 'zeus' based server, and not apache. now what..…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    hmmm, so i'm making the assumption that yes, it is running on a windows IIS…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Thank you Ipstenu, I will read this, and give it a shot. Cheers! (keep you…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Hi Ipstenu, I had it in the '/wp/' directory, although i have tried putting that…

    5 years ago

  • Posted a reply to "Mod_rewrite + custom file path structure", on the site WordPress Support Forums:
    Hi samboll, thank you for the reply. I've actually tried this, I temporarily switched it…

    5 years ago

  • Created a topic, Mod_rewrite + custom file path structure, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problem with WP Supercache & wp-config.php", on the site WordPress Support Forums:
    I've fixed my issue by moving the script at top of document, before defining database…

    5 years ago

  • Posted a reply to "Problem with WP Supercache & wp-config.php", on the site WordPress Support Forums:
    I'm also experiencing the same problem... anyone?

    5 years ago

  • Posted a reply to "Get Pages by Parent", on the site WordPress Support Forums:
    Hi there.. not sure if this is what you're looking for.. but if so, here…

    5 years ago

  • Created a topic, Custom fields + for loop, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Local to live install problem (I think)", on the site WordPress Support Forums:
    I'm experiencing the same problem, and with what said above. I will clarify on a…

    5 years ago

  • Posted a reply to "Upload new media: Unable to create directory", on the site WordPress Support Forums:
    Thank you 'Wright21', solution also effective for myself. Cheers!

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Submit redirecting to 404 Page", on the site WordPress Support Forums:
    Thanks for comment, what an odd bug... Anyone find the logical reasoning as to why…

    6 years ago