WordPress.org

Profiles

mjefferson96

  • Member Since: March 30th, 2011
  • @mjefferson96 on WordPress.org
  • Find me on:

  • Created a topic, [WooCommerce] Large Variable Product not loading, on the site WordPress.org Forums:
    Firefox says the error is due to invalid or unsupporte…

    3 weeks ago

  • Posted a reply to Password Protect Particular Pages, on the site WordPress.org Forums:
    I know wp allows you to protect individual pages by requiring users to log in…

    4 months ago

  • Created a topic, Install WP on root but with dif Python app home page?, on the site WordPress.org Forums:
    We have an online application that was developed in Py…

    11 months ago

  • Posted a reply to Can the url NOT display the subfolder of which WP is installed?, on the site WordPress.org Forums:
    @dbeja It's a brand new site so nothing will be lost to seo history. There…

    11 months ago

  • Posted a reply to Can the url NOT display the subfolder of which WP is installed?, on the site WordPress.org Forums:
    so if a blog article resides on domain.com/folder/articlename and we were to use this so…

    11 months ago

  • Created a topic, Can the url NOT display the subfolder of which WP is installed?, on the site WordPress.org Forums:
    We have a website whose home page is an application wr…

    11 months ago

  • Created a topic, Pro version not updating this year, on the site WordPress.org Forums:
    We have bracket press Pro and its not working right th…

    1 year ago

  • Posted a reply to ERROR: You are a bot. If not then enable JavaScript, on the site WordPress.org Forums:
    what was the plugin that was causing the problem? I'm having trouble also.

    1 year ago

  • Created a topic, User login “You are a bot”, on the site WordPress.org Forums:
    When trying to login to a customer account on any brow…

    1 year ago

  • Posted a reply to Cant add signature multiple times?, on the site WordPress.org Forums:
    It seems to be working now. I tested it over and over on day 1,…

    1 year ago

  • Posted a reply to Signature field clears as soon as you let go of the mouse OSX|Chrome|Safari, on the site WordPress.org Forums:
    This problem happened to me when I tried to create it inside the <label> tags.…

    1 year ago

  • Created a topic, Cant add signature multiple times?, on the site WordPress.org Forums:
    I need to have more than one instance of the signature…

    1 year ago