WordPress.org

Profiles

mjefferson96

Profile picture of mjefferson96
  • Member Since: March 30th, 2011
  • @mjefferson96 on WordPress.org
  • Find me on:

  • Posted a reply to Cant add signature multiple times?, on the site WordPress.org Forums:
    It seems to be working now. I tested it over and over on day 1,…

    4 days ago

  • Posted a reply to Signature field clears as soon as you let go of the mouse OSX|Chrome|Safari, on the site WordPress.org Forums:
    This problem happened to me when I tried to create it inside the <label> tags.…

    5 days ago

  • Created a topic, Cant add signature multiple times?, on the site WordPress.org Forums:
    I need to have more than one instance of the signature…

    5 days ago

  • Created a topic, XML Sitemap Parsing Error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Job listings do not display after WP 4.5.1 update, on the site WordPress Support Forums:
    I am having the same problem, are there any updates? my site is http://usadrivers.com/jobs-2.html

    7 months ago

  • Posted a reply to How to Trigger Modal Dialog via Button, on the site WordPress Support Forums:
    Perfect that fixed it. Thanks and yes, I'll donate! Thank you for the prompt response…

    7 months ago

  • Posted a reply to How to Trigger Modal Dialog via Button, on the site WordPress Support Forums:
    I needed a button that opened the modal also and I created a button that…

    7 months ago

  • Created a topic, [ai1ec view="monthly"] always displays Nov 2015, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Calendar view shows 2002 by default, on the site WordPress Support Forums:
    I have a similar issue. Every time someone opens the full calendar view, it automatically…

    7 months ago

  • Posted a reply to Candidate Application Submission Notification not working, on the site WordPress Support Forums:
    I have the same problem but I am not getting any reply from using the…

    10 months ago

  • Created a topic, Search and Main site logo leads to onlywire after plugin installation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works perfect, Thank you, on the site WordPress Support Forums

    1 year ago

  • Created a topic, shop products on homepage?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cookies OFF but Pops only once, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Return labels, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Need to multiple wordpress installations?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Email templates generate http links not https links to invoice, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Modal is not working after last update., on the site WordPress Support Forums:
    Hi guys, Mine was working fine a few days ago or last week at least,…

    3 years ago

  • Posted a reply to Easy Modal not working all of a sudden, on the site WordPress Support Forums:
    Me too, I was developing a site http://www.andieday.com and it was working fine, then it…

    3 years ago

  • Posted a reply to Can not set Default Currency, on the site WordPress Support Forums:
    When my users try to pay the invoice page they get the following error message.…

    3 years ago

  • Created a topic, Can not set Default Currency, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    It looks like wp-invoice generates invoices that need to be manually paid by the customer…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    Does recurring billing allow me to Auto-charge for things like subscriptions or hosting? I automatically…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    Does recurring billing allow me to Auto-charge for things like subscriptions or hosting? I automatically…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    Do I need to sign up for recurring billing with Authorize.net to use the recurring…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    never mind, found it, duh..

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    That fixed the blank popup and allowed the transaction to go through. But my Authorize.net…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    Will do. thanks

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    Thank you. I've now got an error that does not allow payment to be made.…

    3 years ago

  • Posted a reply to Invoicing page not showing for me also, on the site WordPress Support Forums:
    You should have the info in your email now.

    3 years ago

  • Created a topic, Invoicing page not showing for me also, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cant switch to Visual or 2 Column layout in Edit Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adding parameters in the "Thank You" Url?, on the site WordPress Support Forums:
    Any idea how to make the form take the user to a thank you page…

    4 years ago

  • Posted a reply to How do I make a radio button REQUIRED?, on the site WordPress Support Forums:
    The problem is that the radio button are NOT required when I hit SEND without…

    4 years ago

  • Posted a reply to How to make Radio buttons Required??, on the site WordPress Support Forums:
    this is using contact form 7 plugin

    4 years ago

  • Created a topic, How to make Radio buttons Required??, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How do I make a radio button REQUIRED?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Never received message, but says it was sent., on the site WordPress Support Forums:
    Same problem here, never had this problem before and I've used this plugin a lot.…

    4 years ago

  • Created a topic, Usage question about focus keyword, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error Message After Install, on the site WordPress Support Forums:
    I get a lot of those can not modify header errors also when upgrading or…

    4 years ago

  • Created a topic, How to use Image for Submit button?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Limit not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, limit not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to open links in new - blank tab or window?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Center the RSS feed, on the site WordPress Support Forums:
    To center a div you need to remove the margin:0 and float command and add…

    4 years ago

  • Created a topic, Need CSS access, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can I move the box?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] On page summary is not working right, on the site WordPress Support Forums:
    Why is there no support for this issue?

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Slide show Toss on home page does not work on IE8, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] On page summary is not working right, on the site WordPress Support Forums

    4 years ago

Plugins