WordPress.org

Profiles

  • Member Since: August 17th, 2020
  • Find me on:
  • Created a topic, great plugin, on the site WordPress.org Forums:
    Great plugin! It's so easy to use.

    3 months ago

  • Posted a reply to Wishlist Icon Position Issue, on the site WordPress.org Forums:
    @templateinvaders Perfect, it's been fixed. thanks.

    4 months ago

  • Posted a reply to Wishlist Icon Position Issue, on the site WordPress.org Forums:
    @templateinvaders Updated Even I disabled the SG plugin, the warning didn't really go away. When…

    4 months ago

  • Posted a reply to Wishlist Icon Position Issue, on the site WordPress.org Forums:
    to @hristo-sg and @templateinvaders I've purged the NGINX cache, when I went to the header,…

    4 months ago

  • Posted a reply to Wishlist Icon Position Issue, on the site WordPress.org Forums:
    Hi, I disabled this SG plugin and I was able to set up the header,…

    4 months ago

  • Posted a reply to Wishlist Icon Position Issue, on the site WordPress.org Forums:
    Hi, Many thank you for your attention on this matter. When I went to the…

    4 months ago

  • Posted a reply to SG Optimizer + RankMath = Blank sitemaps, on the site WordPress.org Forums:
    ok, I wait for your new version then. Thanks for your update.

    5 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great free plugin

    5 months ago

  • Posted a reply to SG Optimizer + RankMath = Blank sitemaps, on the site WordPress.org Forums:
    Hi, My site url: prettystyleme.com . When Web fonts optimization” is toggled on, my sitemaps…

    5 months ago

  • Posted a reply to SG Optimizer + RankMath = Blank sitemaps, on the site WordPress.org Forums:
    Update I've found a solution from other people who have the same issue as I…

    5 months ago

  • Created a topic, SG Optimizer + RankMath = Blank sitemaps, on the site WordPress.org Forums:
    Hi, I am using RankMath Plugin for creating my sitem…

    5 months ago

  • Created a topic, Wishlist Icon Position Issue, on the site WordPress.org Forums:
    Hi, I'm using the flatsome theme, can anyone advise m…

    6 months ago

  • Posted a reply to Wishlist Icon Hover Visibility, on the site WordPress.org Forums:
    Hi @maslzr, I'll try this css code. I am very appreciated for your reply🙏🙏🙏🙏🙏🙏.

    6 months ago

  • Posted a reply to Wishlist Icon Hover Visibility, on the site WordPress.org Forums:
    @maslzr, I have the same case with you. I' m also using TI Wishlist, with…

    6 months ago

  • Created a topic, not showing on, on the site WordPress.org Forums:
    Hi, First I would like to say thanks for your size ch…

    6 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Awesome review plugin and good support.

    6 months ago

  • Posted a reply to Images not loading in gallery after latest update of SG Optimizer, on the site WordPress.org Forums:
    Hi @stoyangeorgievHi, The issue has been fixed. Thanks

    6 months ago

  • Posted a reply to Images not loading in gallery after latest update of SG Optimizer, on the site WordPress.org Forums:
    Hi @sstoqnov, Please refer to my url: ufashionshop.com.br. Thanks.

    6 months ago

  • Created a topic, Images not loading in gallery after latest update of SG Optimizer, on the site WordPress.org Forums:
    Hi, I would like to report an issue that Images not b…

    7 months ago

  • Created a topic, SG Optimizer Version 5.7.4, on the site WordPress.org Forums:
    Hi, I would like to report one issue between the late…

    7 months ago

  • Posted a reply to WEBP image format – SG optimizer, on the site WordPress.org Forums:
    Hi Hristo, I took the following steps to check if my website is loading webp…

    8 months ago

  • Posted a reply to WEBP image format – SG optimizer, on the site WordPress.org Forums:
    Hi Hristo, Many thanks for your prompt response Yes, I have pressed the button to…

    8 months ago

  • Created a topic, WEBP image format – SG optimizer, on the site WordPress.org Forums:
    Hi, I have enabled WebP copies of my existing images,…

    8 months ago

  • Posted a reply to Recent Update Causing PHP Warning, on the site WordPress.org Forums:
    @ospiotr Just updated, the issue is fixed. Many thanks for your efforts and time.

    9 months ago

  • Posted a reply to Recent Update Causing PHP Warning, on the site WordPress.org Forums:
    Hi, I am getting same error. Thanks

    9 months ago

  • Created a topic, Media library issue in WordPress, on the site WordPress.org Forums:
    Hi Guys, I was selecting image from media library to …

    9 months ago

  • Posted a reply to Woocommerce filter products by attribute does not appear on category page, on the site WordPress.org Forums:
    @riaanknoetze Thanks for your clarification, so hopefully it is fixed soon.

    10 months ago

  • Posted a reply to Woocommerce filter products by attribute does not appear on category page, on the site WordPress.org Forums:
    @drwpcom, thanks for your reply. I use Flatsome theme, they said the widget is part…

    10 months ago

  • Posted a reply to Maintenance Mode, on the site WordPress.org Forums:
    @franz1989 thanks for your reply.

    10 months ago

  • Created a topic, Woocommerce filter products by attribute does not appear on category page, on the site WordPress.org Forums:
    Hi guys, The widget of filter products by attribute W…

    10 months ago

  • Created a topic, Site Health “Scheduled event is delayed”, on the site WordPress.org Forums:
    Hi, When running the new Site Health checks, the res…

    10 months ago

  • Posted a reply to Filter by attribute isn’t showing on category pages, on the site WordPress.org Forums:
    Ok. I'll try it. Thanks!

    10 months ago

  • Created a topic, Maintenance Mode, on the site WordPress.org Forums:
    Hi, I would like to know How long can I leave a site …

    10 months ago

  • Created a topic, Thanks for the plugin!, on the site WordPress.org Forums:
    Thanks for the plugin!

    10 months ago

  • Posted a reply to Filter by attribute isn’t showing on category pages, on the site WordPress.org Forums:
    Hi, Thanks for your response. Please refer to the system report as below ### WordPress…

    10 months ago

  • Posted a reply to The plugin is not working, on the site WordPress.org Forums:
    Hello, Thanks for your reply.

    10 months ago

  • Posted a reply to Disable password strength meter, on the site WordPress.org Forums:
    Ok, thanks.

    10 months ago

  • Created a topic, Filter by attribute isn’t showing on category pages, on the site WordPress.org Forums:
    Hi guys, My filter by attribute (by color/size) is sh…

    10 months ago

  • Created a topic, Disable password strength meter, on the site WordPress.org Forums:
    Hi, Can this plugin disable Password Strength Meter? …

    10 months ago

  • Created a topic, The plugin is not working, on the site WordPress.org Forums:
    Hi, Thanks for your plugin. I just installed and con…

    10 months ago

Português do Brasil (Portuguese (Brazil)) Translation Contributor - #pt_BR

EBANX Local Payment Gateway for WooCommerce