WordPress.org

Profiles

mixtlupus

Profile picture of mixtlupus
  • Member Since: January 29th, 2008
  • @mixtlupus on WordPress.org
  • Find me on:

  • Created a topic, Passed the Google Mobile Browser Check in under 60 Seconds, on the site WordPress Support Forums

    2 years ago

  • Created a topic, IP: 127.0.0.1 Domain: localhost - Keeps getting logged, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SEO Ultimate] Latest Update, on the site WordPress Support Forums:
    Version 7.4 does fix my issues.

    4 years ago

  • Posted a reply to [Plugin: SEO Ultimate] Latest Update, on the site WordPress Support Forums:
    As a temp fix I can confirm the downgrade works, though you'll have to go…

    4 years ago

  • Posted a reply to [Plugin: SEO Ultimate] Latest Update, on the site WordPress Support Forums:
    This version killed my site, it would appear that there is a problem with the…

    4 years ago

  • Posted a reply to [PLUGIN: WP-SENTINEL]WP-Sentinel banned all visitors except Admin, on the site WordPress Support Forums:
    The issue happens when Sentinel bans a user, because the page has changed HyperCache caches…

    5 years ago

  • Posted a reply to Autonav "subpage_excerpt" no longer appearing on pages after update, on the site WordPress Support Forums:
    I think I upgraded both at once, I have uninstalled and reinstalled to no avail…

    5 years ago

  • Posted a reply to Autonav "subpage_excerpt" no longer appearing on pages after update, on the site WordPress Support Forums:
    I don't have access to the error logs, the pages html code just show like…

    5 years ago

  • Posted a reply to Image editor from visual editor not working, on the site WordPress Support Forums:
    I'm sorry to say I restored the backup copy of it without taking a copy,…

    6 years ago

  • Created a topic, Autonav "subpage_excerpt" no longer appearing on pages after update, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] MArketPress ecommerce plugin, on the site WordPress Support Forums:
    @Philip John - Excellent, thanks for the quick response :)

    6 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] MArketPress ecommerce plugin, on the site WordPress Support Forums:
    A quick workaround for anyone else having this a problem (you don't get an error,…

    6 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] MArketPress ecommerce plugin, on the site WordPress Support Forums:
    The plugin fails to find several files on load in the following folder which doesn't…

    6 years ago

  • Posted a reply to [Plugin: Subpages Navigation] Not working w/WPMU 3.01, on the site WordPress Support Forums:
    Excellent work I was getting red file not found on those files when testing the…

    6 years ago

  • Posted a reply to Image editor from visual editor not working, on the site WordPress Support Forums:
    I just had the same issue and it turns out this is an .htaccess issue,…

    6 years ago

  • Posted a reply to "Schedule Missed" Issue, on the site WordPress Support Forums:
    Same happened to me but it was my own fault, I had some hacking attempts…

    7 years ago

  • Created a topic, Dosen't Work???, on the site WordPress Support Forums

    9 years ago

  • Replied to an idea, Remove Sponsored Themes from WordPress.org

    9 years ago