WordPress.org

Profiles

mixmastermichael

Profile picture of mixmastermichael
  • Member Since: July 27th, 2009
  • Find me on:

  • Posted a reply to "Contact Form 7 not saving in database", on the site WordPress Support Forums:
    yeah, understandable. Hmm... furthermore though, I tried installing this plugin on another site all together…

    1 month ago

  • Posted a reply to "Contact Form 7 not saving in database", on the site WordPress Support Forums:
    oh, and here's the config on that site that's working: System Linux boscustweb4906.eigbox.net 3.14.27 #1…

    1 month ago

  • Posted a reply to "Contact Form 7 not saving in database", on the site WordPress Support Forums:
    Just my own personal portfolio site, I've used this plugin before successfully on many sites,…

    1 month ago

  • Posted a reply to "Contact Form 7 not saving in database", on the site WordPress Support Forums:
    Formost, great plugin. Hmm, I'm running into the same issues... I also added my email…

    1 month ago

  • Created a topic, Search Results no longer appearing..., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Image Crop Feature Not working in wp 3.9.1", on the site WordPress Support Forums:
    ended up being a conflicting plugin.

    9 months ago

  • Created a topic, Image Crop Feature Not working in wp 3.9.1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Foward / back button on single custom post types not working", on the site WordPress Support Forums:
    Fixed this by moving <?php wp_footer();?> to within the body tag. FYI.

    1 year ago

  • Created a topic, Foward / back button on single custom post types not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to make taxonomy template for a term?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Twentythirteen toggle menu wordpress in mobile version not working", on the site WordPress Support Forums:
    ah, that might have been it for me too.. I also have a sticky menu.…

    2 years ago

  • Posted a reply to "Twentythirteen toggle menu wordpress in mobile version not working", on the site WordPress Support Forums:
    @manugarrido I did fix it.... what I ended up doing to fix this issue though…

    2 years ago

  • Posted a reply to "Twentythirteen toggle menu wordpress in mobile version not working", on the site WordPress Support Forums:
    Hmm firebug is not showing any javascript errors... I also tried to just copy over…

    2 years ago

  • Posted a reply to "Twentythirteen toggle menu wordpress in mobile version not working", on the site WordPress Support Forums:
    yeah, the base "twentythirteen" theme has the mobile menu that works fine.. but I've changed…

    2 years ago

  • Posted a reply to "Twentythirteen toggle menu wordpress in mobile version not working", on the site WordPress Support Forums:
    I mean I have the twentythirteen theme on backup as a reference but I cant…

    2 years ago

  • Created a topic, Twentythirteen toggle menu wordpress in mobile version not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "category shortcode in template file not coming through", on the site WordPress Support Forums:
    <?php echo do_shortcode( '[anything_slides cat="ur"]' ); ?> This fixed it.

    2 years ago

  • Created a topic, category shortcode in template file not coming through, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirect of this page not working in Chrome or Safari, also how can I make a cus, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to add an editor to custom fields in the admin section?", on the site WordPress Support Forums:
    found a plugin that does exactly this! Advanced custom fields... you have to know what…

    2 years ago

  • Created a topic, how to add an editor to custom fields in the admin section?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Having a really hard time moving wordpress site", on the site WordPress Support Forums:
    Fixed, this - for some sad soul who has a similar issue, the htacess files…

    2 years ago

  • Created a topic, Having a really hard time moving wordpress site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to create mobile version of existing site?", on the site WordPress Support Forums:
    [rude comment removed] Found wp-touch that does what I need

    2 years ago

  • Created a topic, How to create mobile version of existing site?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Resizing the Nav Bar up top", on the site WordPress Support Forums:
    wait, so what do you want it to look like? I don't follow

    2 years ago

  • Posted a reply to "Increase Menu Font Size?", on the site WordPress Support Forums:
    you just have to change the element font size you want using css. For example,…

    2 years ago

  • Posted a reply to "recent post titles not abbreviated on single post pages", on the site WordPress Support Forums:
    So yeah, I guess the real question is how to get recent posts titles shortened?…

    2 years ago

  • Posted a reply to "recent post titles not abbreviated on single post pages", on the site WordPress Support Forums:
    No I mean that I abbreviated the titles of the posts on the home page…

    2 years ago

  • Created a topic, recent post titles not abbreviated on single post pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Leave a Comment", on the site WordPress Support Forums:
    Can you provide a url? Usually the easiest way to do it is to just…

    2 years ago

  • Posted a reply to "'Subscribe2_List_Table' not found", on the site WordPress Support Forums:
    Ah. Well thanks again, you're awesome and so is your plugin!

    2 years ago

  • Posted a reply to "'Subscribe2_List_Table' not found", on the site WordPress Support Forums:
    hmmmmm... so that error: Fatal error: Class 'Subscribe2_List_Table' not found in /mnt/target06/346262/394688/www.aspenreallife.com/web/content/wp-content/plugins/subscribe2/admin/subscribers.php on line 136…

    2 years ago

  • Created a topic, WP-super cache effecting subscribe2 plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "'Subscribe2_List_Table' not found", on the site WordPress Support Forums:
    @mattyrob. So, I'm still on the hunt to get my client's issue fixed. I am…

    2 years ago

  • Posted a reply to "'Subscribe2_List_Table' not found", on the site WordPress Support Forums:
    Not sure actually. there is a WP-super cache they have installed on it that might…

    2 years ago

  • Posted a reply to "'Subscribe2_List_Table' not found", on the site WordPress Support Forums:
    So, I've tried all of these techniques, including downloading the developer version and uploading that…

    2 years ago

  • Created a topic, Problem accessing subscriber page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Why is this shadow / background color not extending the full way", on the site WordPress Support Forums:
    it used to be at one point! it's just css trouble now. Sort of figured…

    2 years ago

  • Created a topic, Why is this shadow / background color not extending the full way, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "incorrectly displayed the form", on the site WordPress Support Forums:
    ah, gotcha. Now that I see what you want it to look like (in ie)…

    2 years ago

  • Posted a reply to "incorrectly displayed the form", on the site WordPress Support Forums:
    yea I see that in your stylesheet and the blue form looks good on my…

    2 years ago

  • Posted a reply to "incorrectly displayed the form", on the site WordPress Support Forums:
    na, see, when I look at the stylesheet that's on your site (by looking at…

    2 years ago

  • Posted a reply to "Two templates at the same time", on the site WordPress Support Forums:
    Cool. Yeah, clients are a bit cray cray these days haha, so I know how…

    2 years ago

  • Created a topic, Can wordpress do this?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two templates at the same time", on the site WordPress Support Forums:
    Wait, why can't you just use a responsive layout for this? If you want stuff…

    2 years ago

  • Posted a reply to "[Theme Scrappy] Images at different sizes", on the site WordPress Support Forums:
    Looks like you've fixed this?

    2 years ago

  • Posted a reply to "incorrectly displayed the form", on the site WordPress Support Forums:
    Okay so that "#SB_1a19923289 .hcsb_content " and the other element seems to be something created…

    2 years ago

  • Posted a reply to "Mobile chrome broser not pulling up site correctly", on the site WordPress Support Forums:
    figured this out.

    2 years ago

  • Posted a reply to "Mobile chrome broser not pulling up site correctly", on the site WordPress Support Forums:
    I'm not sure what you mean though... there definitely is a closing</head> in the source…

    2 years ago