WordPress.org

Profiles

MisterPotatoHead

Profile picture of MisterPotatoHead
  • Member Since: November 29th, 2012
  • @misterpotatohead on WordPress.org
  • Find me on:

  • Posted a reply to Images Not Displaying on Mobile, on the site WordPress.org Forums:
    Thanks!

    3 days ago

  • Created a topic, Images Not Displaying on Mobile, on the site WordPress.org Forums:
    Coming Soon Page... was the first and only plugin I in…

    3 days ago

  • Created a topic, Remove Subject from Contact Form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot load flamingo_inbound., on the site WordPress Support Forums:
    Also using Flamingo (1.0.4) and Contact Form 7 (3.5.2) with WP 3.5.2 and am getting…

    3 years ago

  • Posted a reply to Awesome FAQ - worked then stopped., on the site WordPress Support Forums:
    I've deactivated other plugins and even deleted and re-installed Awesome FAQ without success. Interestingly, my…

    3 years ago

  • Posted a reply to Making main link of drop down menu not clickable, on the site WordPress Support Forums:
    Thumbs up!

    3 years ago

  • Posted a reply to Making main link of drop down menu not clickable, on the site WordPress Support Forums:
    I have the exact same question. Hope this un-resolves the question.

    3 years ago

  • Created a topic, Awesome FAQ - worked then stopped., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pull-down answer window size., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to horizontal view not working, on the site WordPress Support Forums:
    My Facebook and Twitter logos are displaying vertically - in a column. You added the…

    3 years ago

  • Posted a reply to READ THIS before you open a new thread!, on the site WordPress Support Forums:
    http://getshopped.org/forums/ Link from above is broken "Sorry, page not found." Need support now since site…

    3 years ago

  • Posted a reply to Not working for some time now, on the site WordPress Support Forums:
    I'm using a custom theme. Current active plugins: WP e-Commerce Google Analytics for WP Regenerate…

    4 years ago

  • Posted a reply to Not working for some time now, on the site WordPress Support Forums:
    I am getting over 100 spam comments per day so I had to shut off…

    4 years ago

  • Posted a reply to Not working for some time now, on the site WordPress Support Forums:
    NoSpamNX was working flawlessly since the Feb. 27 installation but it quit working three days…

    4 years ago

  • Posted a reply to Slow Site, on the site WordPress Support Forums:
    Thanks, vancoder. W3TC appears to be broken for 3.5.1. Does disabling broken plugins return site…

    4 years ago

  • Created a topic, Slow Site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to turn off: "Please choose a country below..." at Checkout, on the site WordPress Support Forums

    4 years ago