WordPress.org

Ready to get started?Download WordPress

Profiles

mistermagoo

Profile picture of mistermagoo
  • Member Since: January 21st, 2011
  • Find me on:

  • Created a topic, maximum plugins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "detects country and redirects to url", on the site WordPress Support Forums:
    thanks, I'll check it out.

    4 years ago

  • Posted a reply to "Strange error message", on the site WordPress Support Forums:
    Same, I activated 2010, and still not working. I think govpatel is right, I just…

    4 years ago

  • Posted a reply to "Strange error message", on the site WordPress Support Forums:
    Well, it's kinda strange, because I have now tried at least 5 ads plugins, and…

    4 years ago

  • Created a topic, Strange error message, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    Nevermind, I found another solution. I changed to code to <?php the_date();?>, and adapted the…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    <h3>Archivo para la ‘<?php single_cat_title(); ?>’ Categoria</h3> <?php /* If this is a daily archive…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    after checking, can't find anything relevant in the functions.php, but rather in the archive.php. Do…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    nope:( I guess I need to further search the error… but, thank you, now I'm…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    hmm, perhaps the theme is too old. Not sure, but this is the lines of…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    I just checked the whm and time and date zone are good. But, I just…

    4 years ago

  • Posted a reply to "wrong date", on the site WordPress Support Forums:
    Hi, I didn't import any content, everything is superfresh. But I did transform the language…

    4 years ago

  • Created a topic, wrong date, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "detects country and redirects to url", on the site WordPress Support Forums:
    I just read in another forum, that there might be a solution with GeoHTML.com GeoMarketing,…

    4 years ago

  • Posted a reply to "detects country and redirects to url", on the site WordPress Support Forums:
    The SEO solution sounds good, and I will make a test. You see, I was…

    4 years ago

  • Posted a reply to "how to hide text "posted by"", on the site WordPress Support Forums:
    ok, I guess I'll just edit the theme. thnx

    4 years ago

  • Created a topic, how to hide text "posted by", on the site WordPress Support Forums

    4 years ago

  • Created a topic, detects country and redirects to url, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "slideshow is not working", on the site WordPress Support Forums:
    I'm sorry for my english, I'm french actualy :). I thaught that I use one…

    4 years ago

  • Posted a reply to "slideshow is not working", on the site WordPress Support Forums:
    Perhaps I need to modify or update a file like fonctions.php, but honestly, I prefer…

    4 years ago

  • Posted a reply to "slideshow is not working", on the site WordPress Support Forums:
    Hi Andrea, thank you for replying... I will use this one then. But do you…

    4 years ago

  • Created a topic, slideshow is not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pages nor images don't show", on the site WordPress Support Forums:
    I desinstalled the domain mapping and other plugins, but no result. Also after reactivating the…

    4 years ago

  • Created a topic, My permalinks are no longer working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pages nor images don't show", on the site WordPress Support Forums:
    Aparently something happend to the permalinks of the superadmin. After setting back to default, and…

    4 years ago

  • Posted a reply to "Pages nor images don't show", on the site WordPress Support Forums:
    Mod_rewrite is on by default in my server. Any other idea?

    4 years ago

  • Posted a reply to "Pages nor images don't show", on the site WordPress Support Forums:
    Yes, I'm not using 3.1 because the domain mapping plugin didn't work correctly. I had…

    4 years ago

  • Created a topic, Pages nor images don't show, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Not all plugins are visible on mapped domain", on the site WordPress Support Forums:
    Thank you Andrea, I could not have guessed what you would tell me… :) …but…

    4 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Well, Because I have seen tons of threads going the same direction, I decided to…

    4 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Well, I re-installed multisite with a fresh 3.1 installation with a new database. Now the…

    4 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Hi, sorry for the delay. Well, I had network activated "wp-domain mapping" plugin before and…

    4 years ago

  • Created a topic, Domain mapping not working after update to 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Not all plugins are visible on mapped domain", on the site WordPress Support Forums:
    Hmmm, well perhaps there's a way to alter the php core. Do you have an…

    4 years ago

  • Posted a reply to "Not all plugins are visible on mapped domain", on the site WordPress Support Forums:
    :) hehe... fine, I will stop shouting.... was not my intention though, it was more…

    4 years ago

  • Created a topic, Not all plugins are visible on mapped domain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "upgrade from 3.04 to 3.1", on the site WordPress Support Forums:
    Ok, like often, the answer is exactly where we tend to not look first. I…

    4 years ago

  • Posted a reply to "upgrade from 3.04 to 3.1", on the site WordPress Support Forums:
    Ok, I read through, but nothing fits to my scenario. I did actualy try the…

    4 years ago

  • Created a topic, upgrade from 3.04 to 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] IT CRASHES EACH TIME ON INSTALLATION", on the site WordPress Support Forums:
    Ok solved, thank you for the info.

    4 years ago

  • Created a topic, [Plugin: WP-Stats-Dashboard] IT CRASHES EACH TIME ON INSTALLATION, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "SITE IS CRUNCHING THE BANDWITH", on the site WordPress Support Forums:
    Ok all set now, the manual upgrade was the only solution, but it went all…

    4 years ago

  • Posted a reply to "ISSUE UPDATING TO 3.05", on the site WordPress Support Forums:
    Ok, all set now. Aparently a manual update is seriously not as complicated as it…

    4 years ago

  • Posted a reply to "ISSUE UPDATING TO 3.05", on the site WordPress Support Forums:
    reseting plugins doesn't work either. I guess the only solution is now to manualy upgrade.

    4 years ago

  • Posted a reply to "ISSUE UPDATING TO 3.05", on the site WordPress Support Forums:
    can't login :( the page does not load and again the same error: Fatal error:…

    4 years ago

  • Posted a reply to "ISSUE UPDATING TO 3.05", on the site WordPress Support Forums:
    what do you mean with kick to wp-login?

    4 years ago

  • Created a topic, ISSUE UPDATING TO 3.05, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "SITE IS CRUNCHING THE BANDWITH", on the site WordPress Support Forums:
    hmm, well... something happend when it tried to upgrade. Now it shows this error and…

    4 years ago

  • Posted a reply to "SITE IS CRUNCHING THE BANDWITH", on the site WordPress Support Forums:
    Yes... you are right, good idea! I need a compression tool. Thnx

    4 years ago

  • Posted a reply to "SITE IS CRUNCHING THE BANDWITH", on the site WordPress Support Forums:
    ok, here are the stats, please check: http://cl.ly/1c1t0s2n2919101N2X0R

    4 years ago