WordPress.org

Profiles

missyklotz

Profile picture of missyklotz
  • Member Since: October 8th, 2011
  • Los Angeles, CA
  • www.nowyourecook.in
  • @missyklotz on WordPress.org
  • Find me on:

  • Created a topic, wpseo_hit_sitemap_index in cron jobs, on the site WordPress.org Forums:
    I have about a zillion wpseo_hit_sitemap_index and do_…

    2 days ago

  • Posted a reply to cant connect to fb, on the site WordPress.org Forums:
    sent

    3 weeks ago

  • Posted a reply to Can’t connect to wordpress.com: secrets not found, on the site WordPress.org Forums:
    I tried reconnecting multiple times throughout the day yesterday. tried again today and same error…

    3 weeks ago

  • Created a topic, cant connect to fb, on the site WordPress.org Forums:
    Updated the plugin and it caused a 500 error so I dele…

    3 weeks ago

  • Created a topic, Can’t connect to wordpress.com: secrets not found, on the site WordPress.org Forums:
    When clicking to Jetpack stats today I got an error sa…

    3 weeks ago

  • Posted a reply to No result for large plugins/themes, on the site WordPress.org Forums:
    tl;dr basically if you're not willing to test it locally or if you don't know…

    3 weeks ago

  • Posted a reply to blank pages, on the site WordPress Support Forums:
    Hi Deanna I eventually figured this out. I think we had to turn off minify…

    4 months ago

  • Posted a reply to Add Alt Tags to Images, on the site WordPress Support Forums:
    Unfortunately it wasn't that simple. Since I asked this question 3 months ago I can't…

    6 months ago

  • Posted a reply to EVERY time Jetpack updates, it breaks., on the site WordPress Support Forums:
    I'm having the same problem. Commenting here for updates to see how it's resolved for…

    6 months ago

  • Posted a reply to Can't Install: Fatal error, on the site WordPress Support Forums:
    I found out Jetpack has their own support ticket system. Put in a request there…

    8 months ago

  • Created a topic, Issues with MP3 Files, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Google Search Console - AMP Schema, on the site WordPress Support Forums:
    Not sure if I understand your question. You have Type set to BlogPosting though, not…

    8 months ago

  • Created a topic, Can't Install: Fatal error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, blank pages, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to No Longer Working, Blank Page, on the site WordPress Support Forums:
    Ok the problem was the Yoast Glue plugin. Marking this as resolved and moving over…

    8 months ago

  • Posted a reply to No Longer Working, Blank Page, on the site WordPress Support Forums:
    I've disabled W3 Total Cache and this is all I'm getting in the source of…

    8 months ago

  • Posted a reply to Disable on AMP pages, on the site WordPress Support Forums:
    I've disabled W3 Total Cache and am still having the same problem. Thinking this isn't…

    8 months ago

  • Posted a reply to No Longer Working, Blank Page, on the site WordPress Support Forums:
    Thanks, I've got a thread going over there and as far as I can tell…

    8 months ago

  • Posted a reply to Disable on AMP pages, on the site WordPress Support Forums:
    I did that and now we've got this. Any ideas? <!doctype html> <html amp> <head>…

    8 months ago

  • Created a topic, Disable on AMP pages, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to No Longer Working, Blank Page, on the site WordPress Support Forums:
    Do you know where I'm supposed to disable it? I've tried in Page Caching and…

    8 months ago

  • Created a topic, No Longer Working, Blank Page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to AMP support, on the site WordPress Support Forums:
    I'm having the same problem. Have you found a solution?

    9 months ago

  • Posted a reply to AMP + All in one Rich Snippets, on the site WordPress Support Forums:
    Still seeing errors here. I also get an error saying Required attributes missing: charset But…

    9 months ago

  • Posted a reply to AMP + All in one Rich Snippets, on the site WordPress Support Forums:
    I can't, but I can give you some further details: Google Search Console says: Incorrectly…

    9 months ago

  • Created a topic, AMP + All in one Rich Snippets, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Google Webmaster Tools reporting AMP errors, on the site WordPress Support Forums:
    @nicomon I think AMP only supports target=_blank

    9 months ago

  • Created a topic, Conflict with AMP guidelines, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to hide the information under each article., on the site WordPress Support Forums:
    You have to add it to your style.css file.

    9 months ago

  • Created a topic, Add Alt Tags to Images, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Lose Ratings + Publisher Fields on Every Post, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Ajax, slow to load, on the site WordPress Support Forums:
    fantastic, I'll try this. Thank you!

    10 months ago

  • Created a topic, Ajax, slow to load, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to No Menu Items Showing, on the site WordPress Support Forums:
    I deleted the plugin and reinstalled it and now it's working. Go figure!

    10 months ago

  • Posted a reply to Old menu still showing and I cant seem to get responsive to show, on the site WordPress Support Forums:
    In the Responsive Menu settings, click the Advanced Setting tab and in the CSS of…

    10 months ago

  • Posted a reply to No Menu Items Showing, on the site WordPress Support Forums:
    I modified my media queries recently. Do you see something in there that conflicts? What…

    11 months ago

  • Posted a reply to No Menu Items Showing, on the site WordPress Support Forums:
    Yes, they're both there. wp_head() isn't exactly right before </head>, I have some other js…

    11 months ago

  • Posted a reply to No Menu Items Showing, on the site WordPress Support Forums:
    any updates?

    11 months ago

  • Posted a reply to No Menu Items Showing, on the site WordPress Support Forums:
    Well that's a first. It's coming up clean here, can you give me mote details?…

    11 months ago

  • Created a topic, No Menu Items Showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Facebook Info Doesn't Save WP 4.2.4, on the site WordPress Support Forums:
    It worked for 1 month and no longer works again. Facebook app id and secret…

    11 months ago

  • Posted a reply to Facebook Info Doesn't Save WP 4.2.4, on the site WordPress Support Forums:
    I made a new app and used my Site URL without the /wp-admin/admin.php?page=TweetOldPost and left…

    1 year ago

  • Posted a reply to Facebook Info Doesn't Save WP 4.2.4, on the site WordPress Support Forums:
    I completed all the steps several times over the past few days. The plugin was…

    1 year ago

  • Created a topic, Facebook Info Doesn't Save WP 4.2.4, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Attachment Display Settings Choose Image Size, on the site WordPress Support Forums:
    Figured it out for anyone who's wondering. Changes the slideshow plugin so that you can…

    1 year ago

  • Created a topic, Attachment Display Settings Choose Image Size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Changed Theme, plugin no longer working, on the site WordPress Support Forums:
    Anyone? Help? Is this plugin still being actively developed?

    2 years ago

  • Posted a reply to Changed Theme, plugin no longer working, on the site WordPress Support Forums:
    any help on this?

    2 years ago

  • Created a topic, Changed Theme, plugin no longer working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No Results shown., on the site WordPress Support Forums:
    The index was built without problems. Site here: worldreligionnews.com

    2 years ago