WordPress.org

Profiles

MissMarlboro

Profile picture of MissMarlboro
  • Member Since: December 7th, 2010
  • @missmarlboro on WordPress.org
  • Find me on:

  • Created a topic, Pin It button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Dropcap not appearing on blog home page, on the site WordPress Support Forums:
    Thanks for sharing, I was looking for the same thing!

    3 years ago

  • Posted a reply to Popular posts/New posts showing by category, on the site WordPress Support Forums:
    Thank you so much for the quick response! This would be a great feature :)…

    3 years ago

  • Created a topic, Popular posts/New posts showing by category, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't upload images after update to 3.4.1, on the site WordPress Support Forums:
    Same problem here. I've tried every possible solution I found here in the forums, but…

    4 years ago

  • Posted a reply to [Plugin: vSlider Multi Image Slider for WordPress] vSlider broken after upgrade of WordPress to 3.4, on the site WordPress Support Forums:
    I've got the same problem. Plugin's only showing the first image, without navigation buttons, thumbnails…

    4 years ago

  • Posted a reply to [Plugin: Slideshow Gallery] Slideshow won't display despite using post_id shortcode, on the site WordPress Support Forums:
    It doesn't work for me too.. both if I use post id or gallery id.

    4 years ago

  • Posted a reply to [Plugin: Slideshow Satellite] Pics but no slideshow, on the site WordPress Support Forums:
    Where do I have to put that? I can't seem to make it work..

    5 years ago

  • Posted a reply to [Plugin: Slideshow Satellite] Just shows the images, on the site WordPress Support Forums:
    I can't seem to make it work too.. where do I have to put [satellite…

    5 years ago