WordPress.org

Profiles

MissKitty9470

Profile picture of MissKitty9470
  • Member Since: December 3rd, 2008
  • @misskitty9470 on WordPress.org
  • Find me on:

  • Created a topic, presales: demo; is it responsive, on the site WordPress Support Forums

    54 mins ago

  • Created a topic, Editor role - shows not publishing, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "broken link checker - yields blank page", on the site WordPress Support Forums:
    Hi Yannick, My turn to apologize for the delay! :) By blank page I mean…

    3 weeks ago

  • Posted a reply to "setting up RSS and iCal feeds", on the site WordPress Support Forums:
    Hi Barry, thank you so much! I think that clarifies it for me. We can…

    4 weeks ago

  • Posted a reply to "Houzz icon", on the site WordPress Support Forums:
    Ditto this would be awesome :) Thank you!!

    1 month ago

  • Posted a reply to "setting up RSS and iCal feeds", on the site WordPress Support Forums:
    Any updates on this?

    2 months ago

  • Created a topic, setting up RSS and iCal feeds, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Gigpress RSS feed doesn't update on changes", on the site WordPress Support Forums:
    Hi Geoff, I'm so sorry, I meant to open a new thread but was not…

    2 months ago

  • Posted a reply to "broken link checker - yields blank page", on the site WordPress Support Forums:
    Hi Yannick, Yes the links are displaying perfectly, and I have all of them assigned…

    2 months ago

  • Posted a reply to "clicking on playlist icon goes to Youtube instead of displaying the list of vids", on the site WordPress Support Forums:
    Ok, I appreciate you taking a look! :) We can mark resolved, in that case.…

    2 months ago

  • Posted a reply to "clicking on playlist icon goes to Youtube instead of displaying the list of vids", on the site WordPress Support Forums:
    Certainly :) This page has the larger video, and when you view it on a…

    2 months ago

  • Posted a reply to "broken link checker - yields blank page", on the site WordPress Support Forums:
    Hi Yannick, Ok, I installed the plugin and allow_url_fopen is set to On.

    2 months ago

  • Created a topic, adding to widget - only one of my playlists displays in drop-down, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "broken link checker - yields blank page", on the site WordPress Support Forums:
    Yes, I understand it only checks the Link Library links :) And yes, I have…

    2 months ago

  • Created a topic, broken link checker - yields blank page, on the site WordPress Support Forums

    2 months ago

  • Created a topic, clicking on playlist icon goes to Youtube instead of displaying the list of vids, on the site WordPress Support Forums

    2 months ago

  • Created a topic, customizing CSS for light and dark skins?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Gigpress RSS feed doesn't update on changes", on the site WordPress Support Forums:
    Hello Gigpress users :) This is truly a stupid question, so please accept my apologies…

    2 months ago

  • Posted a reply to "Not responsive", on the site WordPress Support Forums:
    Thank you, but I removed the plugin.

    2 months ago

  • Created a topic, Not responsive, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Possible to use 'Custom image sizes' instead of 'Thumbnail size'", on the site WordPress Support Forums:
    hello again and thank you for this :) if i make changes to three-dot-nine will…

    2 months ago

  • Posted a reply to "Possible to use 'Custom image sizes' instead of 'Thumbnail size'", on the site WordPress Support Forums:
    Hi :) Yes I am using the add_image_size() code in my functions.php file.

    2 months ago

  • Posted a reply to "Possible to use 'Custom image sizes' instead of 'Thumbnail size'", on the site WordPress Support Forums:
    I would love to know how to do this, also! :) One workaround I used…

    2 months ago

  • Created a topic, Captions in lightbox - show all with small space below?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Templating and Responsive Design", on the site WordPress Support Forums:
    Ok, thank you Geoff! :) I was able to noodle around and change up the…

    3 months ago

  • Created a topic, edit colspan in shows-list.php, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Templating and Responsive Design", on the site WordPress Support Forums:
    Hi joinfof - I'm piggybacking on this post a month later - any update on…

    4 months ago

  • Created a topic, simple, elegant...love it, on the site WordPress Support Forums

    4 months ago

  • Created a topic, reduce height of .mejs-container, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "My own icon (overwriting default?)", on the site WordPress Support Forums:
    Hi Ragulin, I'm interested in doing this too - did you find a way to…

    5 months ago

  • Posted a reply to "Yoast Update Error File Permission", on the site WordPress Support Forums:
    Hi Sirmbhe - I'm getting the same error trying to update Yoast SEO plugin. https://yoast.com/wordpress/plugins/seo/…

    5 months ago

  • Posted a reply to "2-column layout for one category: Link Library", on the site WordPress Support Forums:
    Yannick, I'm SO SORRY for the delay, that worked great, thank you!

    8 months ago

  • Created a topic, 2-column layout for one category: Link Library, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Trojan on my sites on admin screens", on the site WordPress Support Forums:
    Thank you everyone! I was concerned when Bitdefender (3.3 for Mac) found Trojan.Script.644049 in my…

    9 months ago

  • Posted a reply to "Position of description", on the site WordPress Support Forums:
    Hi Tim, Sorry for the delay! I'm using version 2.2.11 As for the CSS, I…

    3 years ago

  • Posted a reply to "code invalid when inserting native WP gallery", on the site WordPress Support Forums:
    Oh, ok! Thank you, Marco! I'll try some of the solutions. :)

    3 years ago

  • Posted a reply to "Position of description", on the site WordPress Support Forums:
    Timothy, I needed to accomplish the same thing and was able to compromise using CSS...not…

    3 years ago

  • Posted a reply to "code invalid when inserting native WP gallery", on the site WordPress Support Forums:
    Oops...didn't encode html widget code properly... <p><span class="name">Ahh…Qua</span> Bed & Breakfast is a 4-acre hidden…

    3 years ago

  • Created a topic, code invalid when inserting native WP gallery, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP jQuery Lightbox] edit CSS for thumbnail?, on the site WordPress Support Forums

    5 years ago