WordPress.org

Profiles

  • Member Since: October 12th, 2016
  • Find me on:
  • Created a topic, WordPress 5.6 Breaks SiteOrigin Back End Elements, on the site WordPress.org Forums:
    I still have issues on WP 5.6 with SiteOrigin Editor w…

    10 months ago

  • Posted a reply to WordPress 5.6 Breaks SiteOrigin Back End Elements, on the site WordPress.org Forums:
    I still have issues on WP 5.6 with SiteOrigin Editor widgets in the backend -…

    10 months ago

  • Posted a reply to List clicks of one pretty link, on the site WordPress.org Forums:
    Thanks that did the trick, but screen options only visible after log off/log on

    1 year ago

  • Posted a reply to Some opengraph tags missing after update, on the site WordPress.org Forums:
    Hi @pcosta88 do you know a source which confirms that the mentioned tags are no…

    1 year ago

  • Posted a reply to Some opengraph tags missing after update, on the site WordPress.org Forums:
    Hi @suascat_wp, Thanks for your feedback, however your source does lists those two tags as…

    1 year ago

  • Created a topic, List clicks of one pretty link, on the site WordPress.org Forums:
    Why I can no longer directly show all clicks of one se…

    1 year ago

  • Created a topic, Some opengraph tags missing after update, on the site WordPress.org Forums:
    Why Yoast plugin V14.7 no longer outputs all opengraph…

    1 year ago

  • Created a topic, Change author data within article schema, on the site WordPress.org Forums:
    Hi, I'd like to have specific author info added to the…

    2 years ago

  • Posted a reply to After update: only 1 out of 6 widgets visible, on the site WordPress.org Forums:
    Hi Andrew, I can confirm, the update has fixed the issue. Thanks for your efforts.

    2 years ago

  • Posted a reply to After update: only 1 out of 6 widgets visible, on the site WordPress.org Forums:
    Hi Andrew, based on my experience just rolling back the plugin version is not sufficient.…

    2 years ago

  • Posted a reply to After update: only 1 out of 6 widgets visible, on the site WordPress.org Forums:
    Hi Andrew, thanks for your feedback. Yes, the issue is related to Widget Options. After…

    2 years ago

  • Created a topic, After update: only 1 out of 6 widgets visible, on the site WordPress.org Forums:
    After updating pagebuilder (to 2.10.8) and widget bund…

    2 years ago

  • Posted a reply to ACF import results in empty fields after plugin update, on the site WordPress.org Forums:
    Thanks, with ACF Add-On 3.2.2 it's working again. Version 3.2.2 makes the tested import also…

    2 years ago

  • Created a topic, ACF import results in empty fields after plugin update, on the site WordPress.org Forums:
    After updating WP All Import Pro 4.5.6 -> 4.5.7 W…

    2 years ago

  • Posted a reply to How to avoid tablepress_table content found by Relevanssi, on the site WordPress.org Forums:
    Hi Mikko, sorry for the delayed reply. get_option( 'relevanssi_index_post_types' ); doesn’t list the tablepress post…

    2 years ago

  • Posted a reply to How to avoid tablepress_table content found by Relevanssi, on the site WordPress.org Forums:
    One more thing, even when I do include tablepress_table post type in the index (v…

    2 years ago

  • Posted a reply to How to avoid tablepress_table content found by Relevanssi, on the site WordPress.org Forums:
    No, unfortunately this doesn't work. * saving the settings -> tablepress_table post types still found…

    2 years ago

  • Created a topic, How to avoid tablepress_table content found by Relevanssi, on the site WordPress.org Forums:
    Hi Mikko, Up to Version 4.1.4 tablepress_table post t…

    2 years ago

  • Posted a reply to rel=”noreferrer” Added to ALL external links AGAIN!, on the site WordPress.org Forums:
    No matter if it is useful or not, it is poorly implemented. Whenever I save…

    3 years ago

  • Posted a reply to No Settings in Multisite, on the site WordPress.org Forums:
    It's working now. Thanks, @azaozz Might be caching problem before...

    3 years ago

  • Posted a reply to No Settings in Multisite, on the site WordPress.org Forums:
    Thanks for the hint @azaozz, I have enabled this setting, but still need to choose…

    3 years ago

  • Created a topic, Pretty link 404 errors when updating posts, on the site WordPress.org Forums:
    Hi, I experience 404 errors of all prettylinks whic…

    3 years ago

  • Posted a reply to Statistics for modified posts, on the site WordPress.org Forums:
    Hi @dougaitken Thanks for your feedback. Yes, that's basically the case I refer to. But…

    3 years ago

  • Created a topic, Statistics for modified posts, on the site WordPress.org Forums:
    Hi, how can I display post statistics for modified pos…

    3 years ago

  • Posted a reply to Multisite sitemap with domain cross-reference, on the site WordPress.org Forums:
    How can I remove the links to other domain's sitemaps from sitemap.xml?

    3 years ago

  • Posted a reply to Multisite sitemap with domain cross-reference, on the site WordPress.org Forums:
    bahngebote.de/sitemap.xml

    3 years ago

  • Created a topic, Multisite sitemap with domain cross-reference, on the site WordPress.org Forums:
    Hello, The sitemap of the first wordpress site includ…

    3 years ago

  • Created a topic, Spam SQL injection, on the site WordPress.org Forums:
    Hi there, is this (https://www.relevanssi.com/knowled…

    3 years ago

  • Posted a reply to Works no longer after update to 286, on the site WordPress.org Forums:
    thanks @ndre - it's working again!

    3 years ago

  • Created a topic, Works no longer after update to 286, on the site WordPress.org Forums:
    Hi @ndre, the plugin stopped working after update to …

    3 years ago

  • Created a topic, Coupon Image and expireation date, on the site WordPress.org Forums:
    Hi there, How to set the coupon image? The typical se…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, Sorry, for the misunderstanding. The combined feed is on purpose. But I removed…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, I just updated to version 2.7.10 and good news: the post's comments RSS…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, Thanks for your effort. I updated the plugin (from 14.11 to 22.11) but…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, It's neither theme nor other plugins. Also with all other plugins deactivated the…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, Done, I reinstalled the plugin. But see no changes, unfortunately.

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Hi @andre, Sure verdienter-urlaub.de/reiseangebote/hotel-hrs-deals-rom-hotel-caravel-centro-congressuale/ The issue here is that this comment feed (a wordpress standard)…

    4 years ago

  • Posted a reply to Product feed and comment feed, on the site WordPress.org Forums:
    Thanks @ndre, works fine. And how to deal with the non-existing comment feed? As it's…

    4 years ago

  • Created a topic, Product feed and comment feed, on the site WordPress.org Forums:
    Hi @ndre, The plugin pages states "Give the site nice…

    4 years ago

  • Posted a reply to pmxi_delete_post – Does not work?, on the site WordPress.org Forums:
    Hi, Would I be able to make use of "pmxi_delete_post" in case I enable "don't…

    4 years ago

  • Posted a reply to All products show same title in classic grid, on the site WordPress.org Forums:
    Thanks @ndre for the prompt fix ^^

    4 years ago

  • Created a topic, All products show same title in classic grid, on the site WordPress.org Forums:
    Hello, This is an issue with classic grid. The listing…

    4 years ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    Hi Michael, Thanks for your prompt feedback. PHP Memory Limit was already set to 256M.…

    4 years ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I have the same issues on two sites. Sitemap broken and (this was the first…

    4 years ago

  • Posted a reply to No results after 3.5.6, on the site WordPress.org Forums:
    Same here, got also the same errors as mentioned above. Went sucessfully back to 3.5.5

    5 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress.org Forums:
    Looks like trimming the hits worked. Thanks!

    5 years ago

  • Created a topic, Error establishing a database connection, on the site WordPress.org Forums:
    Hi there, in normal operation of a wordpress site I h…

    5 years ago