WordPress.org

Profiles

missadventures

Profile picture of missadventures
  • Member Since: November 17th, 2006
  • @missadventures on WordPress.org
  • Find me on:

  • Created a topic, Create a more user-friendly archive using tags and categories on a page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Trying to get multiple feeds on one page, on the site WordPress Support Forums:
    Hi Allen, I found this thread and I thought it might be what I'm looking…

    3 years ago

  • Posted a reply to Photos and apostrophes missing in single post, on the site WordPress Support Forums:
    Aha! I think I know what happened. I did a small update yesterday - inserted…

    5 years ago

  • Posted a reply to Photos and apostrophes missing in single post, on the site WordPress Support Forums:
    Thanks, dkotter. The weird thing is that it is only happening in this one post…

    5 years ago

  • Created a topic, Photos and apostrophes missing in single post, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Media Gallery Moved/Unsearchable, on the site WordPress Support Forums:
    Here are all the plugins that are currently active on my site. I HATE that…

    5 years ago

  • Posted a reply to Media Gallery Moved/Unsearchable, on the site WordPress Support Forums:
    Ok...this happened again. I hope that replying to my own post will move it up…

    5 years ago

  • Created a topic, Media Gallery Moved/Unsearchable, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Front Page Settings Missing, on the site WordPress Support Forums

    5 years ago

  • Created a topic, On Twenty Ten and Default Themes, on the site WordPress Support Forums

    6 years ago

  • Created a topic, WP and WPMU integration in version 3.0?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Related Posts Hack to Keep Old Posts From Showing Up, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WP Tag Cloud vs. Simple Tags Tag Cloud, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Make old posts "less sticky", on the site WordPress Support Forums:
    Actually, I figured out the popular posts - my theme was geared to show posts…

    7 years ago

  • Created a topic, Make old posts "less sticky", on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Database Issues Causing Theme to Break and Revert to Default, on the site WordPress Support Forums:
    Hi design dolphin, I appreciate your trying to help. I have contacted my host and…

    7 years ago

  • Posted a reply to Database Issues Causing Theme to Break and Revert to Default, on the site WordPress Support Forums:
    Will check soon with my host. Haven't done any of the other stuff. Just noticed…

    7 years ago

  • Created a topic, Database Issues Causing Theme to Break and Revert to Default, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Pages are missing - posts are still there, on the site WordPress Support Forums:
    Okay...upgraded to 2.8.3 just for the hell of it. Everything looks as it did before…

    7 years ago

  • Posted a reply to Pages are missing - posts are still there, on the site WordPress Support Forums:
    Plugins do not seem to be the problem. I had a theme problem but am…

    7 years ago

  • Posted a reply to Constant errors with strpos in WP 2.8, on the site WordPress Support Forums:
    Hi there, This is the exact problem I am having. Could you tell me what…

    7 years ago

  • Created a topic, Pages are missing - posts are still there, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Blog reverts to Default - Event Log to Figure Out Problem?, on the site WordPress Support Forums:
    I think I found the problem! I thought I had a theme issue b/c I…

    7 years ago

  • Posted a reply to Blog reverts to Default - Event Log to Figure Out Problem?, on the site WordPress Support Forums:
    Okay...so I deactivated all plugins and reactivated them one by one, making sure to Ctrl+F5…

    7 years ago

  • Posted a reply to Blog reverts to Default - Event Log to Figure Out Problem?, on the site WordPress Support Forums:
    Ah...some tough love and sound advice from esmi. I'll give it a try!

    7 years ago

  • Created a topic, Blog reverts to Default - Event Log to Figure Out Problem?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Theme Preview shows current theme, not new, still activates fine, on the site WordPress Support Forums:
    This is happening to me, too. I've got 2.7.1 installed for three different blogs on…

    8 years ago

  • Posted a reply to Press This 404 issue, on the site WordPress Support Forums:
    I've been trying to fix this bug for a while. Qvprof's fix worked for me.…

    8 years ago

  • Posted a reply to What Kinds of Plugins, etc. Would I Need to Create This Site?, on the site WordPress Support Forums:
    Thanks for the tip about Role Manager. I think that could help. But there are…

    8 years ago

  • Posted a reply to Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums:
    Still working. Going to mark this one as resolved. Thanks, Dave!

    8 years ago

  • Created a topic, What Kinds of Plugins, etc. Would I Need to Create This Site?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, [Plugin: Tabbed Widgets] What else do I need to do to get this widget to work?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums:
    So I think Dave's solution - from 2007, no less! - is going to work.…

    8 years ago

  • Posted a reply to Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums:
    I hadn't even looked at this question for about 6 months and just today returned…

    8 years ago

  • Posted a reply to theme changes back to default by itself, on the site WordPress Support Forums:
    Hi there, I know this topic says resolved but I'm not sure what it means…

    8 years ago

  • Posted a reply to WP 2.6.2 - can't toggle between WYSIWYG and HTML when creating post, on the site WordPress Support Forums:
    Awesome. Didn't think to look there. Thanks!

    8 years ago

  • Created a topic, WP 2.6.2 - can't toggle between WYSIWYG and HTML when creating post, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums:
    Hi all, It's been a month, and no solutions in sight. Is there someone out…

    8 years ago

  • Posted a reply to Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums:
    I tried RoseCity's solution a while back and it returned a fatal error for me.…

    8 years ago

  • Created a topic, Theme Reverts to Default Look but Keeps Chosen Theme Name, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Bang! Kapowww! Krakkk! Feedburner Error, on the site WordPress Support Forums:
    Sorry to upset you and point fingers. Yeah...I reopened a six-month-old thread. But, it seems…

    8 years ago

  • Posted a reply to Feed Not Working After 2.5 Upgrade - HELP!, on the site WordPress Support Forums:
    Hey everyone, Since none of the moderators ever seem to help out with questions anymore,…

    8 years ago

  • Posted a reply to Bang! Kapowww! Krakkk! Feedburner Error, on the site WordPress Support Forums:
    Hey everyone, Since none of the moderators ever seem to help out with questions anymore,…

    8 years ago

  • Posted a reply to Bang! Kapowww! Krakkk! Feedburner Error, on the site WordPress Support Forums:
    Hi Moshu, Egbmike, and anyone else who'd like to help, I was having the darnedest…

    8 years ago

  • Created a topic, Feed Not Working After 2.5 Upgrade - HELP!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Theme Defaults to "Default" Automatically, on the site WordPress Support Forums:
    One extra thing...this never happened with my site before upgrading to WP 2.3. I wasn't…

    8 years ago

  • Created a topic, Theme Defaults to "Default" Automatically, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Totally Weird - Theme Getting Dropped, on the site WordPress Support Forums:
    I tried renaming my theme to default (and default to default2) and it returned a…

    8 years ago

  • Created a topic, Press It Doesn't Work - 405 Error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Tags to Categories?, on the site WordPress Support Forums:
    Hi there, How does this work exactly? I go to the SQL tab of wp_term_taxonomy…

    9 years ago