WordPress.org

Profiles

  • Member Since: December 2nd, 2014
  • Find me on:
  • Posted a reply to FB feed requires an OVERRIDE attribute (column), on the site WordPress.org Forums:
    In any case, in Facebook I deleted the first feed I tried to create with…

    6 months ago

  • Posted a reply to FB feed requires an OVERRIDE attribute (column), on the site WordPress.org Forums:
    Thanks again for replying so quickly! Hmm...Do I need a base feed AND an override…

    6 months ago

  • Posted a reply to FB feed requires an OVERRIDE attribute (column), on the site WordPress.org Forums:
    Hello, Thanks, you guys are awesome for reacting so quickly! However, I'm afraid I still…

    6 months ago

  • Created a topic, FB feed requires an OVERRIDE attribute (column), on the site WordPress.org Forums:
    I have created my first feed seemingly without issues,…

    6 months ago

  • Created a topic, Activating WPML does not create a language option, on the site WordPress.org Forums:
    Currently, this in itself is a non-issue for me, but s…

    6 months ago

  • Created a topic, required plugin WooCommerce is Missing. Click here to Install & Activate., on the site WordPress.org Forums:
    Hello, When trying to set the parameters, I receive t…

    8 months ago

  • Created a topic, Beats the rest out there, but is not perfect, on the site WordPress.org Forums:
    I encountered a site redirect malware, and in trying t…

    9 months ago

  • Posted a reply to Asks for WooCommerce when trying to activate, but WooCommerce is active, on the site WordPress.org Forums:
    Sounds great. I finally managed to get time to return to this topic -- apologies.

    1 year ago

  • Posted a reply to Asks for WooCommerce when trying to activate, but WooCommerce is active, on the site WordPress.org Forums:
    Thanks. Seems like this issue is now fixed. Just a bit of feedback to you:…

    1 year ago

  • Created a topic, “This plugin does not have a valid header”, on the site WordPress.org Forums:
    "This plugin does not have a valid header" is the erro…

    1 year ago

  • Created a topic, Asks for WooCommerce when trying to activate, but WooCommerce is active, on the site WordPress.org Forums:
    Upon trying to activate the plugin, got the error mess…

    1 year ago

  • Created a topic, A promising start, but…, on the site WordPress.org Forums:
    It looks and works OK if you just need to display all …

    1 year ago

  • Created a topic, A very promising start with just a few shortcomings, on the site WordPress.org Forums:
    It's the best affordable quick order app I have seen t…

    1 year ago

  • Created a topic, Simple to use and to the point, works great, on the site WordPress.org Forums:
    I had been struggling with migrating my WordPress mult…

    1 year ago

  • Posted a reply to “Error establishing a database connection” after restore to remote location, on the site WordPress.org Forums:
    Appears that the problem has to do with DB corruption in the transfer process. I…

    1 year ago

  • Posted a reply to “Error establishing a database connection” after restore to remote location, on the site WordPress.org Forums:
    Meaning which details more specifically? I installed a fresh WordPress instance, which was working fine…

    1 year ago

  • Created a topic, “Error establishing a database connection” after restore to remote location, on the site WordPress.org Forums:
    Trying to migrate a multi-site. A couple of notes: 1.…

    1 year ago

  • Posted a reply to ADDITIONAL USAGE NOTES, on the site WordPress.org Forums:
    Thanks a ton for this user guide. Without it, I would have never been able…

    2 years ago

  • Created a topic, Tabbed home page, on the site WordPress.org Forums:
    Dear Eightmedi Developers, These are just a few pre-d…

    2 years ago

  • Posted a reply to Good But…, on the site WordPress.org Forums:
    Hi Nastia, I think you are getting my reply mixed up with that of @tsomo6380.…

    3 years ago

  • Posted a reply to Good But…, on the site WordPress.org Forums:
    I have used cloning plugins several times, and have migrated from server to server, and…

    3 years ago

  • Created a topic, Works like a charm, on the site WordPress.org Forums:
    Perfectly happy with this nifty plugin, which has save…

    3 years ago

  • Created a topic, Changing either the blog posts source or blog archive template in Virtue theme, on the site WordPress.org Forums:
    I have been using the Visual theme https://wordpress.o…

    3 years ago

  • Posted a reply to Kadence Virtue theme NOT compatible with Internet Explorer 9, on the site WordPress.org Forums:
    Thanks once again for your time spent on this issue. IE is not my regular…

    3 years ago

  • Posted a reply to Kadence Virtue theme NOT compatible with Internet Explorer 9, on the site WordPress.org Forums:
    Thank you once again! It is really helpful. Maybe I should then just not worry…

    3 years ago

  • Posted a reply to Kadence Virtue theme NOT compatible with Internet Explorer 9, on the site WordPress.org Forums:
    Hi Kevin, Thanks so much for looking into this! This is my development site. Please…

    3 years ago

  • Created a topic, [Virtue] Kadence Virtue theme NOT compatible with Internet Explorer 9, on the site WordPress.org Forums:
    I was initially really excited about this theme due to…

    3 years ago

  • Created a topic, Worked great, saved me tons of time, on the site WordPress.org Forums:
    While the free version of the plugin only allows you t…

    3 years ago

Plugins