WordPress.org

Profiles

Profile picture of
  • Member Since: June 29th, 2009
  • @miradev on WordPress.org
  • Find me on:

  • Created a topic, 10,000s of users, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Custom Post Type Parent, on the site WordPress Support Forums:
    I think this is a fairly generic and common requirement that CPT has really highlighted.…

    6 years ago

  • Posted a reply to List of posts using custom taxonomy term, on the site WordPress Support Forums:
    Thanks, bu that would still have theme dependence (i.e. a widgetised area)? I'll have a…

    6 years ago

  • Posted a reply to List of posts using custom taxonomy term, on the site WordPress Support Forums:
    I was hoping to pop it in a plugin, to make it theme independent. It…

    6 years ago

  • Posted a reply to List of posts using custom taxonomy term, on the site WordPress Support Forums:
    Thanks Michael. Won't that put me in an infite loop if I put it in…

    6 years ago

  • Created a topic, List of posts using custom taxonomy term, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Hook into wp_get_attachment_image, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Get all users with a specific role, on the site WordPress Support Forums:
    There 2 reasons not to do this. Prominent WP developers and contributors recommend that you…

    6 years ago

  • Created a topic, Get all users with a specific role, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Categories are Gone., on the site WordPress Support Forums:
    Have you tried disabling the statpress plugin? (http://wordpress.org/extend/plugins/statpress/) It seems to be trying to update…

    6 years ago

  • Posted a reply to How do I make wordpress apear whats on in the backend show up on the front end?, on the site WordPress Support Forums:
    Just guessing here, but your theme's css (http://xtreme-gardening.com/wp-content/themes/FlexxUncorked/style.css) imports reset.css which has this rule: table…

    6 years ago

  • Created a topic, Create Hiearchical Taxonomy Terms, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How do I delete my submitted bug?, on the site WordPress Support Forums:
    My problem (with trac) was that it is not blatantly obvious that I wasn't logged…

    6 years ago

  • Created a topic, How do I delete my submitted bug?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Custom taxonomy children (get_term_children) - BUG?, on the site WordPress Support Forums:
    No comments on this in 5 days. Has anyone successfully done this? Am I the…

    6 years ago

  • Created a topic, Custom taxonomy children (get_term_children) - BUG?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to add parameters to the $callback function in wp_add_dashboard_widget, on the site WordPress Support Forums:
    I've also been looking to see if there is a proper way of doing this.…

    7 years ago

  • Posted a reply to MM Forms - export CSV not working, on the site WordPress Support Forums:
    There is a bug on installation. The plugin installs a default example form, but fails…

    7 years ago

  • Posted a reply to Add New Image Size to Media Manager, on the site WordPress Support Forums:
    I would like to do this too. It appears that 'thumbnail', 'medium' and 'full' are…

    7 years ago

  • Created a topic, New Widgets: Plugin vs Theme, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Custom Fields for Media items, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Auto Create Admin Account, on the site WordPress Support Forums:
    Have been off on other projects for a week. *WARNING - PLEASE READ BELOW *…

    7 years ago

  • Posted a reply to Auto Create Admin Account, on the site WordPress Support Forums:
    I did knock up something to make the http call. But, because I can't rely…

    7 years ago

  • Created a topic, Auto Create Admin Account, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Image Directory / Sub Page, on the site WordPress Support Forums:
    That's because you are using a relative path without the leading slash. try something like…

    7 years ago

  • Posted a reply to domain name shown in the address bar as an IP because of WordPres, on the site WordPress Support Forums:
    To be fair on the support guy he did say this: Michael G: Ok. It…

    7 years ago

  • Posted a reply to GET request variables (variable entry points), on the site WordPress Support Forums:
    This was an issue with my web server setup, not with WP. Nginx url rewriting…

    7 years ago

  • Created a topic, Custom Instalation - Predefined admin details, on the site WordPress Support Forums

    7 years ago

  • Created a topic, GET request variables (variable entry points), on the site WordPress Support Forums

    7 years ago