WordPress.org

Profiles

Miquel

Profile picture of Miquel
  • Member Since: January 4th, 2013
  • Find me on:

  • Created a topic, Highlight Current Page in List-Pages widget, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Plugin compatibility issue between Mobile Detector and Zotpress", on the site WordPress Support Forums:
    Thank you very much for checking this. Yes, after checking with the author of Zotpress…

    1 month ago

  • Posted a reply to "Plugin compatibility issue between Mobile Detector and Zotpress", on the site WordPress Support Forums:
    Hi, Zotpress plugin does work, but not with all functionality. There is a import option…

    1 month ago

  • Posted a reply to "Issue with Easy Content Templates 1.4.3.1 plugin", on the site WordPress Support Forums:
    Hi Gunu, I manually updated the plugin with the version you provided and IT WORKS…

    2 months ago

  • Posted a reply to "Issue with Easy Content Templates 1.4.3.1 plugin", on the site WordPress Support Forums:
    Hi Gunu, Thanks for your reply. Yes I'm still insterested on a solution to this…

    2 months ago

  • Created a topic, Perfect nice solution to help others cite your posts, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Is possible to add a short URL to the field list?", on the site WordPress Support Forums:
    Hi Maeve, Certainly I found a way to do this, it took me a certain…

    3 months ago

  • Posted a reply to "Issue with Easy Content Templates 1.4.3.1 plugin", on the site WordPress Support Forums:
    Hi John. Thank you for your quick answer. Since you posted your answer and I…

    3 months ago

  • Created a topic, Issue with Easy Content Templates 1.4.3.1 plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "migration from mqtranslate - fatal error in code snippets-plugin", on the site WordPress Support Forums:
    I have just migrated my website (http://opistobranquis.info/en) from mqTranslate to qTranslateX and I also had…

    3 months ago

  • Posted a reply to "Having import/sync issues? Check here first", on the site WordPress Support Forums:
    Hi Katie. Since updating to version 5.4 of Zotpress, in my website (http://opistobranquis.info/en) running WordPress…

    4 months ago

  • Posted a reply to "Is there an option to display PDF files in Flightbox with Google Docs Viewer?", on the site WordPress Support Forums:
    Thank you for considering my proposal. That would render your plugin as near to perfection…

    4 months ago

  • Created a topic, Is there an option to display PDF files in Flightbox with Google Docs Viewer?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Is possible to add a short URL to the field list?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugin compatibility issue between Mobile Detector and Zotpress, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Search not working in mobile theme (it does on desktop theme)", on the site WordPress Support Forums:
    Thanks for your indications Jesse. I'll investigate this path...

    4 months ago

  • Posted a reply to "Templates missing from admin menu", on the site WordPress Support Forums:
    Hello, I always try keep all the plugins versions up-to-date so this was not my…

    5 months ago

  • Posted a reply to "Layers overlapping markers on maps", on the site WordPress Support Forums:
    Thanks for the quick answer Ross. I have checked those forums you recommended and found…

    5 months ago

  • Created a topic, Layers overlapping markers on maps, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Markers on maps don't display well in iPhone", on the site WordPress Support Forums:
    Hi Ross, I already had the zoom parameter set (to value 2 instead of 11)…

    5 months ago

  • Posted a reply to "Random link display for URLs of online references", on the site WordPress Support Forums:
    Yes Katie, default style was "Chicago-fullnote-bibliography" and by analyzing the webpage code with Chrome "inspect…

    5 months ago

  • Created a topic, Search not working in mobile theme (it does on desktop theme), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Markers on maps don't display well in iPhone", on the site WordPress Support Forums:
    Hello again Ross. I have observed further details regarding this problem. When displaying the Flexible…

    5 months ago

  • Posted a reply to "Random link display for URLs of online references", on the site WordPress Support Forums:
    I want to add further data that may help you clarify the problem: I take…

    6 months ago

  • Posted a reply to "Random link display for URLs of online references", on the site WordPress Support Forums:
    Theoretically I'm using just one style, because I use a piece of PHP code to…

    6 months ago

  • Created a topic, Random link display for URLs of online references, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Wonderful tool, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Ugly message when there are no bibliographic references for a post, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Markers on maps don't display well in iPhone", on the site WordPress Support Forums:
    Hi Ross, I could reproduce the behaviour on my Chrome web browser in a iPhone4…

    6 months ago

  • Created a topic, Markers on maps don't display well in iPhone, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multiple authors listed "as in German".", on the site WordPress Support Forums:
    Ok, if bibliography citations are built on the Zotero site, you must know I'm using…

    6 months ago

  • Created a topic, Multiple authors listed "as in German"., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Templates missing from admin menu, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Mass import of Placemarks with proper Categories", on the site WordPress Support Forums:
    Hi jdmedia, thanks a lot for the proposed solution. However, this was not exactly what…

    1 year ago

  • Created a topic, How to display references as a bulleted-list, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How Autonav may display pictures uploaded by a given collaborator?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Mass import of Placemarks with proper Categories, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problem with qTranslate plugin..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good graphical menu tool, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "doesn't work on WP 3.6.1 please update", on the site WordPress Support Forums:
    As an alternative, you can edit qtranslate.php and change: define('QT_SUPPORTED_WP_VERSION', '3.x'); to: define('QT_SUPPORTED_WP_VERSION', '3.6.1'); It…

    2 years ago

  • Posted a reply to "qtranslate broken/automatically disabled", on the site WordPress Support Forums:
    If you have recently installed / updated WordPress version this is a typical problem because…

    2 years ago

  • Posted a reply to "Problem with WP 3.6.1", on the site WordPress Support Forums:
    Hi, as in previous version updates, this has an easy solution: In qtranslate.php change: define('QT_SUPPORTED_WP_VERSION',…

    2 years ago

  • Posted a reply to "Not work on wp 3.6", on the site WordPress Support Forums:
    I tried the change proposed by "was955" and it worked just fine. I haven't changed…

    2 years ago

  • Posted a reply to "Problem importing pages with images", on the site WordPress Support Forums:
    The images with absolute URLs now imports just fine, Thank you. I still have the…

    2 years ago

  • Posted a reply to "Problem importing pages with images", on the site WordPress Support Forums:
    Ups. I forgot to include the equivalent imported code in the previous question: <div id="post-23147"…

    2 years ago

  • Created a topic, Problem importing pages with images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Amets, then try uploading the old version of the plugin from the backup, that should…

    2 years ago

  • Posted a reply to "DO NOT UPDATE - IT KILLS YOUR SITE", on the site WordPress Support Forums:
    I solved it by editing the file /wp-content/plugins/wp-filebase/wp-filebase.php (accessing it via FTP) and changing the…

    2 years ago

  • Posted a reply to "Fatal Error - will not activate", on the site WordPress Support Forums:
    I solved it by editing the file /wp-content/plugins/wp-filebase/wp-filebase.php (accessing it via FTP) and changing the…

    2 years ago