WordPress.org

Profiles

mioswebdesigns

Profile picture of mioswebdesigns
  • Member Since: September 30th, 2013
  • North Sydney, Nova Scotia, Canada
  • mioswebdesigns.byethost31.com
  • Find me on:

  • Posted a reply to "Disable on smaller screens", on the site WordPress Support Forums:
    I found a workaround but it involves editing plugin code which is not ideal because…

    9 months ago

  • Created a topic, Chat doesn't load on mobile devices, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Disable on smaller screens, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great plugin by a great developer, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Offset not working consistently", on the site WordPress Support Forums:
    Had the same issue on my site too. I had a fixed header nav roughly…

    11 months ago

  • Posted a reply to "Multisite sub-directories IIS 7.5 change media/uploads location", on the site WordPress Support Forums:
    I moved wwwroot in inetpub to D: and that fixed the issue.

    1 year ago

  • Posted a reply to "Multisite sub-directories IIS 7.5 change media/uploads location", on the site WordPress Support Forums:
    Also, what is the difference between Upload Path and Upload Url Path when in Site…

    1 year ago

  • Created a topic, Multisite sub-directories IIS 7.5 change media/uploads location, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite sub-directories IIS 7.5 Redirect Loop", on the site WordPress Support Forums:
    Yeah I had to perform a dnsflush and that did the trick. It seems typing…

    1 year ago

  • Created a topic, Multisite sub-directories IIS 7.5 Redirect Loop, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great theme!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Awesome FAQ - worked then stopped.", on the site WordPress Support Forums:
    Well, that fixed issue for desktop anyways. On mobile devices, accordion is still not working,…

    1 year ago

  • Posted a reply to "Awesome FAQ - worked then stopped.", on the site WordPress Support Forums:
    Figured out the problem. 1.) Go to your page named "FAQ" 2.) Click edit next…

    1 year ago

  • Posted a reply to "Awesome FAQ - worked then stopped.", on the site WordPress Support Forums:
    Hi, I am having the same issue. According was working one day, then all of…

    1 year ago

  • Posted a reply to "Unable to add New Map", on the site WordPress Support Forums:
    Hey Nick, I'm looking at my database now and it appears those tables were not…

    1 year ago

  • Posted a reply to "Unable to add New Map", on the site WordPress Support Forums:
    No, does that matter?

    1 year ago

  • Created a topic, Unable to add New Map, on the site WordPress Support Forums

    1 year ago