Profiles

  • Member Since: August 9th, 2012
  • Find me on:
  • Created a topic, Accessing Modula (pro license) gallery results in lockout, on the site WordPress.org Forums:
    I've updated to Wordpress v6 and updated all plugins i…

  • Created a topic, [Smash Balloon Social Photo Feed] A Perfect Plugin, on the site WordPress.org Forums:
    I’m using this on a lot of my websites now. It&…

  • Created a topic, Only One Appt in the WooCommerce Cart?, on the site WordPress.org Forums:
    I thought using WooCommerce might let someone book mor…

  • Created a topic, Browser Cache No Clearing on Purge All, on the site WordPress.org Forums:
    All of the websites updated to Litespeed Cache plugin …

  • Posted a reply to Site loaded without styling every few days, Purge All clears the issue, on the site WordPress.org Forums:
    Some of my sites are having this issue as well. It's just been with the…

  • Posted a reply to Popup not working after WordPress v5.7 upgrade, on the site WordPress.org Forums:
    My apologies. I cleared browser cache and the popup did just what it was suppose…

  • Created a topic, Popup not working after WordPress v5.7 upgrade, on the site WordPress.org Forums:
    I added the popup yesterday. Worked great. Comes up …

  • Created a topic, Copy Image Into Second Folder, on the site WordPress.org Forums:
    I really like your plugin! I've got a bunch of images …

  • Created a topic, Custom Grid: Photo Formatting on Website, on the site WordPress.org Forums:
    Hi! I know you've had other folks mention that their …

  • Created a topic, Wonderful! Where have you been!?, on the site WordPress.org Forums:
    Wow. This plugin is making my life so much easier. I'…

  • Posted a reply to Modula Layout loads broken, on the site WordPress.org Forums:
    You've got a really great product. But I feel that limiting the width of a…

  • Posted a reply to Purging Cache Logs Out Admin Account, on the site WordPress.org Forums:
    The only link resulting from pasting the log file content into your form is a…

  • Posted a reply to [LiteSpeed Cache] Purging Cache Logs Out Admin Account, on the site WordPress.org Forums:
    I’ve pasted my log. I enabled it yesterday so it has other actions in there.…

  • Created a topic, [LiteSpeed Cache] Purging Cache Logs Out Admin Account, on the site WordPress.org Forums:
    I’ve used your plugin on many sites but this is …

  • Posted a reply to Legit Email Missing, on the site WordPress.org Forums:
    Is there any way for a specific account under the Dashboard to view just their…

  • Created a topic, [Spam protection, AntiSpam, FireWall by CleanTalk] Legit Email Missing, on the site WordPress.org Forums:
    I’ve been using the paid version of the plugin f…

  • Created a topic, [Reviews and Rating – Google Business] This Is The Best Google Business Reviews Plugin Out There, on the site WordPress.org Forums:
    I’ve used all the Google Business Reviews plugin…

  • Posted a reply to [Reviews and Rating – Google Business] Review Imported In Plugin View but Not Showing on Page, on the site WordPress.org Forums:
    I noticed the new version of the plugin this morning, loaded it and cleared cache…

  • Created a topic, [Reviews and Rating – Google Business] Review Imported In Plugin View but Not Showing on Page, on the site WordPress.org Forums:
    Hi! It looks like all 76 reviews have imported into th…

  • Created a topic, [Modula Image Gallery] Extra space on right, on the site WordPress.org Forums:
    Hi! My gallery looks great except I’ve only loa…

  • Created a topic, [Modula Image Gallery] Video in Gallery not playing, on the site WordPress.org Forums:
    I’ve loaded a .mp4 video in a gallery – no…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Reviews and Rating – Google Business] No Advanced Tab, on the site WordPress.org Forums:
    Hi Noah, Thanks so much for the info! I am getting this error through the…

  • Created a topic, [Reviews and Rating – Google Business] No Advanced Tab, on the site WordPress.org Forums:
    Hi! I’ve successfully set this plugin up on a di…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Reviews and Rating – Google Business] error in shortcode, on the site WordPress.org Forums:
    Hi! Awesome plugin! You mention in the FAQs “If you feel comfortable with the HTML…

  • Created a topic, [Photo Gallery by 10Web - Mobile-Friendly Image Gallery] Lightbox Image Size, on the site WordPress.org Forums:
    It looks like you must resize the lightbox image to th…

  • Created a topic, No Magic Button?, on the site WordPress.org Forums:
    I'd setup a redirection and then didn't need it, as it…

  • Created a topic, Forbidden. Sender blacklisted, on the site WordPress.org Forums:
    I was testing out a new Formidablepro form on https://…

  • Created a topic, Zoom Level Won’t Save To Map, on the site WordPress.org Forums:
    I'd like this map to zoom in a bit more but after sele…

  • Posted a reply to Perfect Plugin but can’t hear my MP3 Playing, on the site WordPress.org Forums:
    It's so odd. It's the same as my shortcode -- perhaps the quote marks were…

  • Created a topic, Perfect Plugin but can’t hear my MP3 Playing, on the site WordPress.org Forums:
    Hi! Your directions are so clear and I believe I've f…

  • Created a topic, Use on all my sites, on the site WordPress.org Forums:
    I develop Wordpress sites and use this to boost perfor…

  • Created a topic, Awesome plugin., on the site WordPress.org Forums:
    As a site developer, I'm always looking for a solid pl…

  • Posted a reply to Gallery images do not show pinterest button on hover, on the site WordPress.org Forums:
    Yes, I found if I changed the z-index of the .pinit-button link, it brought the…

  • Created a topic, Gallery images do not show pinterest button on hover, on the site WordPress.org Forums:
    Hi! Your button is great! But we're not able to see i…