Profiles

  • Member Since: January 7th, 2016
  • Find me on:
  • Created a topic, Vulnerability in all versions, on the site WordPress.org Forums:
    A vulnerability in this plugin has been reported: h…

  • Posted a reply to CVE reported, on the site WordPress.org Forums:
    I have no idea if the plugin team are monitoring this channel but I have…

  • Posted a reply to action-scheduler, on the site WordPress.org Forums:
    This does not work: wp action-scheduler delete all --status=complete I get this: Error: 'delete' is…

  • Created a topic, Add option to assign roles to view logs, on the site WordPress.org Forums:
    I would like to give certain users access to the log p…

  • Posted a reply to Breaks the latest version of Beaver Builder, on the site WordPress.org Forums:
    Glad to see an update today, sad to see that this issue wasn't addressed :(I…

  • Created a topic, Critical error when requesting password reset when FluentSMTP + Mailgun active, on the site WordPress.org Forums:
    After updating to the latest version of Mailgun on a s…

  • Created a topic, Breaks the latest version of Beaver Builder, on the site WordPress.org Forums:
    This plugin breaks the latest version of Beaver Builde…

  • Created a topic, Shortcodes don’t work – JS error, on the site WordPress.org Forums:
    I'm trying to create a Client Portal page which displa…

  • Posted a reply to Critical error when trying to send FluentForm form, on the site WordPress.org Forums:
    I have submitted a detailed ticket through the private ticket system. Note that I see…

  • Posted a reply to Critical error when trying to send FluentForm form, on the site WordPress.org Forums:
    I'm having the same issue. Deactivating the plugin allows forms to be submitted successfully.

  • Created a topic, Disable Plerdy by user role, on the site WordPress.org Forums:
    Could you please add an option to the Plerdy plugin to…

  • Created a topic, Fatal errors with WP-CLI, on the site WordPress.org Forums:
    I host a couple of client sites with this plugin. I us…

  • Posted a reply to Database table check, on the site WordPress.org Forums:
    I assume this will be fixed in a future update. For now, I use this…

  • Created a topic, Excellent too, plus good suppport, on the site WordPress.org Forums:
    If you're looking for a dashboard for WooCommerce data…

  • Created a topic, Purge slows down post saving on CPT with Pods image fields, on the site WordPress.org Forums:
    I have recently been working with the developer of the…

  • Created a topic, Conditional logic based on Pods fields seems to have changed, on the site WordPress.org Forums:
    For a long time we have been using Beaver Themer + Pod…

  • Posted a reply to Illegal string offset ‘name’ in error log, on the site WordPress.org Forums:
    I am experiencing this issue on a site I manage. The site is running PHP8.0.…

  • Created a topic, Change author when post saved, on the site WordPress.org Forums:
    I want to create a workflow which will change the auth…

  • Created a topic, Errors during wp search-replace, on the site WordPress.org Forums:
    I use wp-cli to update domain details in a database, g…

  • Posted a reply to String could not be parsed as XML, on the site WordPress.org Forums:
    This error started happening to me. Turns out the Xero plugin needed to be re-authenticated…

  • Posted a reply to Pods templates not outputting thumbnails correctly, on the site WordPress.org Forums:
    Closing this. The issue was with the PowerPack Custom Grid. Switched to the PowerPack Content…

  • Posted a reply to Pods template not outputting thumbnails correctly, on the site WordPress.org Forums:
    @keraweb I found the issue. I was using the PowerPack Custom Grid module. Seems this…

  • Created a topic, Pods templates not outputting thumbnails correctly, on the site WordPress.org Forums:
    I've noticed an issue where image thumbnails are not b…

  • Posted a reply to Pods template not outputting thumbnails correctly, on the site WordPress.org Forums:
    Hi @keraweb OK. Looks like the issue could be with how Beaver Builder is interpreting…

  • Posted a reply to Pods template not outputting thumbnails correctly, on the site WordPress.org Forums:
    I am using a Pods Template and then outputting the Pods template via Beaver Themer…

  • Created a topic, Pods template not outputting thumbnails correctly, on the site WordPress.org Forums:
    I have an issue with a Pods template. I have included …

  • Posted a reply to Add an image field to a WooCommerce Attribute term, on the site WordPress.org Forums:
    Hi @keraweb Thanks - I have tested and can confirm that this hotfix has resolved…

  • Created a topic, Add an image field to a WooCommerce Attribute term, on the site WordPress.org Forums:
    I have an attribute called Brand. I want to add custom…

  • Created a topic, Manual SmartCrop feature?, on the site WordPress.org Forums:
    Hi Do you have plans to add a smartcrop option (like …

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    I tried this plugin after looking at various other opt…

  • Posted a reply to Greek attribute names change on mobile, on the site WordPress.org Forums:
    Changing the slug solved the problem for me. I didn't know that would happen with…

  • Posted a reply to Greek attribute names change on mobile, on the site WordPress.org Forums:
    Sorry, I realise that the title of my request was not clear. I am using…

  • Posted a reply to Greek attribute names change on mobile, on the site WordPress.org Forums:
    Thanks for your response. - I am using global attributes. - I am not using…

  • Created a topic, Greek attribute names change on mobile, on the site WordPress.org Forums:
    I am building a site with product attributes such as ⌀…

  • Created a topic, Add order summary to email, on the site WordPress.org Forums:
    I am setting up a workflow that will send an email to …

  • Posted a reply to Send email when order updated, on the site WordPress.org Forums:
    Strange. A day later and now it's working. Closing as resolved.

  • Created a topic, Send email when order updated, on the site WordPress.org Forums:
    I want to set up a rule to send a custom email when an…

  • Posted a reply to REST API Errors, on the site WordPress.org Forums:
    I was having this issue on a site running PHP7.4. Installing the update provided above…

  • Posted a reply to Plugin Ruins Some Images, on the site WordPress.org Forums:
    I've had this exact issue on several sites, but it took a while (hours across…

  • Posted a reply to Can’t upload JSON file, on the site WordPress.org Forums:
    Thanks for your reply. This site is using: PHP 7.4 WP 5.6 CF7 Spreadsheets 2.3.1…

  • Created a topic, Can’t upload JSON file, on the site WordPress.org Forums:
    Hi Working through the steps to set up this plugin. …

  • Created a topic, Change Zip to Post Code, on the site WordPress.org Forums:
    Is there a way to change the label Zip to Post Code? …

  • Created a topic, Addy loaded on all pages, on the site WordPress.org Forums:
    Looking at the code in my site, it looks like the CSS …

  • Created a topic, Beaver Themer does not display a field’s default value, on the site WordPress.org Forums:
    I have created an optional plain text field for a CPT.…

  • Created a topic, Uploads folder ../wp-content/uploads/wpallimport must be writable, on the site WordPress.org Forums:
    I was encountering this issue with a new installation.…

  • Created a topic, Feature suggestion: allow change to recipient of recovery emails, on the site WordPress.org Forums:
    There is an option in the Settings tab: Notify recove…

  • Created a topic, Add Activate/Deactivate to Bulk Actions, on the site WordPress.org Forums:
    It would be useful if the plugin allowed workflows to …

  • Posted a reply to Exclude some images from the optimization, on the site WordPress.org Forums:
    +1 for autodetecting and excluding transparent PNGs from the conversion to JPG. I won't use…

  • Posted a reply to WordPress database error Incorrect table name, on the site WordPress.org Forums:
    Thanks. I’ll try that and report back.

  • Posted a reply to WordPress database error Incorrect table name, on the site WordPress.org Forums:
    PHP 7.3