WordPress.org

Profiles

milkod2001

  • Member Since: December 29th, 2012
  • @milkod2001 on WordPress.org
  • Find me on:

  • Posted a reply to I am locked out, on the site WordPress.org Forums:
    Getting the same, Wordfence keeps locking me out, had changed usernames and passwords to some…

    1 week ago

  • Posted a reply to CUSTOMERS DON”T GET ORDER CONFIRMATION EMAIL, on the site WordPress.org Forums:
    Hi Joel, Thanks for coming back to me. I might have not made it clear…

    2 months ago

  • Created a topic, CUSTOMERS DON”T GET ORDER CONFIRMATION EMAIL, on the site WordPress.org Forums:
    Howdy, WP: 4.9.5 Woocommerce: 3.3.4 Theme: Flatsome 3…

    2 months ago

  • Posted a reply to Perfect SEO Url plugin?, on the site WordPress.org Forums:
    There are many issues with 3.3 version of Woocommerce plugin. I'd suggest to roll it…

    5 months ago

  • Posted a reply to WC 3.3: Issues with Categories displaying in Shop, on the site WordPress.org Forums:
    @lightdream Forcing users to regenerate a few thousands already existing images don't seem like welcome…

    5 months ago

  • Posted a reply to WC 3.3: Issues with Categories displaying in Shop, on the site WordPress.org Forums:
    Understand fix will not come within minutes rather days. Please take your time and make…

    5 months ago

  • Posted a reply to WC 3.3: Issues with Categories displaying in Shop, on the site WordPress.org Forums:
    I have replaced outdated Woocomerce template files and products and categories are showing now. the…

    5 months ago

  • Created a topic, Restrict any numbers in textbox inputs, on the site WordPress.org Forums:
    Is there any way i can restrict of using any numbers f…

    7 months ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    HI Mike, never mind, i find out that the issue was not with lazy load…

    1 year ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    Hi Mike, It was not working for me with Child Theme but was working with…

    1 year ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    sorry just spotted some typos, could not resist :) will behave now

    1 year ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    @angelab1984 Looks like shite went alive already today and loads of it :)))

    1 year ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    Try to switch to regular lets say 2016 theme. When i did all my images…

    1 year ago

  • Posted a reply to Woocommerce 3.0 Update Product Images Disappear!, on the site WordPress.org Forums:
    The same issue here, category images are gone after update.nothing, nada. WOW. that's major fack…

    1 year ago

  • Posted a reply to Changing shipping to delivery, on the site WordPress.org Forums:
    This has worked for me. Add this code into your Child Theme Folder functions.php file:…

    1 year ago

  • Posted a reply to The latest version issue: 3.0.21, on the site WordPress.org Forums:
    Thanks Kevin for fast response and fix Just updated my 3 sites to 3.0.22 version.…

    1 year ago

  • Posted a reply to Ninja Forms Version: 3.0.21, on the site WordPress.org Forums:
    @Ricardo BRGWeb Your solution worker for me too, thanks

    1 year ago

  • Created a topic, The latest version issue: 3.0.21, on the site WordPress.org Forums:
    Im getting error msg after updating WP 4.7.1 and then …

    1 year ago