Profiles

  • Member Since: January 23rd, 2009
  • Find me on:
  • Posted a reply to Woocommerce orer emails issue, on the site WordPress.org Forums:
    Ok, new order email for customer automatically does not work, I think it is this…

  • Posted a reply to Woocommerce orer emails issue, on the site WordPress.org Forums:
    Anyone please :D ?

  • Created a topic, Woocommerce orer emails issue, on the site WordPress.org Forums:
    Hello, can you tell me please why my all woocommerce e…

  • Posted a reply to Multiple Payments enabled, visible only one., on the site WordPress.org Forums:
    Wow, thaanks, you are the Best ! Solved :)

  • Created a topic, Multiple Payments enabled, visible only one., on the site WordPress.org Forums:
    Payment methods not displaying. Hi, have enabled multi…

  • Created a topic, Can not remove, on the site WordPress.org Forums:
    Can not restore images and remove watermark An error …

  • Created a topic, Damaged access to my site !, on the site WordPress.org Forums:
    Wow, after deactivating and deleting this shitty not w…

  • Posted a reply to 2 Issues with this plugin, on the site WordPress.org Forums:
    Thank you, update to latest version solved missing images. 1) Now I want to align…

  • Posted a reply to 2 Issues with this plugin, on the site WordPress.org Forums:
    "For the 2nd issue, we will check and solve you on the premium forum, please…

  • Posted a reply to 2 Issues with this plugin, on the site WordPress.org Forums:
    1) Thank you for your quick response. Yes, really, id is a bit incorrect (…

  • Created a topic, 2 Issues with this plugin, on the site WordPress.org Forums:
    Hello, have to issues with this plugin 1) Can not imp…

  • Posted a reply to Plugin make my site look like s.it v3.6.4, on the site WordPress.org Forums:
    Looks like it was because of http vs https. Thank you ;)

  • Posted a reply to Plugin make my site look like s.it v3.6.4, on the site WordPress.org Forums:
    This looks normal site - Normal Site This looks when css minify enabled - css…

  • Created a topic, Plugin make my site look like s.it v3.6.4, on the site WordPress.org Forums:
    Hello, When I enable this plugin my site looks like S.…

  • Posted a reply to Mobile Appearance on Desktop PC, on the site WordPress.org Forums:
    Hmm I found out it is because of LiteSpeed Cache Plugin

  • Posted a reply to Mobile Appearance on Desktop PC, on the site WordPress.org Forums:
    And even on mobile its not correct, everything is out of place mixed around and…

  • Created a topic, Mobile Appearance on Desktop PC, on the site WordPress.org Forums:
    Hello, My site appears on PC as with Mobile Layout. H…