WordPress.org

Profiles

  • Member Since: September 22nd, 2011
  • Find me on:
  • Created a topic, Works well – no complaints, on the site WordPress.org Forums:
    I needed a widget for Google reviews. This does the jo…

    4 months ago

  • Created a topic, Email instructions don’t match plugin, on the site WordPress.org Forums:
    Hi, I just installed the plugin and signed up for the …

    4 months ago

  • Created a topic, Does what it says!, on the site WordPress.org Forums:
    I never had the missed schedule message before, but af…

    8 months ago

  • Created a topic, Posting to wrong Facebook page, on the site WordPress.org Forums:
    I think I already know the answer to this but I'll ask…

    8 months ago

  • Created a topic, Contact form not sending email, on the site WordPress.org Forums:
    Hi, I'm using Hestia for an accounting firm website. …

    10 months ago

  • Created a topic, Better than some premium themes, on the site WordPress.org Forums:
    I found Hestia after purchasing a "premium" theme whic…

    11 months ago

  • Created a topic, No article text, only images, on the site WordPress.org Forums:
    Hi, I'm new to WPeMatico and I may be making some mist…

    1 year ago

  • Posted a reply to Not sure how to use YouTube Video Fetcher, on the site WordPress.org Forums:
    Duh! I figured it out. I did not select Youtube fetcher from the campaign drop…

    1 year ago

  • Created a topic, Not sure how to use YouTube Video Fetcher, on the site WordPress.org Forums:
    Hi, I just installed the plugin on a few of my sites. …

    1 year ago

  • Posted a reply to Can’t customize theme, on the site WordPress.org Forums:
    Hi, Yes, we have the latest version (v2.7.1.2) and I checked my console (in both…

    2 years ago

  • Posted a reply to Can’t customize theme, on the site WordPress.org Forums:
    Hi, Sorry for the confusion. I did mean that I can't select the "Custom Styling"…

    2 years ago

  • Created a topic, Can’t customize theme, on the site WordPress.org Forums:
    Hi, I'm trying to help out a client who has a custom …

    2 years ago

  • Created a topic, [WooCommerce] Apparent time out when entering credit card info, on the site WordPress.org Forums:
    Hi, I’m the guy that built our woocommerce site.…

    3 years ago

  • Posted a reply to Calculated shipping rates are too high, on the site WordPress.org Forums:
    I'm seeing the same thing on my site. For example, shipping from 91107 to 96003,…

    3 years ago

  • Posted a reply to Featured image or variation when page loads?, on the site WordPress.org Forums:
    Hi Ahmed, Your suggestion to select the default variation worked. Thanks! I didn't know about…

    3 years ago

  • Posted a reply to Which product image shows up by default?, on the site WordPress.org Forums:
    Hey, I found it! It's under Variations. Default form values. I set it to the…

    3 years ago

  • Posted a reply to Which product image shows up by default?, on the site WordPress.org Forums:
    Hi Ahemd, I just replied to the ticket I opened about this. No, it doesn't…

    3 years ago

  • Created a topic, Great plugin, EXCELLENT support, on the site WordPress.org Forums:
    I needed a plugin for a client's site that would allow…

    3 years ago

  • Created a topic, Variation images cut off on first load, on the site WordPress.org Forums:
    Hi Ahmed, Forgive me if I am repeating myself, but a …

    3 years ago

  • Created a topic, Featured image or variation when page loads?, on the site WordPress.org Forums:
    Hi, Thanks for all your hard work on this plugin! I'v…

    3 years ago

  • Posted a reply to Layout messed up when using plugin, on the site WordPress.org Forums:
    I think it's working, Ahmed. I still have other questions but those are addressed in…

    3 years ago

  • Posted a reply to Upgrade to Pro questions, on the site WordPress.org Forums:
    I should have written 3-4 "gallery" images per product.

    3 years ago

  • Created a topic, Upgrade to Pro questions, on the site WordPress.org Forums:
    Hi, I've got the free version of the plugin on our si…

    3 years ago

  • Created a topic, Which product image shows up by default?, on the site WordPress.org Forums:
    Hi, Until just now I thought that the default product…

    3 years ago

  • Created a topic, Pretty good. Does what we need!, on the site WordPress.org Forums:
    I'm giving this plugin five stars because so far it's …

    3 years ago

  • Created a topic, Increase size of slider, on the site WordPress.org Forums:
    Hi, Is there any way to increase the size of the slid…

    3 years ago

  • Posted a reply to Not working yet (map not loading/API usage limit), on the site WordPress.org Forums:
    Compatibility mode was already checked so I left it checked. I disabled all plugins except…

    3 years ago

  • Posted a reply to Not working yet (map not loading/API usage limit), on the site WordPress.org Forums:
    Yes, I knew I shouldn't have shared the keys. I can go and delete/change them.…

    3 years ago

  • Posted a reply to Not working yet (map not loading/API usage limit), on the site WordPress.org Forums:
    Hi Tijmen, I did contact Google billing support. Here is the reply I got: -----…

    3 years ago

  • Created a topic, Main image not fully showing for some variations, on the site WordPress.org Forums:
    Hi, For at least one of my product pages (and this on…

    3 years ago

  • Created a topic, Can I make the slider (and images) larger?, on the site WordPress.org Forums:
    Hi, The slider is working well, but my client would li…

    3 years ago

  • Created a topic, Disable zoom/magnifying glass, on the site WordPress.org Forums:
    Hi, I've got woo commerce variation swatches installe…

    3 years ago

  • Posted a reply to Add CSS, on the site WordPress.org Forums:
    I have a similar question. How can I make the slider larger (especially larger image…

    3 years ago

  • Posted a reply to Not working yet (map not loading/API usage limit), on the site WordPress.org Forums:
    HI Tijmen, We've enabled billing but I'm still getting the same errors. API usage limit…

    3 years ago

  • Posted a reply to Last wp update (4.9.8–fr_FR) broke plugin, on the site WordPress.org Forums:
    Hi, I had the same problem and would like to know the solution when you…

    3 years ago

  • Posted a reply to Layout messed up when using plugin, on the site WordPress.org Forums:
    Do you still need me to open a ticket or is it enough that I…

    3 years ago

  • Posted a reply to BIlling for Google Maps API?, on the site WordPress.org Forums:
    I think you're right, Tijmen. Thanks for the information.

    3 years ago

  • Created a topic, BIlling for Google Maps API?, on the site WordPress.org Forums:
    Hi, I installed the plugin and I'm having trouble get…

    3 years ago

  • Created a topic, Not working yet (map not loading/API usage limit), on the site WordPress.org Forums:
    Hi, I'm building a site for a client and right now it…

    3 years ago

  • Posted a reply to I don’t see country choices, on the site WordPress.org Forums:
    Disregard. I found that I was using the wrong web test password. Once I entered…

    3 years ago

  • Posted a reply to No enable shipping checkbox, on the site WordPress.org Forums:
    Hi, I do have realtime rates checked and production key is NOT checked. I copied…

    3 years ago

  • Posted a reply to I don’t see country choices, on the site WordPress.org Forums:
    Thanks for the quick reply. I do want to get the free version working just…

    3 years ago

  • Created a topic, No enable shipping checkbox, on the site WordPress.org Forums:
    Hi I installed the plugin and connected to Fedex with…

    3 years ago

  • Created a topic, I don’t see country choices, on the site WordPress.org Forums:
    Hi, I just installed the plugin and I'm watching the i…

    3 years ago

  • Created a topic, No shipping rates/methods available, on the site WordPress.org Forums:
    Hi I just installed the plugin, got my test api key fr…

    3 years ago

  • Created a topic, Layout messed up when using plugin, on the site WordPress.org Forums:
    Hi, I installed the plugin and would probably need to …

    3 years ago

  • Posted a reply to Arrows not visible, on the site WordPress.org Forums:
    Oh yes. I see them too. I am developing this website on a desktop (Mac).…

    3 years ago

  • Posted a reply to Arrows not visible, on the site WordPress.org Forums:
    Yes. It was set to black (arrow and dots color). I just changed it to…

    3 years ago

  • Created a topic, Arrows not visible, on the site WordPress.org Forums:
    Hi, Even though I have arrows set to visible Always, …

    3 years ago

  • Created a topic, Have used it for years, on the site WordPress.org Forums:
    I install BPS on all my clients' sites. I feel secure …

    3 years ago