Profiles

  • Member Since: May 3rd, 2019
  • Find me on:
  • Posted a reply to WebP Express Compatibility, on the site WordPress.org Forums:
    I found this on Wep Express FAQ... https://wordpress.org/plugins/webp-express/#how%20do%20i%20configure%20my%20cdn%20in%20%22varied%20image%20responses%22%20operation%20mode%3F

  • Posted a reply to WebP Express Compatibility, on the site WordPress.org Forums:
    I would also like to know how to configure Webp Express with WP-Stateless (using google…

  • Posted a reply to Analytics Bug in latest update, on the site WordPress.org Forums:
    I stated in my initial post in this thread that I had already reinstalled fresh…

  • Posted a reply to Analytics Bug in latest update, on the site WordPress.org Forums:
    https://www.whatismybrowser.com/w/MSFZH5N I have cleared cache, chookies and used it in incognito but it still doesn't…

  • Posted a reply to Analytics Bug in latest update, on the site WordPress.org Forums:
    I have the same problem except my chunk error is react-dom.min.js:125 ChunkLoadError: Loading chunk 50…

  • Created a topic, Extremely slow admin dashboard since update, on the site WordPress.org Forums:
    Help! I updated the plugin yesterday and now the enti…

  • Created a topic, Add ‘Sort by Sale’ to product archive, on the site WordPress.org Forums:
    For a recent project I'm working on I needed an additi…

  • Wrote a comment on the post Discussion: Dropping support for IE11, on the site Make WordPress Core:
    I'd bet that the majority of the data collected on browser usage for IE11 is…

  • Created a topic, Using multisite with woocommerce and pull products from 1 site on all sites, on the site WordPress.org Forums:
    I am running Woocommerce on a wordpress multisite setu…

  • Created a topic, PHP Warning: strpos(): Empty needle in…, on the site WordPress.org Forums:
    My error_logs are rammed full of this error... PHP Wa…

  • Posted a reply to After 5.5 update getting JS errors in the admin screens, on the site WordPress.org Forums:
    Weirdly for me using "Enable jQuery Migrate Helper" works fine but I have to perminantly…

  • Posted a reply to Bulk print orders missing, on the site WordPress.org Forums:
    Hi @kenil802 , Oh no sorry my last comments wasn't a complaint or anything. I…

  • Posted a reply to Bulk print orders missing, on the site WordPress.org Forums:
    Hi, Thank you for getting back to me on this. The fix you sent does…

  • Created a topic, Bulk print orders missing, on the site WordPress.org Forums:
    On the orders admin page when I select multiple orders…

  • Posted a reply to Search for previous order numbers, on the site WordPress.org Forums:
    I have solved this... If you uncheck the setting in the plugin labelled 'Enable order…

  • Created a topic, Search for previous order numbers, on the site WordPress.org Forums:
    Hi I can no longer search (in admin) for order number…

  • Posted a reply to Depreciated code, on the site WordPress.org Forums:
    Yep, I'm running 1.7.4.

  • Created a topic, Depreciated code, on the site WordPress.org Forums:
    With debug mode on the plugin is showing the following…