WordPress.org

Profiles

mikedunn

Profile picture of mikedunn
  • Member Since: November 21st, 2013
  • @mikedunn on WordPress.org
  • Find me on:

  • Posted a reply to JavaScript must be enabled ?, on the site WordPress.org Forums:
    Seconding this. Doesn't work in Safari or Chrome. JS is enabled in both. I've used…

    3 months ago

  • Created a new ticket, #33234, in Core Trac:
    Tags/Categories Count Incorrect

    1 year ago

  • Posted a reply to Images Won't Delete, on the site WordPress Support Forums:
    php-xml fixed it. Thanks.

    2 years ago

  • Posted a reply to Images Won't Delete, on the site WordPress Support Forums:
    It is. It's running on EC2 (Amazon Linux). I removed the user from the group…

    2 years ago

  • Posted a reply to Images Won't Delete, on the site WordPress Support Forums:
    Looks like 0.2. Thanks, Mike

    2 years ago

  • Posted a reply to Images Won't Delete, on the site WordPress Support Forums:
    Thanks. I'm just allowing full S3 access to the user's group: { "Statement": [ {…

    2 years ago

  • Posted a reply to Images Won't Delete, on the site WordPress Support Forums:
    Still an issue in the latest version. Anyone else able to delete images from the…

    2 years ago

  • Posted a reply to WP 4.0 @username Link Issue, on the site WordPress Support Forums:
    Just to clarify, I have tweets being imported using the Import Tweets as Posts plugin,…

    2 years ago

  • Created a topic, WP 4.0 @username Link Issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Empty Media Objects, on the site WordPress Support Forums:
    Confirmed. Thanks for your quick response to these issues!

    2 years ago

  • Posted a reply to HTTPS links not hyperlinking, on the site WordPress Support Forums:
    Confirmed. Thanks.

    2 years ago

  • Posted a reply to Timezone Offset Issue, on the site WordPress Support Forums:
    Just tested. Works great.

    2 years ago

  • Created a topic, HTTPS links not hyperlinking, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Empty Media Objects, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Timezone Offset Issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Breaks "Scale Image", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Images Won't Delete, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Edit Media not working, on the site WordPress Support Forums:
    Mark me down as well for recommending this get included on the requirements page. I…

    3 years ago