WordPress.org

Profiles

Mikeatgoodlife

Profile picture of Mikeatgoodlife
  • Member Since: April 30th, 2014
  • @mikeatgoodlife on WordPress.org
  • Find me on:

  • Posted a reply to WordPress 4.5 error after update !, on the site WordPress Support Forums:
    OK, I figured out my problem. I the settings.php was not in the Wp-Admin or…

    7 months ago

  • Posted a reply to WordPress 4.5 error after update !, on the site WordPress Support Forums:
    I am trying to update the settings.php. Here is what I have done: 1) downloaded…

    7 months ago

  • Posted a reply to "Next Page" break, on the site WordPress Support Forums:
    Changing the input in the "Footer link text" worked exactly as I wished. Thanks!

    9 months ago

  • Created a topic, "Next Page" break, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to How to create “next page” breaks in a “text” plugin, on the site WordPress Support Forums:
    Great idea, Adeline, and I was excited to try it. However, the "text" widget seems…

    9 months ago

  • Created a topic, Will this plugin allow page breaks?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to create “next page” breaks in a “text” plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Publication Archives plugin not working?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Trouble with Issuu, on the site WordPress Support Forums:
    An update: Our theme developer suggested the problem could be with the plugin we are…

    10 months ago

  • Created a topic, Trouble with Issuu, on the site WordPress Support Forums

    10 months ago

  • Created a topic, File upload sometimes freezes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Functions don't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Some publications not appearing on list, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Failed to load image, on the site WordPress Support Forums

    3 years ago