WordPress.org

Profiles

  • Member Since: May 14th, 2015
  • Find me on:
  • Created a topic, Weird characters after the Submit button, on the site WordPress.org Forums:
    I have some weird characters (e.g., /*]]>*/) direct…

    2 days ago

  • Created a topic, Certificate variable not changing, on the site WordPress.org Forums:
    Hi, I am a long time user of Quiz and Survey Master a…

    2 weeks ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Been using for several years - always works!

    2 months ago

  • Created a topic, Useful plugin, but, on the site WordPress.org Forums:
    This is a useful plugin and works well, but upgrading …

    7 months ago

  • Created a topic, Widget event date and time wrong and disagrees with event calendar, on the site WordPress.org Forums:
    First off, I am a very long time user of your plugin. …

    1 year ago

  • Posted a reply to Having to manually change order status from published to processing, on the site WordPress.org Forums:
    I'm working now. Here's what I noticed when I tried to fix this. 1. When…

    2 years ago

  • Created a topic, Having to manually change order status from published to processing, on the site WordPress.org Forums:
    Not sure why recently new orders and processing e-mail…

    2 years ago

  • Posted a reply to 3.1.3 – There’s something wrong, on the site WordPress.org Forums:
    3.1.4 fixed the problem. Thanks Steve!

    3 years ago

  • Posted a reply to 3.1.3 – There’s something wrong, on the site WordPress.org Forums:
    hcpuros, You're my hero. I reverted back to version 3.1.2. I'm back to normal now.

    3 years ago

  • Posted a reply to 3.1.3 – There’s something wrong, on the site WordPress.org Forums:
    Steve, Thanks for your reply. I did what you said, but any changes that I…

    3 years ago

  • Created a topic, 3.1.3 – There’s something wrong, on the site WordPress.org Forums:
    Since I upgraded to 3.1.3 my page display looks bad an…

    3 years ago

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    Saves from answering the same questions over and over.

    4 years ago

  • Posted a reply to Admin Login not directing to correct page, on the site WordPress.org Forums:
    Cache 404 (not found) pages didn't appear to fix it either, but it probably helped.…

    5 years ago

  • Posted a reply to Admin Login not directing to correct page, on the site WordPress.org Forums:
    I may have figured out the fix. I had Cache 404 (not found) pages checked…

    5 years ago

  • Created a topic, Admin Login not directing to correct page, on the site WordPress.org Forums:
    W3 Total Cache is not allowing redirection to correct …

    5 years ago