WordPress.org

Profiles

  • Member Since: March 27th, 2013
  • Find me on:
  • Posted a reply to Tech support is improving …, on the site WordPress.org Forums:
    For me, I had to do two things. The main thing was to adjust the…

    3 months ago

  • Posted a reply to Suddenly does not work, on the site WordPress.org Forums:
    If it helps, I had to actually have tech support at my web host set…

    6 months ago

  • Posted a reply to Suddenly does not work, on the site WordPress.org Forums:
    For me, when I contacted my web host and had them change the max_execution_time that…

    6 months ago

  • Created a topic, Works … unless it doesn’t, on the site WordPress.org Forums:
    When I first installed this, it worked perfectly. Most…

    6 months ago

  • Created a topic, Suddenly does not work, on the site WordPress.org Forums:
    The connection between Printify and WooCommerce worked…

    6 months ago

  • Created a topic, Remove Annoying Beta Nag Message, on the site WordPress.org Forums:
    How do we remove the annoying (and unnecessary) messag…

    9 months ago

  • Created a topic, Fantastic support, on the site WordPress.org Forums:
    Recently bought this plugin (part of a bundle) and had…

    1 year ago

  • Posted a reply to Total crap, on the site WordPress.org Forums:
    I am happy to supply both if it will help your company fix this plugin…

    2 years ago

  • Posted a reply to Total crap, on the site WordPress.org Forums:
    Well, I just tried this plugin again. I let it run for almost 36 hours.…

    2 years ago

  • Posted a reply to Total crap, on the site WordPress.org Forums:
    I have had these conversations multiple times with your support staff. Said another way, I…

    2 years ago

  • Created a topic, Total crap, on the site WordPress.org Forums:
    Doesn't work. My site meets all the requirements and y…

    2 years ago

  • Created a topic, Sucks – Only fatal errors on install, on the site WordPress.org Forums:
    Trying to install this plugin and it only generates a …

    2 years ago

  • Posted a reply to Inconsistent Behavior on Login Form, on the site WordPress.org Forums:
    I just sent them. I hope it helps. :)

    3 years ago

  • Posted a reply to Inconsistent Behavior on Login Form, on the site WordPress.org Forums:
    I had to delete the plugin in order for anyone to be able to access…

    3 years ago

  • Posted a reply to Inconsistent Behavior on Login Form, on the site WordPress.org Forums:
    I am seeing the same issue. I tried different browsers, etc. and could never log-in.…

    3 years ago