WordPress.org

Profiles

Miguel BinPar

Profile picture of Miguel BinPar
  • Member Since: April 15th, 2013
  • Find me on:

  • Posted a reply to "Eliminating ajax call ?_wpcf7_is_ajax_call=1...", on the site WordPress Support Forums:
    Same problem here. Any news? Since it's only used to specific fields in a form,…

    5 months ago

  • Posted a reply to "Multiple roles selected", on the site WordPress Support Forums:
    I know it's possible, as I've already done it. I may have not made my…

    1 year ago

  • Created a topic, Multiple roles selected, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best newsletter plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The best ecommerce plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding an external link at the product attributes? Why not?", on the site WordPress Support Forums:
    I thought I'd get more interest from authors, but anyway, I found a way to…

    2 years ago

  • Posted a reply to "Complete Scan stuck at 0%? Is it normal?", on the site WordPress Support Forums:
    Forgot to mark topic as resolved, which I'm sure would have been the final result…

    2 years ago

  • Posted a reply to "Complete Scan stuck at 0%? Is it normal?", on the site WordPress Support Forums:
    Yes, we had the same issue at both sites. Couldn't it be some kind of…

    2 years ago

  • Created a topic, Very useful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Complete Scan stuck at 0%? Is it normal?", on the site WordPress Support Forums:
    I asked my CEO about giving you access to our WP Admin, but he was…

    2 years ago

  • Posted a reply to "Adding an external link at the product attributes? Why not?", on the site WordPress Support Forums:
    Would that be so hard to allow html code in attributes values? I can't see…

    2 years ago

  • Posted a reply to "Adding an external link at the product attributes? Why not?", on the site WordPress Support Forums:
    I already thought about that, but I'd really like anyone to download the file even…

    2 years ago

  • Posted a reply to "Complete Scan stuck at 0%? Is it normal?", on the site WordPress Support Forums:
    By the way, this is the error I get when trying to perform the Quick…

    2 years ago

  • Created a topic, Complete Scan stuck at 0%? Is it normal?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding an external link at the product attributes? Why not?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatic sync doesnt work", on the site WordPress Support Forums:
    I have the same problem and it's not solved with the latest release. It was…

    2 years ago