WordPress.org

Profiles

mickdude2001

  • Member Since: March 6th, 2014
  • @mickdude2001 on WordPress.org
  • Find me on:

  • Posted a reply to WordPress not loading custom javascript library, on the site WordPress.org Forums:
    Can anyone assist me with this issue? I have added code to enqueue the js…

    3 months ago

  • Posted a reply to WordPress not loading custom javascript library, on the site WordPress.org Forums:
    Hi, Thanks for the response. I have added the required code to my functions.php file…

    3 months ago

  • Created a topic, WordPress not loading custom javascript library, on the site WordPress.org Forums:
    Hi, I am trying to run some javascript libraries in w…

    3 months ago

  • Posted a reply to Customisable for AutoTrader UK, on the site WordPress.org Forums:
    I am looking to do the same as you with the autotrader feed. How did…

    6 months ago

  • Created a topic, Excellent support, on the site WordPress Support Forums

    3 years ago

  • Created a topic, share buttons on product pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Ok guys I think i have cracked it now. I needed to detect if on…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Ok latest update: I changed the references to 'content' in index.php to 'content-page' and now…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Also, in index.php there is a call for the header but the header isn't showing…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    I'm using index.php for this page. Code below: index.php

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Yep can see that thanks! The thing is, I still don't see any posts on…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Hi, I'm still confused why I am not seeing posts in the blog post page…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Ok your suggestions are working but I only see the title, content and anything else…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Ok I still don't see anything on the blog page but when I preview any…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Hi, I don't actually have any of those files in my theme folder??? I did…

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    Sorry guys i forgot to use the code tags :( <script src="http://pastebin.com/embed_js.php?i=c12QmNWY"></script> <script src="http://pastebin.com/embed_js.php?i=q9cbwt57"></script>

    3 years ago

  • Posted a reply to Blog posts not showing, on the site WordPress Support Forums:
    domokun Yes I am using single.php here is the code: <script src="http://pastebin.com/embed_js.php?i=c12QmNWY"></script> I also checked…

    3 years ago

  • Created a topic, Blog posts not showing, on the site WordPress Support Forums

    3 years ago