WordPress.org

Profiles

  • Member Since: August 25th, 2012
  • Find me on:
  • Posted a reply to Page double-loading, on the site WordPress.org Forums:
    Changing to Time-based Mode worked for me. Thank you for the fix. @scopicindia: Unfortunately my…

    2 months ago

  • Posted a reply to Page double-loading, on the site WordPress.org Forums:
    Update: Switched http://116.0.120.83/~therealrussell/ to WP Fastest Cache and the problem disappeared. Still waiting on your…

    3 months ago

  • Posted a reply to Page double-loading, on the site WordPress.org Forums:
    The problem also happens in http://116.0.120.83/~therealrussell/

    3 months ago

  • Posted a reply to Page double-loading, on the site WordPress.org Forums:
    Thanks in advance. The error occurs for first time loading - try again on other…

    3 months ago

  • Created a topic, Page double-loading, on the site WordPress.org Forums:
    http://fedelis.asia double loads, especially apparent …

    3 months ago

  • Posted a reply to Pins and hover doesn’t show on WPML, on the site WordPress.org Forums:
    Update: Turns out I forgot I put the code in https://wordpress.org/support/topic/pins-not-showing/ in the English page…

    3 months ago

  • Created a topic, Pins and hover doesn’t show on WPML, on the site WordPress.org Forums:
    Thanks once again for a great plugin. My site uses WPM…

    3 months ago

  • Posted a reply to Pins and hover doesn’t show, on the site WordPress.org Forums:
    Update: Lol never mind, I added the 2nd part of the code and now it…

    6 months ago

  • Posted a reply to Pins and hover doesn’t show, on the site WordPress.org Forums:
    Update: I used the code you provided in https://wordpress.org/support/topic/pins-not-showing/, the pins show but the hover…

    6 months ago

  • Created a topic, Pins and hover doesn’t show, on the site WordPress.org Forums:
    Hi, great plugin, thanks very much in advance. I can'…

    6 months ago

  • Created a topic, Works, on the site WordPress.org Forums:
    Easy, works, good enough.

    9 months ago

  • Created a topic, Pretty darn phenomenal, on the site WordPress.org Forums:
    What can I say. I thought WP Smush Pro was great but a…

    11 months ago

  • Posted a reply to Latest version works perfect, on the site WordPress.org Forums:
    Updated the review. Latest version of FVM works perfect. Thanks a lot!

    12 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Yes it's on my side, thank you so much, really appreciate it.

    1 year ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    FYI, php domain log: [Sat Jun 03 16:01:30 2017] [error] [client **IP NUMBER**] ModSecurity: Access…

    1 year ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Ah yes forgot. Apparently the server was protected by Mod Security WAF and might be…

    1 year ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Tested the plugin on a duplicated site on a separate hosting provider, works just fine...…

    1 year ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    WP_DEBUG doesn't work, tried a few other methods, none works. Am reaching out to the…

    1 year ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Created a new test. 1 question 2 individual answers "yes" and "no" 2 scales "a"…

    1 year ago

  • Created a topic, Cannot update after Edit Score, on the site WordPress.org Forums:
    When I try to edit the scores, then press Update, I ge…

    1 year ago

  • Posted a reply to Random upload form, on the site WordPress.org Forums:
    Thank you very much, I encountered the exact same thing and you've saved me a…

    1 year ago

  • Posted a reply to Does only show P3 profiler plugin load time, not my 17 other plugins, on the site WordPress.org Forums:
    Same for me

    1 year ago

  • Posted a reply to Great but had to outsource CSS processing to Autoptimize, on the site WordPress.org Forums:
    You're welcome to try, I checked all sub-options of the CSS part but they all…

    1 year ago

  • Created a topic, Great but had to outsource CSS processing to Autoptimize, on the site WordPress.org Forums:
    Works great, reduced requests and load time as adverti…

    1 year ago

  • Created a topic, Works for text, not for media, on the site WordPress.org Forums:
    Sadly doesn't work for media. It saves me some time by…

    1 year ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    YAAASSSSS FOUND A SOLUTION! Friend of mine answered on Facebook so I'll share here for…

    2 years ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    I just checked the error logs in cPanel, below: [autoindex:error] [pid 864675] [client 60.52.8.72:49259] AH01276:…

    2 years ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    First of all, thanks for your reply! Yes, I followed the steps pretty closely I…

    2 years ago

  • Created a topic, Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    Hi, I've searched for solutions all over the internet …

    2 years ago