WordPress.org

Profiles

michaldybczak

  • Member Since: March 13th, 2013
  • @michaldybczak on WordPress.org
  • Find me on:

  • Posted a reply to Restoring files destroys the site on backend, on the site WordPress.org Forums:
    Thanks for working on that. I'm amazed that you are that thorough. So far I…

    2 weeks ago

  • Posted a reply to Restoring files destroys the site on backend, on the site WordPress.org Forums:
    I got the same issue on another site and was scared to restore original files…

    1 month ago

  • Posted a reply to Restoring files destroys the site on backend, on the site WordPress.org Forums:
    Unfortunately, this is a production machine. I am working on copying site to Vagrant and…

    1 month ago

  • Posted a reply to Restoring files destroys the site on backend, on the site WordPress.org Forums:
    My site is on shared hosting so I have no access to direct PHP and…

    2 months ago

  • Created a topic, Restoring files destroys the site on backend, on the site WordPress.org Forums:
    I found some problems with backwpup files. I checked d…

    2 months ago

  • Posted a reply to No way to turn on each of the settings seperately, on the site WordPress.org Forums:
    I did add WBS to my shipping zone and it didn't help. Basically, I saw…

    2 months ago

  • Posted a reply to No way to turn on each of the settings seperately, on the site WordPress.org Forums:
    I got the answer from WP Desk support and they claim You introduced some non-standard…

    2 months ago

  • Posted a reply to No way to turn on each of the settings seperately, on the site WordPress.org Forums:
    I use a great plugin (Conditional Payment Methods for Shipping) that just provides with a…

    2 months ago

  • Posted a reply to No way to enable each of the settings seperately, on the site WordPress.org Forums:
    I rolled back to the old version and restored shop functioning. I won't upgrade if…

    2 months ago

  • Created a topic, No way to enable each of the settings seperately, on the site WordPress.org Forums:
    New version caused havoc. I restored my legacy setting…

    2 months ago

  • Posted a reply to All my settings are gone, on the site WordPress.org Forums:
    Solved: https://wordpress.org/support/topic/all-shipping-rules-have-disappeared/

    2 months ago

  • Posted a reply to All Shipping Rules have disappeared, on the site WordPress.org Forums:
    Ah, didn't saw that! They're all back! What a relief! The thing is, I didn't…

    2 months ago

  • Created a topic, All my settings are gone, on the site WordPress.org Forums:
    Not sure what happened, was it this plugin update or w…

    2 months ago

  • Posted a reply to Doesn’t support php 7 and causes site to be blank, on the site WordPress.org Forums:
    The file was in your plugin folder and disabling your plugin was the solution to…

    2 months ago

  • Created a topic, Buggy, doesn’t work., on the site WordPress.org Forums:
    Plugin feels like abandoned, causes various errors. In…

    2 months ago

  • Posted a reply to Doesn’t support php 7 and causes site to be blank, on the site WordPress.org Forums:
    Too late. Got rid of the plugin. The easiest fix. No new updates since 4…

    2 months ago

  • Posted a reply to How to translate “Proceed to PayPal” button?, on the site WordPress.org Forums:
    OK, will wait for the update then.

    2 months ago

  • Posted a reply to How to translate “Proceed to PayPal” button?, on the site WordPress.org Forums:
    Yes, I am familiar with it. Many plugins have fields that take care of that…

    3 months ago

  • Created a topic, How to translate “Proceed to PayPal” button?, on the site WordPress.org Forums:
    My shop is in polish and yet after choosing PayPal Exp…

    3 months ago

  • Posted a reply to PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    Problem solved :D I started to check out other plugins and to my surprise, I…

    3 months ago

  • Posted a reply to PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    I reinstalled your plugin - no effect. I disabled woocommerce-pay-for-payment plugin that somehow seems to…

    3 months ago

  • Posted a reply to PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    OK, maybe I have the culprit, found in PHP log: PHP Fatal error: Uncaught Error:…

    3 months ago

  • Posted a reply to PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    Will search for PHP errors and in meantime, when placing an order with Paypal, I…

    3 months ago

  • Posted a reply to PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    WC: 2.6.14 WP: 4.7.3 PHP: 7.0.15 Any idea how to debug it? After placing an…

    3 months ago

  • Created a topic, PayPal Express stopped working a few months ago :(, on the site WordPress.org Forums:
    It worked well and then suddenly it stopped. 1) After…

    3 months ago

  • Posted a reply to Makicious code inside plugin?, on the site WordPress.org Forums:
    OK, thanks. Usually Wordfence checks if there are any file changes in comparison to default…

    3 months ago

  • Posted a reply to Does akismet works for non wordpress.com sites?, on the site WordPress.org Forums:
    OK, thanks for clarifying this.

    3 months ago

  • Posted a reply to Makicious code inside plugin?, on the site WordPress.org Forums:
    Unfortunately I decided to uninstall your plugin as I don't really need it at this…

    3 months ago

  • Created a topic, Does akismet works for non wordpress.com sites?, on the site WordPress.org Forums:
    I tried to get akismet API key, but denies to log in w…

    3 months ago

  • Created a topic, Makicious code inside plugin?, on the site WordPress.org Forums:
    CWIS antivirus scanner shows file mpdf.php contains we…

    3 months ago

  • Posted a reply to Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    Done :).

    3 months ago

  • Posted a reply to Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    It turned out to be fault of Responsive Lightbox add-on, which settings switched by itself…

    3 months ago

  • Created a topic, Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    After lat update lightbox stopped working. I also have…

    3 months ago

  • Created a topic, Wroks as intended, great app, on the site WordPress.org Forums:
    Notifications and order details on your phone. Very us…

    3 months ago

  • Posted a reply to How to add a slider!, on the site WordPress.org Forums:
    I finally figured it, but mostly by accident. I have never saw such convoluted way…

    3 months ago

  • Created a topic, How to add a slider!, on the site WordPress.org Forums:
    This is one of the most irritating and annoying themes…

    3 months ago

  • Created a topic, Does it support horizontal menus?, on the site WordPress.org Forums:
    I was really disappointed, because I didn't find any s…

    3 months ago

  • Created a topic, Dosen’t really work, on the site WordPress.org Forums:
    I've been using this plugin over two years and I have …

    3 months ago

  • Created a topic, Brakes 3.7.1 instalation, on the site WordPress.org Forums:
    After turning it on, all I can see is: “Fatal er…

    4 months ago

  • Created a topic, Helped me to find troublesome plugin, on the site WordPress.org Forums:
    Works as promised and was very helpful. Great plugin! …

    5 months ago

  • Created a topic, Doesn’t support php 7 and causes site to be blank, on the site WordPress.org Forums:
    When I moved php from 5.6 to 7, I got total blank page…

    5 months ago

  • Created a topic, How do do few basic things? Apply, close, restore original?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Great plugin gone Bad!, on the site WordPress Support Forums:
    Update: Fixed the problem! I was able to delete old field that was showing in…

    1 year ago

  • Posted a reply to Great plugin gone Bad!, on the site WordPress Support Forums:
    Now the plugin doesn't mess my site which is a plus, but it still is…

    1 year ago

  • Posted a reply to Double entry on plugins list after 4.4 update, on the site WordPress Support Forums:
    OK, I did reinstall the plugin. 1. First I deactivated it. 2. Then I did…

    1 year ago

  • Posted a reply to Thanks for making a useful plugin! - Full Snippet for Reordering Fields, on the site WordPress Support Forums:
    Thanks for the fix. Had to rearrange country field thou. In your code it's in…

    1 year ago

  • Posted a reply to Field appearing in wrong place on WC 2.5, on the site WordPress Support Forums:
    Never mind, found the solution: Adding this code to functions.php in my child theme: //RE-ORDER…

    1 year ago

  • Created a topic, Was working very well, but now it needs to be tweaked, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Field appearing in wrong place on WC 2.5, on the site WordPress Support Forums:
    Also have this problem. Can you explain in simple way how to fix it? Explanation…

    1 year ago

  • Posted a reply to Confirm Email in wrong please, on the site WordPress Support Forums:
    Have exactly the same problem.

    1 year ago

Plugins