WordPress.org

Profiles

michaldybczak

  • Member Since: March 13th, 2013
  • @michaldybczak on WordPress.org
  • Find me on:

  • Posted a reply to Makicious code inside plugin?, on the site WordPress.org Forums:
    Unfortunately I decided to uninstall your plugin as I don't really need it at this…

    17 hours ago

  • Created a topic, Does akismet works for non wordpress.com sites?, on the site WordPress.org Forums:
    I tried to get akismet API key, but denies to log in w…

    19 hours ago

  • Created a topic, Makicious code inside plugin?, on the site WordPress.org Forums:
    CWIS antivirus scanner shows file mpdf.php contains we…

    2 days ago

  • Posted a reply to Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    Done :).

    2 days ago

  • Posted a reply to Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    It turned out to be fault of Responsive Lightbox add-on, which settings switched by itself…

    2 days ago

  • Created a topic, Lightbox stopped working after recent update :(, on the site WordPress.org Forums:
    After lat update lightbox stopped working. I also have…

    3 days ago

  • Created a topic, Wroks as intended, great app, on the site WordPress.org Forums:
    Notifications and order details on your phone. Very us…

    7 days ago

  • Posted a reply to How to add a slider!, on the site WordPress.org Forums:
    I finally figured it, but mostly by accident. I have never saw such convoluted way…

    1 week ago

  • Created a topic, How to add a slider!, on the site WordPress.org Forums:
    This is one of the most irritating and annoying themes…

    1 week ago

  • Created a topic, Does it support horizontal menus?, on the site WordPress.org Forums:
    I was really disappointed, because I didn't find any s…

    1 week ago

  • Created a topic, Dosen’t really work, on the site WordPress.org Forums:
    I've been using this plugin over two years and I have …

    2 weeks ago

  • Created a topic, Brakes 3.7.1 instalation, on the site WordPress.org Forums:
    After turning it on, all I can see is: “Fatal er…

    1 month ago

  • Created a topic, Helped me to find troublesome plugin, on the site WordPress.org Forums:
    Works as promised and was very helpful. Great plugin! …

    2 months ago

  • Created a topic, Doesn’t support php 7 and causes site to be blank, on the site WordPress.org Forums:
    When I moved php from 5.6 to 7, I got total blank page…

    2 months ago

  • Created a topic, How do do few basic things? Apply, close, restore original?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Great plugin gone Bad!, on the site WordPress Support Forums:
    Update: Fixed the problem! I was able to delete old field that was showing in…

    9 months ago

  • Posted a reply to Great plugin gone Bad!, on the site WordPress Support Forums:
    Now the plugin doesn't mess my site which is a plus, but it still is…

    9 months ago

  • Posted a reply to Double entry on plugins list after 4.4 update, on the site WordPress Support Forums:
    OK, I did reinstall the plugin. 1. First I deactivated it. 2. Then I did…

    1 year ago

  • Posted a reply to Thanks for making a useful plugin! - Full Snippet for Reordering Fields, on the site WordPress Support Forums:
    Thanks for the fix. Had to rearrange country field thou. In your code it's in…

    1 year ago

  • Posted a reply to Field appearing in wrong place on WC 2.5, on the site WordPress Support Forums:
    Never mind, found the solution: Adding this code to functions.php in my child theme: //RE-ORDER…

    1 year ago

  • Created a topic, Was working very well, but now it needs to be tweaked, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Field appearing in wrong place on WC 2.5, on the site WordPress Support Forums:
    Also have this problem. Can you explain in simple way how to fix it? Explanation…

    1 year ago

  • Posted a reply to Confirm Email in wrong please, on the site WordPress Support Forums:
    Have exactly the same problem.

    1 year ago

  • Posted a reply to Great plugin gone Bad!, on the site WordPress Support Forums:
    Agreed. Been using it for almost 2 years and now had to disable it, because…

    1 year ago

  • Posted a reply to Bad release, on the site WordPress Support Forums:
    Had to disable it. It completely messed my checkout page. It was all working well…

    1 year ago

  • Posted a reply to Double entry on plugins list after 4.4 update, on the site WordPress Support Forums:
    I could but I'd rather not do it, since I have lot of settings that…

    1 year ago

  • Created a topic, Double entry on plugins list after 4.4 update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Syntax error - serious problem, still not fixed!!!, on the site WordPress Support Forums:
    Comments on woo pages misled me. It turned out to be the fault of long…

    1 year ago

  • Created a topic, Broken since woocommerce 4.2.4, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Syntax error - serious problem, still not fixed!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Don't see new posts untill manual site refresh, on the site WordPress Support Forums:
    Unfortunately I couldn't get to the bottom of it so I gave up on that…

    2 years ago

  • Posted a reply to Added polish translation, on the site WordPress Support Forums:
    Thanks! Will do :)

    2 years ago

  • Posted a reply to Added polish translation, on the site WordPress Support Forums:
    I know where to put them on my site. I just wanted to upload somewhere…

    2 years ago

  • Posted a reply to Lightbox broken, on the site WordPress Support Forums:
    I cleared browser(firefox) cache and it's working again! :)

    2 years ago

  • Posted a reply to Lightbox broken, on the site WordPress Support Forums:
    I have the same problem. I don't use any cache plugin and have no idea…

    2 years ago

  • Posted a reply to Solved., on the site WordPress Support Forums:
    I tested it on multisite a few minutes ago and it works well, at least…

    2 years ago

  • Posted a reply to Don't work in multisite?, on the site WordPress Support Forums:
    And oh, it works on multisite too. I've been playing with the plugin and it's…

    2 years ago

  • Posted a reply to Don't work in multisite?, on the site WordPress Support Forums:
    OK, installed and testing. So far it looks incredible. It shows immediately results, no matter…

    2 years ago

  • Posted a reply to Don't see new posts untill manual site refresh, on the site WordPress Support Forums:
    Tried that. Deactivated all plugins and changed browser - no change. I have no idea…

    2 years ago

  • Created a topic, Działa jak należy - super!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to You do not have sufficient privilges problem, on the site WordPress Support Forums:
    You should go yo woocommerce-settings and then go to the payment gateways. There you will…

    2 years ago

  • Created a topic, It was brilliant plugin - now broken since woocomerce 4.2.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to deactivate the plugin?, on the site WordPress Support Forums:
    By the way, I wanted to translate inbound plugins and followed the instruction how to…

    2 years ago

  • Posted a reply to How to deactivate the plugin?, on the site WordPress Support Forums:
    Thank, that helped! :)

    2 years ago

  • Created a topic, How to deactivate the plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Don't see new posts untill manual site refresh, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Free version is useless, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot upolad file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Created polsih language version - who should I contact?, on the site WordPress Support Forums:
    So if I understand it right, a required field "order number" is not checked with…

    2 years ago

  • Posted a reply to Can it be used for Woocommerce?, on the site WordPress Support Forums:
    Thanks for the info.

    2 years ago

Plugins