Profiles

  • Member Since: December 2nd, 2014
  • Find me on:
  • Posted a reply to User Email and Phone Number not showing on Profile, on the site WordPress.org Forums:
    I deleted several fields and used mobile phone instead of phone. Now the profile displays…

  • Posted a reply to User Email and Phone Number not showing on Profile, on the site WordPress.org Forums:
    Thanks Aswin. I've removed any user profile page from caching and confirmed that. Still no…

  • Created a topic, User Email and Phone Number not showing on Profile, on the site WordPress.org Forums:
    I've edited my profile form in ULTIMATE MEMBER > F…

  • Posted a reply to No place to enter 2 factor code, on the site WordPress.org Forums:
    Thanks Vladimir, Jetpack was the issue.

  • Created a topic, No place to enter 2 factor code, on the site WordPress.org Forums:
    I've installed the plugin and have my backup codes. I'…

  • Created a topic, Fantastic plugin, on the site WordPress.org Forums:
    I was disheartened with the Google Translate widget wa…

  • Posted a reply to New user registration auto logs you in as an admin, on the site WordPress.org Forums:
    Not an issue. Sorry!!! My co-developer had the registration form role set to admin. Apologies…

  • Created a topic, New user registration auto logs you in as an admin, on the site WordPress.org Forums:
    We have created a custom role for members and edited t…

  • Posted a reply to Multisite Media Library URLs missing site ID, on the site WordPress.org Forums:
    Figured it out. The custom logo function was borrowed from another theme and added the…

  • Created a topic, Multisite Media Library URLs missing site ID, on the site WordPress.org Forums:
    I'm developing a new subdomain-driven WP multisite. Th…

  • Posted a reply to Facebook Query Strings and Too Many Redirect Errors, on the site WordPress.org Forums:
    Thanks John.

  • Posted a reply to Facebook Query Strings and Too Many Redirect Errors, on the site WordPress.org Forums:
    One possible cause. Dynamic caching by the SG Optimizer plugin might be storing the query…

  • Created a topic, Facebook Query Strings and Too Many Redirect Errors, on the site WordPress.org Forums:
    Every few days, our site homepage URL goes down with a…

  • Created a topic, Causes redirect error the crashes the site, on the site WordPress.org Forums:
    and the settings page simply blank.

  • Created a topic, Latest updates are causing problems, on the site WordPress.org Forums:
    I've used this plugin and really like previous version…

  • Posted a reply to Good functionality, hard to customize appearance, on the site WordPress.org Forums:
    Thanks for the feedback Devin. I like the demo. In my case, I was given…

  • Created a topic, Good functionality, hard to customize appearance, on the site WordPress.org Forums:
    In general, I've been pretty pleased with how the plug…

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Blank white screen after activation.

  • Posted a reply to Duplicate Notifications, on the site WordPress.org Forums:
    @voltronik, any update on the snippet mentioned above? I've looked on the BNFW site but…

  • Created a topic, Great plugin, helpful author, on the site WordPress.org Forums:
    I'm begging to use this plugin on many of the sites I …

  • Posted a reply to Duplicate Notifications, on the site WordPress.org Forums:
    Ditto @voltronik, thank you for all your work!

  • Posted a reply to Duplicate Notifications, on the site WordPress.org Forums:
    Same issue with a front-end form created with ACF. The form creates a custom post…

  • Created a topic, Just doesn’t work as advertised, on the site WordPress.org Forums:
    I want to like this plugin but both attempts to use it…

  • Posted a reply to Login/Logout loop, on the site WordPress.org Forums:
    I believe my issue is related to http and https variation due to server settings.…

  • Posted a reply to Login/Logout loop, on the site WordPress.org Forums:
    Same issue.

  • Created a topic, Notification when a custom post type is created, on the site WordPress.org Forums:
    I have a custom post type of 'venue' and use an ACF fo…

  • Posted a reply to List Month Day select menu flashes on page load, on the site WordPress.org Forums:
    Thanks @erishel. You were dead on. I pulled a js file out of the mix…

  • Created a topic, List Month Day select menu flashes on page load, on the site WordPress.org Forums:
    Running WordPress 4.9.4 with Events Calendar 4.6.12 (a…

  • Posted a reply to How do I whitelist my company IP address, on the site WordPress.org Forums:
    Thanks @wfyann, I appreciate it!

  • Created a topic, How do I whitelist my company IP address, on the site WordPress.org Forums:
    Using Wordfence for our company site. An email from Wo…

  • Posted a reply to Hello World page no matter what theme, on the site WordPress.org Forums:
    nevermind. a colleague loaded index.html with this on godaddy and I pulled it down to…

  • Created a topic, Hello World page no matter what theme, on the site WordPress.org Forums:
    Never seen this before. on localhost using MAMP Pro, I…

  • Created a topic, Rock solid, on the site WordPress.org Forums:
    I considered others, even a few pro versions for hundr…

  • Posted a reply to Pages ignoring template files, always use index.php, on the site WordPress.org Forums:
    The problem turned out to be a faulty custom taxonomy plugin that I copied and…

  • Posted a reply to Doesn’t work on my iPhone 4, on the site WordPress.org Forums:
    The demo site is working for me on a Chrome iPhone 4 emulator, but the…

  • Posted a reply to Twenty Seventeen – Where did the sidebar go?, on the site WordPress.org Forums:
    You could add a sidebar by editing the template files, but that would require some…

  • Posted a reply to Twenty Seventeen, on the site WordPress.org Forums:
    From what I can tell, the main full page header image can be edited in…

  • Posted a reply to Pages ignoring template files, always use index.php, on the site WordPress.org Forums:
    Good points @juliekuehl. I am using page.php, not pages.php, but misspelled in this thread. I…

  • Posted a reply to WP_Query returns nothing, on the site WordPress.org Forums:
    I found a solution. Instead of using the category name, I used the category ID.…

  • Created a topic, WP_Query returns nothing, on the site WordPress.org Forums:
    My second stumper of the day. On my single.php templa…

  • Posted a reply to Pages ignoring template files, always use index.php, on the site WordPress.org Forums:
    I'm selecting the page template in the admin, not relying on page names. My template-cat-landing.php…

  • Created a topic, Pages ignoring template files, always uses index.php, on the site WordPress.org Forums:
    Totally stumped by this one. I'm developing a journal…

  • Posted a reply to Hide default featured image on Blog Home, Category or Tag Archives, on the site WordPress.org Forums:
    Excellent. Thanks so much!

  • Created a topic, Not showing default featured image on Blog Home, Category or Tag Archives, on the site WordPress.org Forums:
    Hello, I'm using the plugin to show a default feature…