WordPress.org

Profiles

Profile picture of
  • Member Since: March 19th, 2008
  • @michaelnorth on WordPress.org
  • Find me on:

  • Created a topic, How to include images on the printed page?, on the site WordPress.org Forums:
    Hi, I'd like to INCLUDE all the images, including feat…

    2 weeks ago

  • Created a topic, Featured Images do not display or print, on the site WordPress.org Forums:
    Hi, even though I've selected the option to include fe…

    2 weeks ago

  • Created a topic, Bad Sales Model, on the site WordPress.org Forums:
    Have to agree with all the negative reviews. This plug…

    2 weeks ago

  • Created a topic, Very helpful, thanks!, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Excellent, with one exception on mobile devices, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Content is hidden from user on mobile device, on the site WordPress Support Forums:
    I was able to fix my immediate issue with a CSS tweak. See screenshot: https://goo.gl/fRXUZC.…

    3 months ago

  • Created a topic, Content is hidden from user on mobile device, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Don't Monitor" is the only option for "Monitor Changes to Posts", on the site WordPress Support Forums:
    Right, it appears to be a bug. Too bad, this is the one feature I…

    3 months ago

  • Created a topic, "Don't Monitor" is the only option for "Monitor Changes to Posts", on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Error: Bad Request(invalid_grant), on the site WordPress Support Forums:
    Jason, I was able to get everything working again by re-authenticating. If you can, I'd…

    3 months ago

  • Posted a reply to Error: Bad Request(invalid_grant), on the site WordPress Support Forums:
    Going back in the log, I found the last delivery with a status of "Sent".…

    3 months ago

  • Created a topic, Error: Bad Request(invalid_grant), on the site WordPress Support Forums

    3 months ago

  • Created a topic, No import / export? Was hoping for more . . ., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Unable to perform action - bad nonce, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Auto-index new posts?, on the site WordPress Support Forums:
    Thanks Mikko, I was about to tell you I figured out the problem, but you…

    4 months ago

  • Created a topic, Auto-index new posts?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, A huge improvement over the default WordPress search function, on the site WordPress Support Forums

    5 months ago

  • Created a topic, This is the one, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Warning: connected to (hostname) instead of googleapis.com., on the site WordPress Support Forums:
    Adding diagnostics and screenshot below. Screenshot: https://www.dropbox.com/s/zev3jmsv4o8n8ik/postman-04-28-2016-01.png?dl=0 Diagnostics: OS: Linux fess.liquidweb.com 2.6.32-604.30.3.lve1.3.63.el6.x86_64 #1 SMP Sun…

    5 months ago

  • Created a topic, Warning: connected to (hostname) instead of googleapis.com., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Upgraded to 5 stars. Now retains color profile, optional metadata, on the site WordPress Support Forums:
    Latest version keeps ICC Profiles and provides the option to exclude EXIF data. Now five…

    7 months ago

  • Posted a reply to Not Displaying TOC, on the site WordPress Support Forums:
    After more testing, there seems to be a conflict with Visual Composer. When I create…

    8 months ago

  • Created a topic, Not Displaying TOC, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @jbuesking No, I'm not a premium user . . . maybe I should be. I…

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    Yoast just sent out an email message with the subject: "Google's latest update, Yoast SEO…

    8 months ago

  • Posted a reply to Upgraded to 5 stars. Now retains color profile, optional metadata, on the site WordPress Support Forums:
    @ShortPixel Sure, happy to test.

    8 months ago

  • Posted a reply to Upgraded to 5 stars. Now retains color profile, optional metadata, on the site WordPress Support Forums:
    @ProEventMedia My understanding is that metadata retention is on the way. I've used ShortPixel for…

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @jbuesking Interesting, thanks for reporting. I'm also using a page building tool — Visual Composer…

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @darrinb Thanks for reporting. I'm not using ACF, but there may be something like it…

    8 months ago

  • Posted a reply to Stay Away, on the site WordPress Support Forums:
    @allenbell_nc Thanks for confirming. Yes, the issue could be related to custom post types, but…

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @muchmuch11 Good idea. I'm reverting to 2.3.5 until this is fixed. Thanks! Download older versions…

    8 months ago

  • Created a topic, Effective security, caching very good too., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    Bump. A million downloads and only a handful of people are having this problem? I…

    8 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @karanbindra84 Correct, I do not recall seeing this issue in previous versions either. Clearly some…

    9 months ago

  • Created a topic, 3.0.7 Content Analysis Does Not Work Properly, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @mbrsolution Yes, tried a variety of keywords on different WordPress installations - same thing. Anyone…

    9 months ago

  • Created a topic, Best I've found, works great, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Stay Away, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Upgraded to 5 stars. Now retains color profile, optional metadata, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Remove metadata option actually RETAINS the metadata, on the site WordPress Support Forums:
    I had to pull away from this project, but now I'm back on it. As…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @mbrsolution I'm testing live on a shared hosting account at SiteGround. By the way, also…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    I just swapped-in the Twenty Fifteen default theme — same alerts from Yoast. At this…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @mbrsolution I'm using the Total theme. I can't be sure, but I don't recall having…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    Keyword Density section of Content Analyzer is also having problems! See latest screenshot after re-installing…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    @mbrsolution Temporarily copying the title into the H2 clears the red warning. But restoring the…

    9 months ago

  • Posted a reply to Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums:
    Correct, that error is shown in my screenshot. Hoping the folks at Yoast will jump…

    9 months ago

  • Created a topic, Content Analysis Errors - Keywords are Present, But Show as Missing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Support for arbitrary transaction amount?, on the site WordPress Support Forums:
    @royho Thanks! I actually found that plugin earlier, was hoping basic functionality was part of…

    9 months ago

  • Created a topic, Support for arbitrary transaction amount?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Backups Not Completing, Files Left on Server Instead of S3, on the site WordPress Support Forums:
    I'm not sure why, but this issue appears to have resolved itself. In recent backups,…

    10 months ago

Plugins