WordPress.org

Profiles

  • Member Since: February 10th, 2020
  • Find me on:
  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    Hi Matt, no it doesn't cause an issue now that I know what it is…

    4 days ago

  • Posted a reply to iFrame code will not save in Block Editor Post, on the site WordPress.org Forums:
    The custom html block

    4 days ago

  • Posted a reply to iFrame code will not save in Block Editor Post, on the site WordPress.org Forums:
    Hi Steve, I've done the post in html so just included the iframe code in…

    4 days ago

  • Created a topic, iFrame code will not save in Block Editor Post, on the site WordPress.org Forums:
    Hi all, I am facing an issue whereby the inclusion of…

    5 days ago

  • Posted a reply to Does what it says on the tin, on the site WordPress.org Forums:
    No problem Peter. Thank you for the plugin - it helps me out a lot

    6 days ago

  • Posted a reply to Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Thank you very much Paul. I'm in the process of testing the coat rack page…

    6 days ago

  • Posted a reply to Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Hi Paul, I've added the reviews back to the coat rack page. I left it…

    7 days ago

  • Posted a reply to Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Hi Paul, I reverted the reviews back to local business because I was having difficulty…

    7 days ago

  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    Hello Matt, I have just worked out what was happening. The images are being added…

    7 days ago

  • Posted a reply to Canonical Settings, on the site WordPress.org Forums:
    Hi John, it works! Woohoo! This caching business seems to be so random. Thank you…

    1 week ago

  • Posted a reply to Canonical Settings, on the site WordPress.org Forums:
    Thanks for looking into that for me John. I had no idea you could test…

    2 weeks ago

  • Posted a reply to Canonical Settings, on the site WordPress.org Forums:
    Hello John, Thank you very much for getting back to me. I cleared the WP…

    2 weeks ago

  • Created a topic, Canonical Settings, on the site WordPress.org Forums:
    Hello John, For some reason, my setting "remove www f…

    2 weeks ago

  • Created a topic, Redirect Query, on the site WordPress.org Forums:
    Hello John, I'm attempting to set up a redirect from …

    2 weeks ago

  • Posted a reply to Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Hi again Paul, the shop urls are dynamically generated by Ecwid, so I don't have…

    2 weeks ago

  • Posted a reply to Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Hi Paul, Thank you very much for the information. I'm trying to set up the…

    2 weeks ago

  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    I didn't rename the files.

    3 weeks ago

  • Created a topic, Does what it says on the tin, on the site WordPress.org Forums:
    Peter's plugin was easy to setup and has worked for me…

    3 weeks ago

  • Created a topic, Assigning Reviews to Products Pages, on the site WordPress.org Forums:
    Hi Paul, Is it possible for me to assign reviews to s…

    3 weeks ago

  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    Thanks for your reply Matt. Several of the files were product images for the Ecwid…

    3 weeks ago

  • Posted a reply to Autocomplete Obscures End Of Filename, on the site WordPress.org Forums:
    I've updated and cleared cache/refreshed browser but it looks like the autocomplete icon is still…

    3 weeks ago

  • Posted a reply to Autocomplete Obscures End Of Filename, on the site WordPress.org Forums:
    Thank you for making that effort :) Enjoy your weekend. Michael.

    3 weeks ago

  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    Thank you Frank. I didn't think so, just clutching at straws! I have a feeling…

    3 weeks ago

  • Posted a reply to Dynamic URLs Pagination, on the site WordPress.org Forums:
    Thanks Paul

    3 weeks ago

  • Posted a reply to Image Filenames, on the site WordPress.org Forums:
    Thanks Lester

    3 weeks ago

  • Created a topic, Image Filenames, on the site WordPress.org Forums:
    Hi Frank, I’m having a weird issue with Media Library…

    3 weeks ago

  • Created a topic, Image Filenames, on the site WordPress.org Forums:
    Hi Lester, I'm having a weird issue with Media Librar…

    3 weeks ago

  • Posted a reply to Media Library Changing Filenames, on the site WordPress.org Forums:
    Not that I am aware of, which is why I'm asking here. My plugins are…

    3 weeks ago

  • Created a topic, Media Library Changing Filenames, on the site WordPress.org Forums:
    Hi all, I'm experiencing an issue whereby the WP medi…

    3 weeks ago

  • Posted a reply to Dynamic URLs Pagination, on the site WordPress.org Forums:
    Will selecting the No option in the update break the ajax reviews page bit or…

    3 weeks ago

  • Posted a reply to Autocomplete Obscures End Of Filename, on the site WordPress.org Forums:
    Hello, Thanks very much for getting back to me so fast. Why would you want…

    3 weeks ago

  • Posted a reply to Dynamic URLs Pagination, on the site WordPress.org Forums:
    Hi Paul, sorry that I've taken a while to reply. I developed a migraine which…

    3 weeks ago

  • Created a topic, Autocomplete Obscures End Of Filename, on the site WordPress.org Forums:
    Hello, I've just installed the plugin and am working …

    3 weeks ago

  • Created a topic, Dynamic URLs Pagination, on the site WordPress.org Forums:
    Hi Paul, I'm running through Website Auditor's recomm…

    3 weeks ago

  • Posted a reply to Reviews Not Showing, on the site WordPress.org Forums:
    Hi Paul, GP have provided a fix, so I wanted to post here too in…

    4 weeks ago

  • Posted a reply to Reviews Not Showing, on the site WordPress.org Forums:
    Thank you Paul. I'll pass that info on to GP. And thank you Frank for…

    4 weeks ago

  • Posted a reply to Reviews Not Showing, on the site WordPress.org Forums:
    Hi Paul, I've added the pagination=ajax but when I click next on the reviews the…

    4 weeks ago

  • Posted a reply to Reviews Not Showing, on the site WordPress.org Forums:
    Thank you Paul, I'll take a look at those shortcodes.

    4 weeks ago

  • Created a topic, Reviews Not Showing, on the site WordPress.org Forums:
    Hi Paul, The reviews on our shop page (https://reclai…

    4 weeks ago

  • Posted a reply to Schema Error, on the site WordPress.org Forums:
    Not to worry Paul, I think I have worked out what is happening and it…

    4 weeks ago

  • Created a topic, Schema Error, on the site WordPress.org Forums:
    Hello Paul, I've just added schema to the reviews usi…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Done. Thanks again Paul.

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Hi Paul thank you very much for the detailed explanation. I tried the "Recalculate Rating…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Hi Paul, Trustalyze got back to me and said: There are definitely 6 reviews within…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    The new CSS works much better with the initial state now hidden - thanks Paul…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Hi Paul, thanks very much for getting back to me. I've been emailing Sucuri support…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    I will write to Sucuri and see if they can confirm the cache purge has…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Hi Paul, I've cleared the caches for EasyWP plugin, Autoptimzer plugin and purged the CDN…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    Hi Paul, There is an EasyWP caching plugin enabled on my site for the hosting…

    4 weeks ago

  • Posted a reply to reCaptcha not connecting/review confirmation, on the site WordPress.org Forums:
    That, and adding localhost to reCaptcha, but I can't imagine that would have any effect?

    4 weeks ago